Search:

Type: Posts; User: herdpoisoningmedia; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: Unmet dependencies, "E: Sub-process /usr/bin/dpkg returned an error code (1)"

    w00h00!
    I did
    sudo dpkg --force-all -P libhx509-5-heimdal:i386
    sudo apt-get install -f
    And it worked!
    I am now getting updated through update manager and my system seems all nice and happy...
  2. [SOLVED] Re: Unmet dependencies, "E: Sub-process /usr/bin/dpkg returned an error code (1)"

    I tried apt-get update and apt-get upgrade as well with the same errors
    I will try the sudo dpkg --force-all -P libhx509-5-heimdal:i386
    followed by the other packages and cross my fingers and post...
  3. [SOLVED] Re: Unmet dependencies, "E: Sub-process /usr/bin/dpkg returned an error code (1)"

    Output of dpkg -l | grep multi

    ii balazar3-3d 0.1-10 dungeon adventure game with multiplayer support - 3D version
    ii ...
  4. [SOLVED] Re: Unmet dependencies, "E: Sub-process /usr/bin/dpkg returned an error code (1)"

    Here is my output for apt-cache show ia32-libs-multiarch
    Package: ia32-libs-multiarch
    Priority: extra
    Section: universe/libs
    Installed-Size: 39
    Maintainer: Ubuntu Developers...
  5. [SOLVED] Re: I am very stuck. Unmet dependencies that nothing seems to fix.

    I apparently did not have ia32-libs installed, so I installed through Synaptic, but am still getting the same error. I seem to have all the multiarch files in Synaptic except binutils-multiarch.
    ...
  6. [SOLVED] Unmet dependencies, "E: Sub-process /usr/bin/dpkg returned an error code (1)"

    Update manager will not let me go any further.

    I get the details:

    The following packages have unmet dependencies:

    libhx509-5-heimdal: Depends: libc6 (>= 2.14) but 2.15-0ubuntu10.4 is...
Results 1 to 6 of 6