Search:

Type: Posts; User: corwinspyre; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. [other] Re: Editing number of sectors on a hard drive

    They do indeed support GPT, but they will not let me edit the MBR to set the size past 2.0tib. I have gone through those guides extensively. I appreciate your help though!
  2. [other] Re: Editing number of sectors on a hard drive

    Buying a hard drive to copy the files over will not help because I don't have a computer supporting EFI to format it, so I would not be able to use it anyway.

    I am willing to mess with the MBR,...
  3. [other] Re: Editing number of sectors on a hard drive

    Thanks for your post!

    Unfortunately I drove about 1000 miles for the holidays to see my family and used my brother's laptop to do the initial format, so that isn't an option.

    I have over 2tb of...
  4. [other] Re: Editing number of sectors on a hard drive

    After I formatted it on a computer supporting EFI, I was able to see and use all 2.7tb of it on all of my computers. Trouble only occurred after defragging, when the defrag program set the disk size...
  5. [other] Editing number of sectors on a hard drive

    Hello,

    I have a 2.7tb (actual size) external hard drive. Foolishly I defragmented it, and the defrag program set the size as 2.0tb, and now it won't mount. Testdisk and gdisk show the problem...
  6. Replies
    272
    Views
    124,550

    [ubuntu] Re: Linux on alienware-m11x?

    Did you try the brightness fix via grub boot option listed in this thread? If that didn't work, there is another fix on Arch distro's wiki to control brightness with the IGP...
  7. Replies
    272
    Views
    124,550

    [ubuntu] Re: Linux on alienware-m11x?

    What you say is not true. Optimus does not detect the current load and switch because of it; that is a common misconception. Optimus has a list of programs, and when any of these programs run, it...
  8. Replies
    87
    Views
    49,183

    Re: Download MySpace MP3

    Great tool, thanks! In case someone else has the problem, if you run moblock, you'll need to stop it first.
  9. [gnome] Getting Windows to Open in the Background

    Hello, I recently upgraded to Karmic and have not been able to replicate having windows open without focus in the background, as I had it in Jaunty.

    I am running Gnome and Compiz, so I opened ccsm...
  10. [kubuntu] Re: Need to restart alsa to hear sound every reboot

    I think you'll need to keep that in alsa-base.conf whenever we figure out what's actually wrong. I got it from here: http://ubuntuforums.org/showthread.php?p=6573913#poststop (ctrl-f and type in...
  11. [kubuntu] Re: Need to restart alsa to hear sound every reboot

    I get a similar 'error', so there's no problem there. I don't think you have the same problem as me, but I can show you how to find the fix I made first to get my sound working.

    Hit Alt-F2 and...
  12. [kubuntu] Need to restart alsa to hear sound every reboot

    I upgraded yesterday to 9.10 and am having a strange trouble with sound on my HP tx2500 laptop.

    When I installed from CD, it was working fine, but after 'apt-get upgrade'ing, it stopped working....
  13. [ubuntu] Re: Anyone else's xorg use massive amounts of ram?

    I wish I could be exact, but I'm not entirely sure. Like I said, it's been a few months anyway, at least since May. I know it was after 9.04 (which I did a full-install of, not an upgrade). And...
  14. [ubuntu] Anyone else's xorg use massive amounts of ram?

    I found this thread, but the last post is over a year old, and no solutions are offered: http://ubuntuforums.org/showthread.php?t=440038&page=6&highlight=xorg+memory

    My xorg, as reported by top,...
  15. [ubuntu] Re: Internet stopped working after forced reboot

    One more update: it's not specifically the wireless. I plugged a network cord in, and it said it was connected and even assigned a local ip, but I can't get Internet, ping my lan, etc., from the...
  16. [ubuntu] Re: Internet stopped working after forced reboot

    I'vebeen playing around some more and noticed a few more things. The ip address on my wireless is the one it was before the problems, so I'm not sure it's being assigned it.

    When I run iwlist...
  17. [ubuntu] Internet stopped working after forced reboot

    Hiya!

    I was cleaning my laptop (i.e. the outside), looked up, and saw somehow a ton of firefox windows opened, enough that my computer wouldn't respond. I tried hitting the switch on my laptop to...
  18. Replies
    9
    Views
    727

    [ubuntu] Re: Touchscreen partially stopped working

    Hi Favux,

    No luck with wacomcpl


    $ wacomcpl
    bash: wacomcpl: command not found


    no xsetwacom lines in .xinitrc
  19. Replies
    9
    Views
    727

    [ubuntu] Re: Touchscreen partially stopped working

    Hi again, Favux :)

    Thank you very much for all the help. I need the tablet for work, so you've saved me from losing money :)

    Yep, it's the same setup the symlinks originally failed on (but I'm...
  20. Replies
    9
    Views
    727

    [ubuntu] Re: Touchscreen partially stopped working

    That was a mistake then because I'm using 8.10.

    I don't think my problem is related to other tx2500 users because it stopped working with 0.8.2-2, and now it's working with 0.8.3-2...

    I just...
  21. Replies
    9
    Views
    727

    [ubuntu] Re: Touchscreen partially stopped working

    Hi Favux,

    Thanks for the reply!

    First I tried Appendix 3, but no luck.

    Then I tried the other version, the non-xorg one (after purging the two packages, running ./prebuilt/uninstall from the...
  22. Replies
    9
    Views
    727

    [ubuntu] Touchscreen partially stopped working

    Hi all!

    Months ago I used this post http://ubuntuforums.org/showthread.php?p=5469447#post5469447 to get the touchscreen working on my HP tx2500z laptop, but recently touch (but not the...
  23. [ubuntu] Webcam (via Cheese) stopped working in 8.10

    Hi!

    I have an HP tx 2500 laptop with a webcam. It worked fine without configuration on 8.04, and I recorded videos and pictures with the program cheese. Since then, I did a full reinstall of...
  24. [ubuntu] Re: External Hard Drive has stopped working

    just info about the cpu, I'm afraid:

    $ dmesg | tail -n 10
    [ 73.490472] CPU0 attaching sched-domain:
    [ 73.490552] domain 0: span 0-1 level CPU
    [ 73.490552] groups: 0 1
    [ 73.490552]...
  25. [ubuntu] Re: External Hard Drive has stopped working

    I found it on /var/log/messages, but not as of the latest reboot. It's the one marked 500gb. So I guess it's finding it sometimes. Here's "cat /var/log/messages | grep sd":

    Dec 16 10:43:07...
Results 1 to 25 of 67
Page 1 of 3 1 2 3