Search:

Type: Posts; User: Dazedndconfused; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    2,039

    Re: No sound in epsxe

    Ok I might give it a try. Thanks

    -EDIT-

    Actually I remember why i didn't use this emulator (I had it installed). The audio is extremely choppy
  2. Replies
    3
    Views
    2,039

    No sound in epsxe

    Let me start off by saying that I am running Ubuntu 12.10 x64. I don't have any sound when I play games. I think it is the plugin. Does anyone have a decent audio plugin for epsxe?

    On a side note....
  3. [ubuntu] Re: Ubuntu 12.10 Skype not launching from launcher.

    I get this same error when I try to run Pixldrop from terminal. Did you fix this yet?
  4. Replies
    1
    Views
    2,594

    [ubuntu] AMD Catalyst control Center

    I want to start off by saying that I am on Ubuntu 12.10. Also I am not a very experienced linux user.

    when i try to install the catalyst control center it tells me that i dont have all the proper...
  5. Replies
    9
    Views
    826

    [ubuntu] Re: Port Forwarding trouble.

    Can someone mark this as solved please? I either cant do it or I'm too stupid to figure it out :(.... Thanks for all the help
  6. Replies
    9
    Views
    826

    [ubuntu] Re: Port Forwarding trouble.

    There is no way he can connect because it doesnt have a registered ip. you can only connect through localhost without putting an IP in the configuration
  7. Replies
    9
    Views
    826

    [ubuntu] Re: Port Forwarding trouble.

    It works fine when I run it like that. But when I put in my IP so others and myself can connect it refuses to bind to a port.
  8. Replies
    9
    Views
    826

    [ubuntu] Re: Port Forwarding trouble.

    There has to be a firewall in operation somewhere because no matter what port I try to bind it on it still fails. How would I allow the port through the firewall?
  9. Replies
    9
    Views
    826

    [ubuntu] Re: Port Forwarding trouble.

    Well I'm trying to run a Minecraft server. Everytime I launch the server it throws me an error "Cannot Bind Port" then asks if there is already a server running on this port. So i checked to make...
  10. Replies
    9
    Views
    826

    [ubuntu] Port Forwarding trouble.

    Let me start off by saying my OS is Ubuntu 12.10 and that I have very minimal experience with Linux.

    Ok so the problem I have run into is I am trying to forward a port. Now I went into my router...
Results 1 to 10 of 10