Search:

User: egruber; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. My IBM T60 Laptop now runs very slow. Any tips?

    Started by egruber, March 27th, 2017 03:49 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 0
    Last Post: March 27th, 2017 06:58 PM
    by sp40140  Go to last post

    Forum:
    General Help

  2. [gnome] Gnome issues after 15.04 upgrade

    Started by egruber, April 29th, 2015 05:55 PM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 888
    Last Post: August 27th, 2015 06:49 PM
    by RobertoRecordo  Go to last post
  3. [SOLVED] Help! Software Update froze up...what do I do?

    Started by egruber, July 17th, 2015 06:57 PM
    • Replies: 4
    • Views: 329
    Last Post: July 17th, 2015 09:49 PM
    by egruber  Go to last post

    Forum:
    General Help

  4. [ubuntu] After upgrade to 15.04 no Ubuntu splash screen on startup?

    Started by egruber, May 18th, 2015 03:25 PM
    • Replies: 2
    • Views: 1,218
    Last Post: May 18th, 2015 05:31 PM
    by egruber  Go to last post
  5. [ubuntu] How to edit/save autostart file as root

    Started by egruber, May 1st, 2015 02:14 AM
    • Replies: 5
    • Views: 455
    Last Post: May 1st, 2015 06:16 PM
    by TheFu  Go to last post

    Forum:
    General Help

  6. Problem duplicating Audio CD

    Started by egruber, March 25th, 2014 06:14 PM
    • Replies: 3
    • Views: 374
    Last Post: March 26th, 2014 03:11 PM
    by speartip  Go to last post
  7. [SOLVED] Installed OPENOBD DEB pkg and now I can't find it??

    Started by egruber, November 13th, 2013 01:31 AM
    • Replies: 2
    • Views: 2,231
    Last Post: November 13th, 2013 02:49 PM
    by egruber  Go to last post

    Forum:
    General Help

  8. [ubuntu] Cannot copy Audio CD with Brasero

    Started by egruber, September 10th, 2013 08:58 PM
    • Replies: 2
    • Views: 799
    Last Post: September 11th, 2013 09:58 PM
    by egruber  Go to last post
  9. [SOLVED] Download does not provide the ISO file?

    Started by egruber, June 21st, 2012 03:03 PM
    • Replies: 6
    • Views: 575
    Last Post: June 21st, 2012 06:38 PM
    by oldos2er  Go to last post
  10. [SOLVED] Gnome Desktop looks different on two laptops

    Started by egruber, June 17th, 2012 03:49 PM
    • Replies: 0
    • Views: 315
    Last Post: June 17th, 2012 03:49 PM
    by egruber  Go to last post
  11. [SOLVED] Is the old desktop gui layout gone??

    Started by egruber, October 17th, 2011 12:18 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 690
    Last Post: October 19th, 2011 01:40 AM
    by Michl  Go to last post
  12. [ubuntu] Update almost worked but...

    Started by egruber, October 16th, 2011 07:57 PM
    • Replies: 2
    • Views: 306
    Last Post: October 16th, 2011 11:55 PM
    by egruber  Go to last post
  13. [ubuntu] 11.04 upgrade failed with 3 minutes to go

    Started by egruber, May 1st, 2011 03:40 AM
    • Replies: 4
    • Views: 647
    Last Post: May 1st, 2011 05:42 PM
    by egruber  Go to last post
  14. [ubuntu] How to run a command as root?

    Started by egruber, December 7th, 2010 03:07 PM
    • Replies: 4
    • Views: 615
    Last Post: December 7th, 2010 03:13 PM
    by egruber  Go to last post
  15. [SOLVED] Notification Area - Where did the speaker icon go?

    Started by egruber, May 1st, 2010 10:42 PM
    • Replies: 7
    • Views: 1,726
    Last Post: October 24th, 2010 04:24 AM
    by CaronMargarete  Go to last post
  16. [ubuntu] USB Drive Mount Issue - (Minor)

    Started by egruber, May 1st, 2010 10:40 PM
    • Replies: 1
    • Views: 301
    Last Post: May 6th, 2010 08:01 PM
    by egruber  Go to last post
  17. [ubuntu] Fresh Install or Upgrade - boot times

    Started by egruber, May 6th, 2010 07:45 PM
    • Replies: 0
    • Views: 214
    Last Post: May 6th, 2010 07:45 PM
    by egruber  Go to last post
  18. [ubuntu] 10.04 Questions. Is these things correct?

    Started by egruber, May 1st, 2010 04:20 PM
    • Replies: 0
    • Views: 256
    Last Post: May 1st, 2010 04:20 PM
    by egruber  Go to last post

    Forum:
    General Help

  19. [ubuntu] Google Earth does not run.

    Started by egruber, April 25th, 2010 08:40 PM
    • Replies: 6
    • Views: 695
    Last Post: April 27th, 2010 07:08 PM
    by egruber  Go to last post

    Forum:
    General Help

  20. [ubuntu] Duplicate icons in Notification Area

    Started by egruber, January 6th, 2010 01:16 AM
    • Replies: 2
    • Views: 755
    Last Post: February 8th, 2010 01:28 AM
    by eats7  Go to last post

    Forum:
    General Help

  21. [ubuntu] Skype Video and Visual Effects Settings

    Started by egruber, January 24th, 2010 10:07 PM
    • Replies: 2
    • Views: 1,142
    Last Post: January 25th, 2010 04:20 PM
    by egruber  Go to last post

    Forum:
    General Help

  22. [ubuntu] Help with Launcher Command Error

    Started by egruber, January 21st, 2010 01:50 AM
    • Replies: 4
    • Views: 414
    Last Post: January 21st, 2010 03:35 AM
    by egruber  Go to last post
  23. [ubuntu] Skype in Medibuntu repositories

    Started by egruber, January 10th, 2010 05:37 PM
    • Replies: 7
    • Views: 859
    Last Post: January 16th, 2010 07:11 AM
    by minsf  Go to last post

    Forum:
    General Help

  24. [ubuntu] Lost the Wireless Networking Icon in Panel

    Started by egruber, December 20th, 2009 08:00 PM
    • Replies: 3
    • Views: 757
    Last Post: December 20th, 2009 09:47 PM
    by egruber  Go to last post

    Forum:
    General Help

  25. [ubuntu] Video Thumbnails in Icon View

    Started by egruber, October 30th, 2009 12:04 AM
    • Replies: 4
    • Views: 1,417
    Last Post: October 30th, 2009 02:18 PM
    by philinux  Go to last post
Results 1 to 25 of 37
Page 1 of 2 1 2