Search:

Type: Posts; User: ZOOstation; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    283

    [ubuntu] mounted drive icons in fixed position?

    When I mount an external drive, or insert a CD, etc. the icon on the desktop always appears in the same place it did the last time. Sometimes this position is occupied by another icon at the same...
  2. Replies
    10
    Views
    1,298

    [SOLVED] Re: 9.10 wlan troubles

    Since the device was now unclaimed, I started my troubleshooting from scratch and it activated quite easily. Weird.
  3. Replies
    10
    Views
    1,298

    [SOLVED] Re: 9.10 wlan troubles

    Booting up today after leaving the errant laptop alone for a few days, I see that it no longer detects my wireless device, i.e. the "on/off" button for the wireless device does not function....
  4. Replies
    10
    Views
    1,298

    [SOLVED] Re: 9.10 wlan troubles

    B-B-B-Bump??
  5. Replies
    10
    Views
    1,298

    [SOLVED] Re: 9.10 wlan troubles

    Other threads I've read say that wmaster0 isn't a problem, and causes no harm to just leave it alone.
    Still without wireless internet, getting the most frustrating since I started using Ubuntu.
  6. Replies
    10
    Views
    1,298

    [SOLVED] Re: 9.10 wlan troubles

    Bump?
    So how do I tell it there's only one device?
  7. Replies
    10
    Views
    1,298

    [SOLVED] Re: 9.10 wlan troubles

    Not sure exactly which syslog entries are relevant, but messages like the following recur throughout.



    00:47:15 Lappy wpa_supplicant[1163]: CTRL-EVENT-SCAN-RESULTS
    00:47:36 Lappy dhclient:...
  8. Replies
    10
    Views
    1,298

    [SOLVED] Re: 9.10 wlan troubles

    Bump?
  9. Replies
    10
    Views
    1,298

    [SOLVED] Re: 9.10 wlan troubles

    I've been updating and upgrading frequently, while wired, with no visible progress. I will continue to do so, but I suspect something trickier is at hand.
  10. Replies
    4
    Views
    927

    [ubuntu] Amarok 1.4 vs. 2

    I recently upgraded from Intrepid to Karmic, and was very disappointed in Amarok 2. It lacked a lot of features I relied on, and the redesigned interface is less appealing. I tried a lot of other...
  11. Replies
    10
    Views
    1,298

    [SOLVED] 9.10 wlan troubles

    I recently upgraded to Karmic, and my wireless connection was working fine for a while. Now it does not. The device is recognized, the driver is installed and recognized, but no connection.

    While...
  12. Replies
    1
    Views
    308

    [SOLVED] Re: ipod mounts twice?

    Nevermind, it's not doing that anymore. Weird.
  13. Replies
    1
    Views
    308

    [SOLVED] ipod mounts twice?

    I was having trouble getting my iPod to automount in Karmic. I got around it, but now it poses a strange new challenge. It mounts twice.

    I connected it to the computer (via USB), and it appeared...
  14. Replies
    8
    Views
    945

    [ubuntu] Re: grip failing to auto-eject

    Problem remains in 9.10. As you say, annoying but live-able.
  15. Replies
    0
    Views
    234

    [ubuntu] mapping special characters

    It's funny to me that I've been on Ubuntu for almost two years, yet I'm still asking beginner questions.

    I apologize if this is addressed elsewhere. I ran a search, really. If you can point me to...
  16. Replies
    2,880
    Views
    333,045

    Re: What can Windows do that Linux can't?

    "What can Windows do that Linux can't?"

    Run mainstream software. Catch viruses. Take forever to load. Crash completely without warning.
  17. Replies
    64
    Views
    3,257

    [ubuntu] Re: installing windows

    I got a working GRUB solution from page 5 of this tutorial. (With pictures)!

    I'm putting a disclaimer at the start of this thread for people who mistakenly come looking for help with similar...
  18. Replies
    64
    Views
    3,257

    [ubuntu] Re: installing windows

    Suspicion confirmed. Tried again, this time restoring upart2 to a blank ext3 partition of only 50 GB, like the one it was made from. Success. Only it's actually just returning, once again, to square...
  19. Replies
    64
    Views
    3,257

    [ubuntu] Re: installing windows

    The bizarre never stops here. When restoring upart2 to a blank ext3 partition, everything gets up and running fine (except the bootsplash, but that's a minor thing I can fix up later), but there...
  20. Replies
    64
    Views
    3,257

    [ubuntu] Re: installing windows

    joey@Lappy:~$ md5sum Downloads/systemrescuecd-x86-1.2.1.iso
    0872d3bde0fad326f5db31bbf49d2702 Downloads/systemrescuecd-x86-1.2.1.iso

    No idea what that means.

    Working with gzip on...
  21. Replies
    64
    Views
    3,257

    [ubuntu] Re: installing windows

    Okay, trying again:

    1. Windows Install: Success.
    2. Windows Shrink: Success.
    3. Linux & Swap Creation: Success.
    4. Linux Image Restore: Success?

    About halfway into the image restore,...
  22. Replies
    64
    Views
    3,257

    [ubuntu] Re: installing windows

    CORRECTION: I don't know why I'd set Intrepid as default, it wasn't really what I wanted. I can't remember what I was thinking.

    Yes, Windows did work correctly, even after the partition was shrunk...
  23. Replies
    64
    Views
    3,257

    [ubuntu] Re: installing windows

    Boot flag has been removed from sda5. Didn't change anything.

    Tried appending to GRUB:

    title Windows XP Media Center Edition
    root (hd0,0)
    makeactive
    chainloader +1
    It appeared on the...
  24. Replies
    64
    Views
    3,257

    [ubuntu] Re: installing windows

    Sooo Windows is still missing. It does not appear in GRUB, and it freezes when I try to boot it through Super Grub Disk or run the Windows System Restore cd. It does not automatically mount, but is...
  25. Replies
    64
    Views
    3,257

    [ubuntu] Re: installing windows

    And what exactly should I do with SGD?
Results 1 to 25 of 115
Page 1 of 5 1 2 3 4