Search:

Type: Posts; User: zika; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.03 seconds.

  1. [ubuntu] Re: Unfortunately, your browser does not support video playback.

    Two things migh help (even though old... ;))
    1. try to install libavcode-extra
    2. firefox about:config media.libavcodec.allow-obsolete false>true
    No promises, no guarantee. ;)
  2. Thread: Slow Startup

    by zika
    Replies
    13
    Views
    14

    Re: Slow Startup

    Yes:
    :~$ apt search snapdSorting... Done
    Full Text Search... Done
    fuse-emulator-utils/focal 1.4.3-1 amd64
    The Free Unix Spectrum Emulator - Utilities


    gir1.2-snapd-1/focal,now...
  3. Thread: openbox in focal?

    by zika
    Replies
    4
    Views
    5

    Re: openbox in focal?

    i3, sway, ratpoisson, stumpwm, list is long... ;)
    openbox is still very good eventhough a bit old...
    It's just a WM... ;)
  4. Long standing and ongoing fight with syntax... ;)

    Setting up python3 (3.8.2-0ubuntu2) ...
    running python rtupdate hooks for python3.8...
    /usr/share/hplip/base/utils.py:2060: SyntaxWarning: "is" with a literal. Did you mean "=="?
    if weburl is ""...
  5. Replies
    0
    Views
    1

    libglib2.0-0:amd64 (2.64.0-1) error

    Processing triggers for libglib2.0-0:amd64 (2.64.0-1) .../usr/share/glib-2.0/schemas/org.gnome.settings-daemon.peripherals.wacom.gschema.xml:93:1 Error on line 93 char 1: <schema...
  6. Replies
    0
    Views
    1

    [SOLVED] HU apt clash with python

    Traceback (most recent call last):
    File "/usr/lib/cnf-update-db", line 8, in <module>
    from CommandNotFound.db.creator import DbCreator
    File...
  7. Thread: Kernel 5.6

    by zika
    Replies
    4
    Views
    5

    Kernel 5.6

    :~$ uname -a Linux zika 5.6.0-999-generic #202002092108 SMP Mon Feb 10 02:13:59 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux
  8. [SOLVED] Re: A moment at which Ubuntu 20.04 switches from Gnome to Unity?

    :~$ apt-cache depends kernel-package
    kernel-package
    Depends: build-essential
    Depends: po-debconf
    Depends: gettext
    Depends: file
    Depends: bc
    Depends: binutils
    Depends: kmod
    ...
  9. [SOLVED] Re: A moment at which Ubuntu 20.04 switches from Gnome to Unity?

    On several installs I do have with 20.04, after all except python3-uno stopped to show up in dist-upgrade offer, I have 2.7-free machines. Yes, I do use some stuff to clean cruft but I think, in...
  10. [SOLVED] A moment at which Ubuntu 20.04 switches from Gnome to Unity?

    The following packages were automatically installed and are no longer required:
    gir1.2-gst-plugins-base-1.0 gir1.2-rb-3.0 hplip-data libcolord-gtk1 libdmapsharing-3.0-2 libgpod-common libgpod4...
  11. SystemD, systemd-resolved.service, resolv.conf file with „options edns0“

    If You use systemd-resolved.service have sudden network slowdowns or similar problems You migh have trouble with
    options edns0that turns on Extension Mechanisms for DNS (EDNS(0)) (which does not...
  12. Replies
    0
    Views
    1

    New appearance of the old warning... ;)

    [ 24.859469] systemd[1]: Couldn't move remaining userspace processes, ignoring: Input/output error
    systemd/focal-proposed,now 244-3ubuntu1 amd64
    It looks like it has to do with /run tmpfs, will...
  13. Thread: Kernel 5.5

    by zika
    Replies
    8
    Views
    9

    Re: Kernel 5.5 rc1 available

    https://ubuntuforums.org/showthread.php?t=2432815
  14. Thread: Kernel 5.5

    by zika
    Replies
    8
    Views
    9

    Kernel 5.5

    RC1 is out.

    Generating grub configuration file ...
    Found linux image: /boot/vmlinuz-5.5.0-050500rc1-lowlatency
    Found initrd image: /boot/initrd.img-5.5.0-050500rc1-lowlatency
    Found linux image:...
  15. Thread: HU:libgdk-pixbuf

    by zika
    Replies
    1
    Views
    2

    HU:libgdk-pixbuf

    It will sort „itself“ soon, I hope... ;)
    :~$ apt list --upgradable -a
    Listing... Done
    libgdk-pixbuf2.0-0/focal-proposed 2.40.0+dfsg-1ubuntu1 amd64 [upgradable from: 2.40.0+dfsg-1build1]...
  16. Replies
    8
    Views
    9

    Re: Kernel 5.4RC (Release Candidate) series

    Warning:

    update-initramfs: Generating /boot/initrd.img-5.4.0-999-generic
    W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168fp-3.fw for module r8169
    Solution:

    cd /lib/firmware/rtl_nic...
  17. Replies
    0
    Views
    1

    python3-distupgrade small misprint bug

    Setting up python3-distupgrade (1:20.04.1) ...
    /usr/lib/python3/dist-packages/DistUpgrade/DistUpgradePatcher.py:76: SyntaxWarning: "is" with a literal. Did you mean "=="?
    if end_str is "":

    In...
  18. Replies
    23
    Views
    24

    Re: Kernel 5.2RC (Release Candidate) series

    Beware: 994 of today panics on one of the machines that I work on...
    Update₁: Resolved (26.07.19.) Did not try yesterday's baking so it could have been resolved yesterday already...
  19. Replies
    7
    Views
    8

    [ubuntu] Re: GSConnect Not Working Yet

    Awkward position: trying to install something You do not know what is it for and how to use it... ;)
    https://linuxconfig.org/how-to-use-gsconnect-for-android-integration-in-gnome
  20. Replies
    10
    Views
    11

    Re: Kernel 5.1RC (Release Candidate) series

    As ususal I will update that post of mine as soon as kernel available as baked already (mainline ppa) get the TEO... ;) I just wanted to underline already written: that it is not, yet, vailable baked...
  21. Replies
    10
    Views
    11

    Re: Kernel 5.1RC (Release Candidate) series

    # grep -B 6 -A 1 IDLE_GOV_TEO /boot/config-5.1.*
    /boot/config-5.1.0-050100rc1-generic-#
    /boot/config-5.1.0-050100rc1-generic-# CPU Idle
    /boot/config-5.1.0-050100rc1-generic-#...
  22. Replies
    41
    Views
    42

    Re: Shy Crocodile version 5.0 ...

    Old dogs, like me, learn very slowly new tricks but I'll try this on my machine. Last time I've tried I had to provide that module is loaded. Nice to know there is real progress even in that obscure...
  23. Replies
    41
    Views
    42

    Re: Shy Crocodile version 5.0 ...

    In 1 I gave You on-fly method while in 2 there is how to make that permanent...
    Reboot is not an often used word in Linux... But, old habbits do die hard... ;)
    Do check if the module is actually...
  24. Replies
    41
    Views
    42

    Re: Shy Crocodile version 5.0 ...

    $ locate kyber
    /usr/lib/modules/4.19.0-13-generic/kernel/block/kyber-iosched.ko
    /usr/lib/modules/5.0.0-994-generic/kernel/block/kyber-iosched.ko...
  25. Replies
    41
    Views
    42

    Re: Shy Crocodile version 5.0 ...

    For additional, as always, You need to add their modules, if they are available in the particular kernel build, no matter which edition,You're using. There are more than shown in Your code for...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4