Search:

User: Istrebitel; Keyword(s):

Search: Search took 0.00 seconds.

  1. [kubuntu] Kubuntu needs password to mount ntfs partitions

    Started by Istrebitel, June 3rd, 2010 02:19 PM
    • Replies: 9
    • Views: 2,056
    Last Post: September 12th, 2010 04:25 AM
    by ElijahLynn  Go to last post
  2. Please help me understand GNU GPL moment...

    Started by Istrebitel, July 2nd, 2010 09:50 AM
    • Replies: 7
    • Views: 400
    Last Post: July 2nd, 2010 02:44 PM
    by forrestcupp  Go to last post

    Forum:
    The Cafe

  3. [ubuntu] Samba not working the way i want (just share the files!)

    Started by Istrebitel, June 13th, 2010 12:12 PM
    • Replies: 2
    • Views: 469
    Last Post: June 13th, 2010 01:41 PM
    by Morbius1  Go to last post

    Forum:
    General Help

  4. [SOLVED] Newbie TOTALLY confused about gnome, compiz, metacity and emerald

    Started by Istrebitel, June 9th, 2010 11:20 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 2,422
    Last Post: June 11th, 2010 09:49 PM
    by oldos2er  Go to last post

    Forum:
    General Help

  5. [ubuntu] Mounting ntfs partitions... again

    Started by Istrebitel, June 10th, 2010 08:05 AM
    • Replies: 5
    • Views: 356
    Last Post: June 10th, 2010 01:45 PM
    by Istrebitel  Go to last post

    Forum:
    General Help

    • Replies: 1
    • Views: 366
    Last Post: June 10th, 2010 12:36 PM
    by Istrebitel  Go to last post
  6. [kubuntu] How to get to "know" kubuntu - like you get to "know" linux?

    Started by Istrebitel, June 7th, 2010 08:39 AM
    2 Pages
    1 2
    • Replies: 17
    • Views: 1,231
    Last Post: June 10th, 2010 09:06 AM
    by jarviser  Go to last post
  7. [kubuntu] Sound Blaster X-Fi not working properly on Kubuntu (i have sound but no surround)

    Started by Istrebitel, May 29th, 2010 11:45 AM
    2 Pages
    1 2
    kubuntu, surround problem
    • Replies: 11
    • Views: 2,437
    Last Post: June 10th, 2010 07:11 AM
    by Istrebitel  Go to last post

    Forum:
    Hardware

  8. Linux Mint vs Ubuntu?

    Started by Istrebitel, June 8th, 2010 01:21 PM
    3 Pages
    1 2 3
    • Replies: 27
    • Views: 2,667
    Last Post: June 10th, 2010 12:34 AM
    by Istrebitel  Go to last post
  9. [ubuntu] Need help setting up a nice theme and compiz problemz

    Started by Istrebitel, June 9th, 2010 06:43 PM
    • Replies: 0
    • Views: 333
    Last Post: June 9th, 2010 06:43 PM
    by Istrebitel  Go to last post

    Forum:
    General Help

    • Replies: 6
    • Views: 640
    Last Post: June 9th, 2010 06:34 PM
    by Istrebitel  Go to last post
    • Replies: 2
    • Views: 599
    Last Post: June 7th, 2010 07:42 AM
    by Istrebitel  Go to last post

    Forum:
    General Help

    • Replies: 4
    • Views: 2,240
    Last Post: June 3rd, 2010 08:58 PM
    by Istrebitel  Go to last post
  10. [kubuntu] Migration boot camp for those who want to understand, not only use?

    Started by Istrebitel, May 31st, 2010 11:42 AM
    • Replies: 4
    • Views: 575
    Last Post: June 3rd, 2010 02:41 PM
    by Istrebitel  Go to last post
  11. [kubuntu] Please help me recognise interface mods

    Started by Istrebitel, June 2nd, 2010 07:11 AM
    • Replies: 2
    • Views: 464
    Last Post: June 3rd, 2010 02:38 PM
    by Istrebitel  Go to last post
  12. Newbie problems - kubuntu asks for password when mounting drives

    Started by Istrebitel, May 29th, 2010 11:34 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,718
    Last Post: June 3rd, 2010 12:23 PM
    by Istrebitel  Go to last post
    • Replies: 4
    • Views: 1,418
    Last Post: June 2nd, 2010 06:15 PM
    by Istrebitel  Go to last post
    • Replies: 5
    • Views: 480
    Last Post: June 2nd, 2010 10:11 AM
    by Istrebitel  Go to last post
  13. [SOLVED] Cannot seem to get any media player to reliably work

    Started by Istrebitel, May 29th, 2010 01:46 PM
    • Replies: 3
    • Views: 825
    Last Post: June 1st, 2010 08:55 AM
    by Istrebitel  Go to last post
    • Replies: 0
    • Views: 319
    Last Post: May 31st, 2010 04:49 PM
    by Istrebitel  Go to last post
  14. [SOLVED] Grub wont use the config i supply to it

    Started by Istrebitel, May 29th, 2010 11:57 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 857
    Last Post: May 31st, 2010 11:24 AM
    by Istrebitel  Go to last post
Results 1 to 21 of 24