Search:

Type: Posts; User: soullessflyer; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    8
    Views
    1,929

    [SOLVED] Re: 10.04 LTS LAMP & Monit

    Thanks for your input, I've picked this work up again now I'm back from hols, and I've got Monit working on my test vm webserver thanks to the link you posted. I just need to figure out how to tweak...
  2. Replies
    8
    Views
    1,929

    [SOLVED] Re: 10.04 LTS LAMP & Monit

    Funnily enough I'm building a VM as I type this to use as a test env for this webserver. It's either something I'm doing wrong (possible) or an oddity of the way this webserver has been set up. ...
  3. Replies
    8
    Views
    1,929

    [SOLVED] Re: 10.04 LTS LAMP & Monit

    Checked the logs (I'm on UK GMT time hence the delay) all I can see in the access log is:


    localhost - - [11/Nov/2010:11:54:51 +0000] "GET /server-status?auto HTTP/1.1" 200 496 "-" "monit/5.0.3"...
  4. Replies
    8
    Views
    1,929

    [SOLVED] Re: 10.04 LTS LAMP & Monit

    I edit the 2 lines, to start "service apache2 start" & stop "service apache2 stop" but there is no change, it's still not monitored.


    check process apache2 with pidfile /var/run/apache2.pid
    ...
  5. Replies
    8
    Views
    1,929

    [SOLVED] 10.04 LTS LAMP & Monit

    Hi,

    I'm trying to set up and run Monit to monitor an Apache2 webserver, I want to be able to ensure Apache is running and if it's not have it restarted with an email alert sent out.

    The monitrc...
Results 1 to 5 of 5