Search:

Type: Posts; User: MAFoElffen; Keyword(s):

Search: Search took 0.42 seconds.

  1. Replies
    4
    Views
    5

    Re: Reason: 2=PREV_AUTH_NOT_VALID

    Okay. Just got off the phone with my son... He said for a board from 2019, you probably have a Pi3 board(?)

    Here's what he told me. Run Raspbian or Ubuntu Mate.

    He said that the person who did...
  2. Replies
    4
    Views
    5

    Re: Reason: 2=PREV_AUTH_NOT_VALID

    Admittingly, I know nothing about Raspberry Pi's. Trying to imagine how you connect a PCIe card to a Raspberry Pi... But still...

    Maybe you could add that as a TAG so someone who has done wireless...
  3. Replies
    4
    Views
    5

    Re: Reason: 2=PREV_AUTH_NOT_VALID

    Intel's drivers for this card went to Linux Kernel in version 5.1. What kernel are you running?

    Second, this may sound strange, but people running this card and reporting the connection error you...
Results 1 to 3 of 3