Search:

Type: Posts; User: danielsender; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: Problem with the Flashback desktop environment

    I solved it by switching from gdm to lightdm, however I still don't know why gnome-control-center would not open after that operation. I will mark this as solved but I would have like to know what...
  2. [SOLVED] Problem with the Flashback desktop environment

    I am facing a problem on my Dell M70 running 18.04. I was running the Gnome Session Flashback with no problems. But after adding a new user, I cannot open the System Settings. Not only that, it...
  3. Replies
    19
    Views
    20

    [SOLVED] Re: Low resolution after upgrade

    I posted the issue on https://www.linuxquestions.org/questions/ubuntu-63/ubuntu-18-04-does-not-longer-support-the-nvidia-304-driver-4175665365/ and they solved it. In any case, thanks for your time....
  4. Replies
    19
    Views
    20

    [SOLVED] Re: Low resolution after upgrade

    I added the following two lines to /etc/default/grub:


    GRUB_GFXMODE=1920x1200x24
    GRUB_GFXPAYLOAD_LINUX=1920x1200

    but it didn't solve the issue
  5. Replies
    19
    Views
    20

    [SOLVED] Re: Low resolution after upgrade

    It turns out that I found an old xorg.conf file (xorg.conf.03312015) that was set up by nvidia settings in 2014 (probably Ubuntu 14.04) and is:


    # nvidia-settings: X configuration file generated...
  6. Replies
    19
    Views
    20

    [SOLVED] Re: Low resolution after upgrade

    How do I do that?
  7. Replies
    19
    Views
    20

    [SOLVED] Re: Low resolution after upgrade

    This is my /etc/X11/xorg.conf.d/20-monitor.conf:


    Section "Monitor"
    Identifier "Configured Monitor"
    HorizSync 30-80
    VertRefresh 49-75
    EndSection
  8. Replies
    19
    Views
    20

    [SOLVED] Re: Low resolution after upgrade

    I always run apt update when I add a PPA or prior to an upgrade. Synaptic says that I don't have any broken packages - only when I attempt to install 304 is when I get these messages. Is it possible...
  9. Replies
    19
    Views
    20

    [SOLVED] Re: Low resolution after upgrade

    As I said, this was an upgrade and not a fresh installation. Enabling the graphic-drivers PPA and doing:


    luka@falu:~$ sudo apt install nvidia-304
    Reading package lists... Done
    Building...
  10. Replies
    19
    Views
    20

    [SOLVED] Re: Low resolution after upgrade

    No problem - I think I want to stick with the Nouveau driver - I think someone around should know the subject.

    Thanks anyway
  11. Replies
    19
    Views
    20

    [SOLVED] Re: Low resolution after upgrade

    The nvidia-driver-435 does not appear in my Synaptic list, remember that this is a 32b machine - when I list this in another 64b machine I see it.
    I assume that the installation disk doesn't use the...
  12. Replies
    19
    Views
    20

    [SOLVED] Re: Low resolution after upgrade

    I got it from https://packages.debian.org/sid/x11/nvidia-legacy-304xx-driver, I tried with the 340 and the machine wouldn't boot falling into a loop - I had to chroot to purge that driver.
  13. Replies
    19
    Views
    20

    [SOLVED] Re: Low resolution after upgrade

    Any ideas?
  14. Replies
    19
    Views
    20

    [SOLVED] Low resolution after upgrade

    I have an old Dell M70 (32b) that was happily running 16.04. I upgraded to 18.04 and everything went fine except of a display issue. The max resolution is 1920x1200 but I only get 1280x1024 that is...
  15. Thread: Autohide

    by danielsender
    Replies
    9
    Views
    10

    [ubuntu] Re: Autohide

    I came to this forum because I didn't get any response from the other forum.
  16. Thread: Autohide

    by danielsender
    Replies
    9
    Views
    10

    [ubuntu] Configuring the panels

    I've been wondering around different forums and I think that in this one I will find the answer. I'm running VirtualBox on my 18.04.3 Dell, and my guest is Centos 7. On the host (18.04.3) I'm using...
  17. Thread: Autohide

    by danielsender
    Replies
    9
    Views
    10

    [ubuntu] Re: Autohide

    I think that Gnome-classic in Centos and Gnome-flashback on Ubuntu are the same thing. In the latter, choosing Metacity gives the lowest required acceleration so autohide is not a problem. Again, in...
  18. Thread: Autohide

    by danielsender
    Replies
    9
    Views
    10

    [ubuntu] Re: Autohide

    Perhaps I should post this in another forum?
  19. Thread: Autohide

    by danielsender
    Replies
    9
    Views
    10

    [ubuntu] Re: Autohide

    Any ideas?
  20. Thread: Autohide

    by danielsender
    Replies
    9
    Views
    10

    [ubuntu] Autohide

    My host is 18.04.3 and my guest is Centos 7. In my guest I'm using Gnome-classic that is the same option that I have in my host that is gnome-flashback. While in my host I can set the top and bottom...
  21. [SOLVED] Re: Low resolution and guest addition errors

    I posted the issue on the VB forum website and was advised to try the GA test built 6.0.13 and that fixed the problem. Thanks guys.
  22. [SOLVED] Re: Low resolution and guest addition errors

    Hi guys,

    I appreciate your time to help, luckily I can do my stuff using 'ssh -AX <IP of guest>' and go from there in full resolution windows and wait until some VB guru fixes the problem.
    ...
  23. [SOLVED] Re: Low resolution and guest addition errors

    Well, I obeyed and purged 5.2.32 and installed 6.0.12 from the Oracle repository. It seems that I'm going nowhere on the resolution thing, it is the same list of errors. Please see the log file.

    ...
  24. [SOLVED] Re: Low resolution and guest addition errors

    Let me repeat my first post: everything was fine until one of the last round of updates. Now when I right click on the window I only get offered 1024x768 as the maximum resolution, I think I...
  25. [SOLVED] Re: Low resolution and guest addition errors

    There is no problem in restarting, the main issue is that the graphic interface is not set up properly with the GA so I get low resolution.
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4