Search:

Type: Posts; User: giuliocoluccia; Keyword(s):

Search: Search took 0.02 seconds.

  1. [ubuntu] Re: Dell Monitor Webcam Not Working After Upgrade to Ubuntu 13.04

    No, I knew what value to use. In fact, if you look at the output of dmesg, there was a failure (the GET_DEF(PROBE) stuff) in a check. And looking at the uvcvideo FAQ,...
  2. [ubuntu] Re: Dell Monitor Webcam Not Working After Upgrade to Ubuntu 13.04

    Hi,
    try with this
    http://ubuntuforums.org/showthread.php?t=2145996
  3. [ubuntu] Re: xps m1330: Webcam not working in 13.04

    I solved it (I cannot mark the thread as "solved"). I bypassed the control that fails by setting the quirks in uvcvideo to 0x100.
    So, I created a file /etc/modprobe.d/uvcvideo.conf with the...
  4. [ubuntu] Re: xps m1330: Webcam not working in 13.04

    An interesting update: don't ask me why, I retried with

    sudo rmmod uvcvideo
    sudo modprobe uvcvideo

    and voilą, now it works! So it seems that this is a matter of sorting things during the...
  5. [ubuntu] Re: xps m1330: Webcam not working in 13.04

    Thanks for your reply. So basically you're suggesting to rollback ubuntu to a 2 years old version to preserve compatibility. I'll try with a live version to see if this is working, thanks for the...
  6. [ubuntu] xps m1330: Webcam not working in 13.04

    Hello,
    I installed Ubuntu 13.04 32 bit on my (not so) old Dell XPS m1330. Everything seems to be working out of the box, except for the webcam, which is not recognized as a video input device....
  7. [ubuntu] Re: Intel video card,HDMI video output not recognized

    Hi foresthill,
    the cable is definitely working (tested with same monitor but different pc running win 7). Moreover, in my setup it works during the bootstrap (I can go into the "bios" and so on), it...
  8. [ubuntu] Re: Intel video card,HDMI video output not recognized

    Anybody with the same issue or with a solution? :)
  9. [ubuntu] Intel video card,HDMI video output not recognized

    Hei everybody,
    I have a Dell Optiplex 3010 desktop and a Dell P2012H monitor. Ubuntu 12.10 64bit. The VGA-VGA link works fine. The HDMI-DVI link (cable HDMI (pc) DVI (monitor)) doesn't. Here what...
Results 1 to 9 of 9