Search:

Type: Forum Threads; User: travlemon; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. [SOLVED] Nvidia Powermizer defaults to adaptive mode? :(

    Started by travlemon, May 9th, 2010 06:24 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 31
    • Views: 37,229
    Last Post: April 4th, 2013 04:48 AM
    by Wild Man  Go to last post
  2. [SOLVED] Dell Latitude D610 - FN+F2 will not enable wireless - help!

    Started by travlemon, September 14th, 2010 08:57 AM
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 35,950
    Last Post: December 23rd, 2012 10:23 PM
    by Curious65  Go to last post
  3. [SOLVED] Xubuntu hangs during boot

    Started by travlemon, January 31st, 2012 10:17 PM
    boot, failure, xfce, xubuntu
    • Replies: 2
    • Views: 3,306
    Last Post: February 3rd, 2012 06:02 AM
    by travlemon  Go to last post
    • Replies: 4
    • Views: 9,452
    Last Post: January 27th, 2012 10:23 PM
    by travlemon  Go to last post

    Forum:
    Security

  4. [SOLVED] How to automount partitions with fstab

    Started by travlemon, December 19th, 2011 09:08 PM
    fstab, hard drive, mount, partition
    • Replies: 0
    • Views: 315
    Last Post: December 19th, 2011 09:08 PM
    by travlemon  Go to last post

    Forum:
    Hardware

  5. [SOLVED] Intel Wifi Link 5300 going really slow

    Started by travlemon, November 28th, 2011 08:18 AM
    • Replies: 2
    • Views: 926
    Last Post: December 4th, 2011 08:13 AM
    by travlemon  Go to last post
  6. Linux Mint 12 mini review and some tips

    Started by travlemon, December 3rd, 2011 09:00 PM
    11.10, gnome 3, mint 12, users and groups
    • Replies: 3
    • Views: 639
    Last Post: December 4th, 2011 07:58 AM
    by travlemon  Go to last post

    Forum:
    Any Other OS

  7. [SOLVED] Installing Windows wireless drivers in Linux

    Started by travlemon, December 3rd, 2011 09:17 PM
    • Replies: 0
    • Views: 5,291
    Last Post: December 3rd, 2011 09:17 PM
    by travlemon  Go to last post
  8. [SOLVED] Modifying users and groups in Gnome 3??? Help!

    Started by travlemon, November 22nd, 2011 05:27 AM
    gnome 3 users and groups
    • Replies: 8
    • Views: 10,431
    Last Post: November 23rd, 2011 01:40 AM
    by travlemon  Go to last post
  9. [SOLVED] Tutorial on dual booting Windows AFTER Linux is installed first...

    Started by travlemon, October 16th, 2011 12:59 AM
    • Replies: 1
    • Views: 357
    Last Post: November 17th, 2011 04:27 AM
    by travlemon  Go to last post
  10. [SOLVED] Wine compile returns "No OpenGL library found on this system"

    Started by travlemon, September 29th, 2011 03:44 AM
    • Replies: 3
    • Views: 3,268
    Last Post: September 29th, 2011 09:22 PM
    by travlemon  Go to last post

    Forum:
    Wine

  11. [SOLVED] Intel 855gm Graphics Driver Issue in 11.04

    Started by travlemon, September 13th, 2011 08:36 PM
    855gm, intel
    • Replies: 1
    • Views: 1,039
    Last Post: September 29th, 2011 06:00 PM
    by travlemon  Go to last post

    Forum:
    Hardware

  12. [SOLVED] WINE PPA killed my software sources :(

    Started by travlemon, September 28th, 2011 05:21 PM
    • Replies: 5
    • Views: 380
    Last Post: September 29th, 2011 04:13 AM
    by Artificial Intelligence  Go to last post

    Forum:
    Any Other OS

  13. [SOLVED] How to mount your home directory to a separate partition

    Started by travlemon, September 21st, 2011 11:11 PM
    ext4, filesystem, home, partition, ubuntu
    • Replies: 0
    • Views: 243
    Last Post: September 21st, 2011 11:11 PM
    by travlemon  Go to last post
  14. [SOLVED] How to install Root Actions menu in Kubuntu, and fix Samba Shares shortcut

    Started by travlemon, September 21st, 2011 08:29 PM
    actions, kubuntu, root, samba
    • Replies: 0
    • Views: 736
    Last Post: September 21st, 2011 08:29 PM
    by travlemon  Go to last post

    Forum:
    General Help

  15. [SOLVED] Latitude D505 stuck in 1400x1050 resolution

    Started by travlemon, September 12th, 2011 01:59 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,685
    Last Post: September 13th, 2011 07:47 PM
    by travlemon  Go to last post

    Forum:
    Hardware

  16. [SOLVED] Taskbar Thumbnails mysteriously stop working in Kubuntu?

    Started by travlemon, June 29th, 2011 03:51 AM
    • Replies: 1
    • Views: 504
    Last Post: September 7th, 2011 04:11 AM
    by travlemon  Go to last post
  17. [SOLVED] Compiz Error - No GLXFBConfig for depth 32 - Lubuntu

    Started by travlemon, March 9th, 2011 09:57 PM
    compiz, effects, fusion, lubuntu, lxde
    • Replies: 5
    • Views: 2,745
    Last Post: June 28th, 2011 07:18 AM
    by travlemon  Go to last post
  18. [SOLVED] Best free FTP server with GUI?

    Started by travlemon, June 2nd, 2010 10:04 PM
    • Replies: 9
    • Views: 51,571
    Last Post: June 24th, 2011 10:43 PM
    by travlemon  Go to last post
  19. [SOLVED] How to set compiz as default window manager in Lubuntu 11.04

    Started by travlemon, June 18th, 2011 09:22 AM
    • Replies: 0
    • Views: 1,256
    Last Post: June 18th, 2011 09:22 AM
    by travlemon  Go to last post
  20. [SOLVED] How to fix issues when browsing Windows Network

    Started by travlemon, June 15th, 2011 08:30 AM
    • Replies: 2
    • Views: 299
    Last Post: June 16th, 2011 12:30 AM
    by travlemon  Go to last post
  21. [SOLVED] How to set compiz as default in Xubuntu 11.04???

    Started by travlemon, June 16th, 2011 12:22 AM
    • Replies: 0
    • Views: 1,123
    Last Post: June 16th, 2011 12:22 AM
    by travlemon  Go to last post
  22. [SOLVED] Samba server stops accepting mount requests, help!

    Started by travlemon, April 21st, 2011 11:30 PM
    • Replies: 4
    • Views: 319
    Last Post: April 23rd, 2011 03:10 AM
    by travlemon  Go to last post
  23. [SOLVED] How to install VirtualBox guest additions on new Ubuntu hosts

    Started by travlemon, March 11th, 2011 07:19 AM
    additions, box, guest, virtual, virtualbox
    • Replies: 4
    • Views: 7,983
    Last Post: March 12th, 2011 07:59 AM
    by travlemon  Go to last post
  24. [SOLVED] Installer crashes (regardless of installation media??)

    Started by travlemon, November 6th, 2010 05:28 AM
    139, crashes, error, installer 2 Attachment(s)
    • Replies: 7
    • Views: 2,744
    Last Post: February 27th, 2011 10:51 PM
    by travlemon  Go to last post
Results 1 to 25 of 32
Page 1 of 2 1 2