I'm running Ubuntu 6.0.6 and I'm getting a configure error (I have both libgtk2.0-0 and libglib2.0-0 installed):

checking for gtk+-2.0 >= 2.0.1 glib-2.0 >= 2.0.1... Package gtk+-2.0 was not found...