Search:

Type: Posts; User: lckeeper1; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    9
    Views
    441

    [ubuntu] Re: Odd sound issue

    Hey, thanks for the advice. I didn't have kernel 2.6.27-10 on my grub menu unfortunately.

    Still no luck, but thanks!
  2. Replies
    9
    Views
    441

    [ubuntu] Re: Odd sound issue

    Just a little bump.

    Been working all morning and came up with the same problems.
  3. Replies
    9
    Views
    441

    [ubuntu] Re: Odd sound issue

    First of all, thanks for all the help so far. Unfortunately, it's not helped my lack of sound. Now I don't even have my onboard sound recognized.

    I have enabled the onboard sound via the BIOS. It...
  4. Replies
    9
    Views
    441

    [ubuntu] Re: Odd sound issue

    Thanks a ton for pointing me in that direction. I'll be going through all those when I get back tonight!

    Hope you had a great new year!
  5. Replies
    9
    Views
    441

    [ubuntu] Re: Odd sound issue

    Just bumping.

    No success yet editing the asound.conf file.

    Does anyone have a configuration that might work? I'm pretty new to this, especially the sound stuff.

    Thanks!
  6. [ubuntu] Re: Saving programs to start upon new sessions

    Thanks! This worked very well!
  7. Replies
    9
    Views
    441

    [ubuntu] Odd sound issue

    Hello all,

    I'm having a very strange sound issue. I recently took out my SB Live 5.1 card in order to go to onboard sound due to a bug that was stated at the Wine site regarding ventrilo, right...
  8. [ubuntu] Re: Saving programs to start upon new sessions

    Bump.

    Upgraded to 8.10, but still no luck.

    Session manager does not remember what programs I put in at the start up menu after I hit the close button and goes back to the same ones, even if I...
  9. [ubuntu] Re: Saving programs to start upon new sessions

    Thanks for the reply, but that doesn't work.

    For some reason the session manager doesn't seem to pick up that both emerald and AVN are running. Also, the session manager doesn't seem to have all...
  10. [ubuntu] Saving programs to start upon new sessions

    Hey all,

    I've just installed the FutureLooks theme pack, complete with emerald and avant window navigator. I'm really enjoying the look and toying with it.

    One problem that I'm running in to,...
  11. Re: [SOLVED] Wrath of the Lich King (WoW) Install Probs.

    Toup, thanks for the help thus far. I tried doing what you suggested. I am still having difficulty though with mounting the disk. After I use the umount command with "Lich King", it unmounts with no...
  12. Re: [SOLVED] Wrath of the Lich King (WoW) Install Probs.

    Hey, thanks for all the great info, but I seem to have a different problem. Everytime I place my DVD into my drive, it mounts under /dev/scd1, which shows up as "Lich King."


    dan@dan-desktop:~$...
  13. Replies
    6
    Views
    3,177

    Re: WINE Prefix Question

    Hey all,

    Just a heads up. This is now fixed in wine 1.13 so no need for the ie6 prefix.

    Also a quick question. I used the ie6 prefix earlier and installed into wine's drive_c. Now I'm trying to...
  14. Replies
    3
    Views
    733

    Re: Odd HL2 pause bug/HUD issue

    Thanks for the quick reply! As far as my vid card, I'm running a 7900GS, so I know it's dx9 compatible, and I usually have problems running in dx9 anyways, so I usually stick in dx8.

    Oh well, I'll...
  15. Replies
    3
    Views
    733

    Odd HL2 pause bug/HUD issue

    Hey all. First a quick tech spec overview. I upgraded to the latest wine (1.0-rc2) and am running on 8.04 64bit. I have a strange bug with Half life 2 when I first log in. Starting the game is...
  16. Thread: WoW Addons

    by lckeeper1
    Replies
    28
    Views
    6,822

    Re: WoW Addons

    Sorry to bump such an old thread, but I just wanted to echo how well that python script works.

    I recently upgraded to 64 bit and did not want to go through installing 32-bit java, so I was at a...
  17. Re: Getting a Xbox 360 WIRELESS controller to work in 7.10 Gutsy Gibbons 32bit editio

    I get the same problem as Them.

    I'm still pretty new to how inputs work, so any help would be awesome!
  18. Replies
    2
    Views
    1,115

    No ALSA option in winecfg

    Hey all,

    I just complied wine-0.9.45 from the source, and applied the patches so I could play the ETQW. Unfortunately, when I run winecfg and click the audio tab, there is no option for ALSA...
  19. Re: Issues with WoW as of latest Wine Patch and Today's WoW Patch.

    I'm getting the same issues as well with hanging upon exit. I'm running on Fiesty with wine 9.37. Prior to the patch everything was peachy, but now it's a bit of an inconvenience.

    In-game is still...
  20. Replies
    67
    Views
    83,099

    Re: Double your framerate in WoW under Wine

    Thanks Z!

    Really seemed to help. Now when I'm indoors, I get around 70fps! Much better!
  21. Replies
    67
    Views
    83,099

    Re: Double your framerate in WoW under Wine

    Hey guys,

    I tried the first tweak, yet I haven't seen any increase in framerate. In fact, I have about 18-22 fps. I have a pretty decent rig:

    AMD Athon64 3800
    NVIDIA 6600
    1GB RAM
    250 GB...
  22. Replies
    2
    Views
    729

    Re: Quake 4 installation problems

    Quick update. I copied the files from my windows partition, and I downloaded the most up-to-date installer from the id software. I cd to the directory where the installer is, but when I run the...
  23. Replies
    2
    Views
    729

    Quake 4 installation problems

    Hey all,

    I just picked up a copy of Quake 4, except I can't seem to install it at all. When I place the first disk in the drive, everything pops up fine, and I have full permissions to do whatever...
Results 1 to 23 of 23