Search:

Type: Posts; User: schwinn; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    27
    Views
    10,814

    Re: Make /dev/video* Static

    Thanks for the tip, MountainX. I couldn't get the output from that command to help me much, even when I triggered a udev change-action (like the script does).

    Turns out, I think the underscores...
  2. Replies
    27
    Views
    10,814

    Re: Make /dev/video* Static

    MountainX: It's not a matter of ID-ing the existing pcHDTV card - I know it's there, and I know it works. The question is why the udev rule isn't being applied. I imagine there is some log file...
  3. Replies
    6
    Views
    594

    Re: Installing a second tuner card

    There's a nice script here http://ubuntuforums.org/showthread.php?t=753434 to help simplify the creation of the udev rules. Isn't working for my pcHDTV card, but works fine for the PVR150 card.

    If...
  4. Replies
    27
    Views
    10,814

    Re: Make /dev/video* Static

    Glad you got your end fixed... yes, you have to type in the symlink device name manually - it doesn't show up in the selector.

    Unfortunately, this is not the problem I am facing... my pcHDTV...
  5. Replies
    27
    Views
    10,814

    Re: Make /dev/video* Static

    ^ If I'm reading correctly, the line KERNEL=="video1" is what identifies the /dev/video* location of the device.

    However, I, too, am not getting this script to work on Mythbuntu 8.04... the...
  6. Replies
    2
    Views
    1,301

    Re: Optimizing TV out with NVIDIA control panel

    Do you mean to say that you are running into issues with overscan? That's a pretty common issue on these systems... I used nvidia-settings to change the overscan amount to get it all to line up...
  7. Replies
    4
    Views
    404

    [ubuntu] Re: Help troubleshooting power-off crash

    My GF is usually using the computer, and it will click-off when she's browsing some websites - doesn't happen all the time, but it does happen.

    Based on that I'm not seeing anything significant in...
  8. Replies
    4
    Views
    404

    [ubuntu] Re: Help troubleshooting power-off crash

    No one has any ideas on how to troubleshoot this type of a catastrophic problem?
  9. Replies
    4
    Views
    404

    [ubuntu] Re: Help troubleshooting power-off crash

    FYI, also just ran a memtest for the past 2.5 hours - 5 passes completed with no issues found...
  10. Replies
    4
    Views
    404

    [ubuntu] Help troubleshooting power-off crash

    I've been experiencing some problems on my laptop. While browsing sites with videos or flash, I will sometimes get a complete system crash, where the machine powers off completely. No error, no...
  11. Replies
    9
    Views
    1,216

    Re: Help with XvMC woes

    Incidentally, XvmcUsesTextures = True allows for OSD elements to stop flickering. At one point, I thought it would also restore color on the OSD, but it does not (not while XvMC is running, anyway)....
  12. Replies
    9
    Views
    1,216

    Re: Help with XvMC woes

    Ok, looks like that did it... NVAGP = 1 gets it to work, even though I get this:

    cat /proc/driver/nvidia/agp/status
    Status: Disabled

    AGP initialization failed, please check the ouput
    of...
  13. Replies
    9
    Views
    1,216

    Re: Help with XvMC woes

    I wasn't going to bother testing myth yet, since I wanted to make sure the OS is configured properly first - which is why I'm trying to get mplayer or xine to work first.

    I'm going to try nvagp=1...
  14. Replies
    9
    Views
    1,216

    Re: Help with XvMC woes

    Can't do VDPAU on the 7-series, in general - certainly not the 7800GS: http://www.mythtv.org/wiki/VDPAU

    I shouldn't have to upgrade the hardware on this system - it used to do XvMC on an older...
  15. Replies
    9
    Views
    1,216

    Re: Help with XvMC woes

    Yes, I believe I followed everything there:
    - drivers installed with EnvyNG (which means I don't need to follow the "Compiling/Installing the driver" section, I assume)
    - xorg.conf updated (except...
  16. Replies
    9
    Views
    1,216

    [SOLVED] Help with XvMC woes

    I've been trying to troubleshoot this for a while now, and have not been having any success, so hopefully someone can point out my dumb mistake here.

    Relevant specs:
    Mythbuntu 8.04 (have run a...
  17. Poll: Re: Share with the community your gutsy install/upgrade experience

    HP zd7000 series laptop (zd7102us) with NVidia GeforceGO video and Broadcom 4306 Wireless.

    Install went fine. Compiz works pretty well, aside from a few graphical glitches on some transitions...
Results 1 to 17 of 17