Search:

Type: Forum Threads; User: xcusmwah; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Command Not Found After Launching Terminal

    Started by xcusmwah, January 27th, 2011 03:23 AM
    terminal
    • Replies: 5
    • Views: 1,881
    Last Post: January 28th, 2011 07:49 PM
    by TeoBigusGeekus  Go to last post

    Forum:
    General Help

  2. [ubuntu] Android SDK Installation Problems

    Started by xcusmwah, November 2nd, 2008 03:06 PM
    android, google, sdk, ubuntu 8.10 1 Attachment(s)
    • Replies: 6
    • Views: 6,359
    Last Post: January 26th, 2010 04:58 PM
    by www.rzr.online.fr  Go to last post
  3. [ubuntu] Unable to Access a Hard Drive

    Started by xcusmwah, December 12th, 2009 05:40 PM
    drive, mount, ubuntu, windows 1 Attachment(s)
    • Replies: 0
    • Views: 440
    Last Post: December 12th, 2009 05:40 PM
    by xcusmwah  Go to last post

    Forum:
    Hardware

  4. [ubuntu] Cannot Write to Drive without Being Root

    Started by xcusmwah, September 2nd, 2009 03:09 AM
    access, drive, root
    • Replies: 1
    • Views: 421
    Last Post: September 3rd, 2009 03:19 AM
    by aysiu  Go to last post

    Forum:
    Hardware

  5. [ubuntu] Unable to Rename Parition

    Started by xcusmwah, August 23rd, 2009 04:55 AM
    hard drive, mount, parition, rename 2 Attachment(s)
    • Replies: 2
    • Views: 528
    Last Post: August 23rd, 2009 05:16 PM
    by drs305  Go to last post
  6. [ubuntu] Trying to get Entertainer to run...

    Started by xcusmwah, June 10th, 2008 07:11 AM
    entertainer
    • Replies: 2
    • Views: 559
    Last Post: April 21st, 2009 11:11 PM
    by Sealbhach  Go to last post
  7. [ubuntu] Internal Error: No Mount Object for Selected Volume

    Started by xcusmwah, April 11th, 2009 03:14 PM
    hard drive, nautilus, ubuntu
    • Replies: 7
    • Views: 1,310
    Last Post: April 18th, 2009 07:00 AM
    by xcusmwah  Go to last post

    Forum:
    Hardware

  8. [ubuntu] IBM T42 No Wireless After Upgrading

    Started by xcusmwah, August 17th, 2008 05:15 AM
    ibm, t42, wireless
    • Replies: 0
    • Views: 754
    Last Post: August 17th, 2008 05:15 AM
    by xcusmwah  Go to last post

    Forum:
    Hardware

Results 1 to 8 of 18