Search:

Type: Posts; User: RevRhubar; Keyword(s):

Search: Search took 0.18 seconds.

  1. [ubuntu] Re: Grub Customizer will not save its own settings

    Thanks Ann,
    Tried that but couldn't see anything.
    However I noticed that some things were getting saved, but the suze entries seemed to be pushing the Ubuntu and Windows entries down.
    There is...
  2. [ubuntu] Grub Customizer will not save its own settings

    Hi,
    I recently reinstalled Windows7 and then had to run Boot Repair to restore grub. I then installed Grub Customizer. I launch it and press the arrows to change the List Configuration and then...
  3. [ubuntu] Re: boot-repair problem with multiple linux installations

    Thanks oldfred,
    That worked. I ran boot-repair in advanced mode as you suggested, leaving defaults except choosing sda7 for grub.
    (Still seem to have 2 boot flags though)......
  4. [ubuntu] boot-repair problem with multiple linux installations

    Hi, after re-installing windows, the grub boot menu disappeared. So I tried to get it back using boot-repair.

    I have a PC with Windows 7 plus Ubuntu 12.04 plus some old experimental Linux distros...
  5. Replies
    0
    Views
    299

    [ubuntu] How do I reinstall virtual terminals

    Hi, When I go ctrl+alt+F1 etc, I get a garbled screen (white with vertical black lines - and the text is only occasionally barely readable). It used to work. I think it went wrong when I updated some...
  6. [ubuntu] Controlling what gets installed and checking what is installed with apt-get

    Is there a general way to tell if an installed app is 32-bit or 64-bit?

    And if I'm on 64-bit ubuntu, do 64-bit versions of apps automatically get installed if there is one available (using the...
  7. Thread: Using LAMP

    by RevRhubar
    Replies
    6
    Views
    546

    [ubuntu] Re: Using LAMP

    Thanks Doug S and Cheesemil. I had got confused with XAMPP and LAMP. As far as I can work out, it seems that XAMPP is better for noobs so I'll uninstall LAMPP and install XAMPP.
  8. Thread: Using LAMP

    by RevRhubar
    Replies
    6
    Views
    546

    [ubuntu] Using LAMP

    Hi, previously I have used XAMPP on windows for website development but I want to use in in Linux. So I installed the LAMP server using...

    sudo apt-get install lamp-server^

    This seemed to...
  9. [ubuntu] Automate program configuration after installation

    Hi, I often find myself installing Ubuntu and was wondering if there was any ways to help automate the process of configuring apps after installation.

    I dont mean a way to create a HDD image or...
  10. Replies
    11
    Views
    2,984

    [ubuntu] Re: Where do I get lib64 from?

    I tried
    sudo apt-get install flex

    but didnt have success.

    I hadnt appreciated how tricky it could be to compile things on Linux. I think what I'll do is temporarily install another linux...
  11. Replies
    11
    Views
    2,984

    [ubuntu] Re: Where do I get lib64 from?

    Thanks Dave, Temüjin,

    I tried ...
    CFLAGS="-g -Wall" ./configure --enable-64bit --with-libs=/usr/lib
    ..but then get ...
    configure: error: *** Unable to locate lex.

    Running 'locate' I get...
  12. Replies
    11
    Views
    2,984

    [ubuntu] Re: Where do I get lib64 from?

    Thanks Dave,

    I need to use Grass 6.4.2 as v.voronoi has a bug in 6.4.1
    I have confirmed this by running 6.4.1 and 6.4.2 on windows
    However I cant use grass on windows for the full data set as I...
  13. Replies
    11
    Views
    2,984

    [ubuntu] Where do I get lib64 from?

    Hi, I'm trying to compile some software. I'm following the instruction in the INSTALL file...
    When I run...
    CFLAGS="-g -Wall" ./configure --enable-64bit --with-libs=/usr/lib64
    It comes back with...
  14. Replies
    2
    Views
    811

    [ubuntu] Install from a particular repository

    Hi, I need a particular version of an app. The app appears to be included in one of the standard repositories but it is an old version. I have added the repository that includes the bleeding edge...
  15. [SOLVED] Re: How to tell if an app is 64-bit or 32-bit and other instalation difficulties

    Thanks for all your answers.

    "dpkg-query -s grass" Says "Architecture: amd64".

    Just to be clear, can you someone confirm that this is saying that it is the GRASS software that is amd64 (and not...
  16. [SOLVED] How to tell if an app is 64-bit or 32-bit and other instalation difficulties

    I am trying to install a fairly obscure piece of software called GRASS. I made various attempts to install it from various sources. It did not appear in 'dash-home' so I assumed all my attempts at...
  17. [SOLVED] _

    http://www.qtl.co.il/img/copy.pnghttp://www.google.com/favicon.icohttp://www.babylon.com/favicon.ico
  18. [ubuntu] Re: Grub loading error when install ubunutu 9.10

    I deleted ubuntu 9.10 and installed 9.04 instead (below 137GB - thanks for that tip). It works perfectly. I then used the upgrade thing from within 9.04 to upgrade to 9.10 and it still works. I guess...
  19. [ubuntu] Re: Grub loading error when install ubunutu 9.10

    Hi,

    I did do a fdisk /mbr (to regain access to windows xp) between ubuntu installs.

    Right enough BIOS reports that it can only see 137GB. So I repartitioned and made a blank area on the HDD...
  20. [ubuntu] Re: Grub loading error when install ubunutu 9.10

    I removed all USB devices and rebooted. Same error message.
  21. [ubuntu] Re: Grub loading error when install ubunutu 9.10

    This gives the same error (Grub loading error: no such partition...).

    The result of running your commands...

    ubuntu@ubuntu:~$ sudo mount /dev/sda6 /mnt
    ubuntu@ubuntu:~$ sudo grub-install...
  22. [ubuntu] Re: Grub loading error when install ubunutu 9.10

    Thanks presence1960. Here is the result. sdb is my usb thumb drive. I should mention that previously I had Ubuntu 9.04 working fine on my laptop. But I have since replaced the HDD and CD-drive. So...
  23. [ubuntu] Grub loading error when install ubunutu 9.10

    Hi,
    I went through the procedure to install Ubuntu 9.10 alongside Windows XP. The installation completed without complaint. But when I reboot the PC I get the error message "Grub loading error: no...
Results 1 to 23 of 23