Search:

Type: Posts; User: Geremia; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    13,069

    [ubuntu] --no-sandbox

    I wasn't able to get it working by correcting the permissions; however, turning off sandboxing did enable Chrome to start:
    google-chrome --no-sandbox
  2. [kubuntu] Re: alsa error: Device or resource busy (No sound in Boxee on 64bit Karmic)

    This sort of thing happens to me for every app that wants to use audio. It seems ALSA can only handle audio from one app at a time.
  3. Replies
    8
    Views
    8,252

    [kubuntu] Re: GTK Font size too big..

    Thanks
    That fixed the problem for me.
  4. Re: Adobe Connect Add-in for 64bit ubuntu - any luck getting it to work?

    Adobe is about as Linux unfriendly as they get. They are stopping their Flash support for Linux, too.

    The issue you're encountering is due to the fact that what Adobe says is a 64 bit executable...
  5. Replies
    8
    Views
    920

    [other] Re: LemU2 heats up ~10 F playing audio

    Which is why I think it's not calibrated accurately. It doesn't feel very warm. Perhaps a bad sensor is tricking it into thinking it's warmer than it really is? Is that possible? Regardless, relative...
  6. Replies
    8
    Views
    920

    [other] Re: LemU2 heats up ~10 F playing audio

    I'm not sure if my sensor is calibrated correctly, but my internal temp reads ~140 F, and it increases to ~150 F when playing audio, which kicks the fan into a higher speed. When not playing audio,...
  7. Replies
    8
    Views
    920

    [other] Re: LemU2 heats up ~10 F playing audio

    All audioAre you using ALSA, too?I thought it was a codec issue, too, but I get the same ~10 F heat-up with increased fan RPMs regardless what type of audio I play, even if I play uncompressed...
  8. Replies
    8
    Views
    920

    [other] LemU2 heats up ~10 F playing audio

    My LemU2's internal temp increases ~10 F and fan runs at higher speed whenever I play audio, although the CPU usage is very low. I think it might have something to do with my having a wrong video...
  9. Replies
    9
    Views
    14,959

    [ubuntu] Re: java webex 10.10 audio "unaccessible"

    I called WebEx regarding its lack of full Linux support, and they asked me many Linux-specific questions, but obviously they don't care about fully supporting Linux.
  10. Replies
    18
    Views
    4,960

    Re: Are system76 bios open source?

    CoreBoot's definition of "supported" is "another user got it work."

    I know I have an Intel Corporation 82801 Mobile PCI Bridge, which this page says CoreBoot v4 supports.

    So, the ROM chip...
  11. Replies
    9
    Views
    1,155

    [all variants] Re: Wake-on-LAN (WOL) for System76 lemu2?

    Not even CoreBoot?

    I know my LemU2 has an Intel(R) Core(TM) i3 CPU U 330 @ 1.20GHz CPU and an Intel Corporation 82801 Mobile PCI Bridge, which this page says CoreBoot v4 supports. However, when I...
  12. Replies
    9
    Views
    1,155

    [all variants] Re: Wake-on-LAN (WOL) for System76 lemu2?

    My LemU2 uses a CLEVO 3100 subsystem. The CLEVO manual for it says, on PDF pg. 197, that it supports WOL, even with the Phoenix Tech BIOS.
  13. Replies
    24
    Views
    7,711

    [all variants] Re: Coreboot preinstalled?

    A truly open system wouldn't have proprietary hardware, either :)
  14. Replies
    24
    Views
    7,711

    [all variants] Re: Coreboot preinstalled?

    I have the Lemur 2 (Lemu2) laptop from System76. It has a Core i3 chipset, and I don't think CoreBoot supports Core i3 chips. Does it? If so, how would I install CoreBoot on my System76? Thank you
  15. Replies
    18
    Views
    4,960

    Re: Are system76 bios open source?

    I have the Lemur 2 (Lemu2) laptop from System76. It has a Core i3 chipset, and I don't think CoreBoot supports Core i3 chips. Does it? If so, how would I install CoreBoot on my System76? Thank you
  16. Replies
    18
    Views
    4,960

    Re: Are system76 bios open source?

    Signed
  17. Replies
    9
    Views
    1,155

    [all variants] Re: Wake-on-LAN (WOL) for System76 lemu2?

    Are there any free BIOSs for Intel(R) Core(TM) i3 CPU U 330 @ 1.20GHz that I could try? Thanks
  18. Replies
    9
    Views
    1,155

    [all variants] Re: Wake-on-LAN (WOL) for System76 lemu2?

    Yes, there is no power management menu in my BIOS menu, thus there is no ACPI WOL featureThanks
    I ran
    echo 0 > /sys/class/rtc/rtc0/wakealarm ; echo `date '+%s' -d '+ 2 minutes'` >...
  19. Replies
    9
    Views
    1,155

    [all variants] Wake-on-LAN (WOL) for System76 lemu2?

    My System76 Lemu2 has this version of Phoenix BIOS:

    CALPELLACRB.86C.0000.X.0000000000


    I called System76, and this is the most recent BIOS for the Lemu2, but unfortunately the BIOS doesn't...
  20. Re: Howto Install 32 bit Firefox with Flash w/sound and Java for AMD64

    Holy cow, this is WAY too complicated. Wouldn't nspluginwrapper be MUCH better‽
  21. Replies
    9
    Views
    14,959

    [ubuntu] Re: java webex 10.10 audio "unaccessible"

    This is a nice solution, although I still have the same problem even with 32 bit JRE libs Do you know why? thanks
  22. Replies
    4
    Views
    764

    [all variants] Re: access to lemu2 fan

    I finally blew my lemu2's fan out, and, wow, it made such a difference. The fan runs much slower and the CPU etc. are much cooler.
  23. Replies
    4
    Views
    2,457

    Re: COD4 1603 error

    I never used to have this problem and now I do. I think some temp or .cache files need deleting.
  24. [ubuntu] Re: Setting Up Samsung SCX-4200 Multifunction Laser Printer & Scanner, Intrepid 32 bi

    I have the same problem. It's not a permissions issue ∵ even running xsane as root produces the same problem.
  25. [all variants] Re: Cedilla - Xubuntu 11.10 - USA International keyboard

    I have the same problem: the compose key (multi_key) only works in certain applications. See this thread, which unfortunately doesn't have any responses yet.
Results 1 to 25 of 70
Page 1 of 3 1 2 3