Search:

Type: Posts; User: markseger; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Re: Problem with panda wireless adn ubuntu 12.04

    oops, my mistake. the regression is for 3.7 and I'm running 3.2.0-70 so back to where i started ;(
    -mark
  2. Re: Problem with panda wireless adn ubuntu 12.04

    still no joy but from what I can tell is a regression was identified for the 3.7 kernel, which is what I'm running. still haven't found a driver that might fix this though.
    -mark
  3. Re: Problem with panda wireless adn ubuntu 12.04

    just got around to looking at syslog and see:

    rt2800_init_eeprom: Error - Invalid RT chipset detected

    huh? remember this worked before
    -mark
  4. Re: Problem with panda wireless adn ubuntu 12.04

    still digging but I did confirm this is a newer kernel because I have an initrd and grub dated today!
    somewhere in looking around i saw a reference to needing to rebuild the driver if the kernel...
  5. Re: Problem with panda wireless adn ubuntu 12.04

    I probably should add this is 3.2.0-70-generic, from uname -r

    if I run iwconfig it sees lo and etho but not ra0 which I'm configuring in /etc/network/interfaces like this, noting this used to work...
  6. Problem with panda wireless adn ubuntu 12.04

    I had been using my wireless card for close to a year and totally unrelated my sounds stopped working. I had rebooted a couple of time with no luck and decided to update hipchat, similar to lync if...
  7. [ubuntu] Re: perl pipe behavior different on precise than natty?

    Here's a new data point - I also asked the question on perlmonks and someone confirmed the same behavior and someone else said they couldn't reproduce it on a fedora system running perl v5.14 so it...
  8. [ubuntu] Re: perl pipe behavior different on precise than natty?

    I'm afraid I don't understand the question. It also occurred to me I should mention that natty is running perl 5.10 and precise 5.14. It could have nothing to do with ubuntu.
    -mark
  9. [ubuntu] perl pipe behavior different on precise than natty?

    Am I imaging this? I have a very simple perl script and the idea is to tail a file, counting various record types. BUT I want to set off an alarm every second so I can write some counters. The...
  10. [ubuntu] Is there a way to speed up encryption with pycurl?

    I've been doing a lot of experiments and timing of uploading large files via a REST interface and while I'm leaning towards pycurl it's using over 90% of my CPU and oprofile confirms 77% of the time...
  11. Replies
    6
    Views
    1,431

    [ubuntu] Re: I can't run apt-get -i install

    here's another piece to the puzzle:

    root@blkjack:/home/mjs# locale
    locale: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.15' not found (required by locale)
    locale:...
  12. Replies
    6
    Views
    1,431

    [ubuntu] Re: I can't run apt-get -i install

    when I said tried, I meant exactly that. things got part-way though and then failed. I've been trying to remember all I went through to get into this state, because it predates xmas and I remember...
  13. Replies
    6
    Views
    1,431

    [ubuntu] Re: I can't run apt-get -i install

    I just cleaned out the cache and that didn't help either. Tried to run synaptic but it's not installed, and since apt-get is busted...
    -mark
  14. Replies
    6
    Views
    1,431

    [ubuntu] Re: I can't run apt-get -i install

    I just did a clean and autoclean followed by autoremove and the third one failed like this:

    mjs@blkjack:~$ sudo apt-get autoremove
    Reading package lists... Done
    Building dependency tree
    Reading...
  15. Replies
    6
    Views
    1,431

    [ubuntu] I can't run apt-get -i install

    I've seen to wrap myself around the axle and don't know what to do.

    At some point awhile back I tried to do an upgrade and I had some dependency problems. Spending a fair chunk of time with...
  16. [other] OpenSSL version mismatch. Built against 1000103f, you have 1000007f

    I had just installed libwww-perl and the next thing I knew, scp broke! So I remove libwww-perl and that didn't help. I even removed/reinstalled openssl and that didn't help either. ssh is busted...
  17. [ubuntu] virtual connection mgr - unable to open connection

    I just installed a brand new version of 11.10 and when I try to run VCM, it tells me it's unable to open a connection to the libvirt daemon and suggests 3 things:

    - make sure libvirt-bin is...
  18. [all variants] Re: how do you measure performance on a computer?

    I recommend using collectl - why? because I wrote it. But seriously, it's a very powerful monitoring tool. You just install and start if and it collects almost everything there is to know about...
  19. Replies
    0
    Views
    302

    [ubuntu] where does ubuntu want its files?

    I'm trying to build my first package and am making progress but once again I'm stumped with the messages debuild is generating. Now it's telling me it doesn't like the directories my code is in but...
  20. [ubuntu] Re: debuild error: Section-is-dh-make-template

    I finally figured this out. Turned out in the 'install' section of the rules file I had left the make command commented out. Personally I think this error message is horrible! It doesn't tell me...
  21. [ubuntu] debuild error: Section-is-dh-make-template

    Anyone have any clue what this means at the end of my debuild run? I can't find any references to 'template' in any of the files in my debian/ directory.
    -mark
  22. [ubuntu] Re: How do you build a package for a script?

    I think I've figured it out. I wrote a thin makefile that calls my scripts. Whether this is considered legal is another story. ;-)
    -mark
  23. [ubuntu] How do you build a package for a script?

    I've been trying to build a package based on the descriptions in https://wiki.ubuntu.com/PackagingGuide/ which are quite good. However the one thing that has me stumped is what to do about the fact...
  24. Replies
    2
    Views
    701

    [ubuntu] Re: Stumped by debuild manpage

    ahhhhhhh... right in front on me, but I still managed to miss it.
    thanks
    -mark
  25. Replies
    2
    Views
    701

    [ubuntu] Stumped by debuild manpage

    When I look at the manpage it feels like it was written for a different command because it doesn't list the switches I've been told to use. Even debuild -h doesn't show them. The specific command...
Results 1 to 25 of 31
Page 1 of 2 1 2