Search:

Type: Posts; User: deadflowr; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.07 seconds.

  1. Replies
    2
    Views
    3

    Re: Icon listed searched items too big

    I believe it relates to this bug:
    https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/968213
  2. [ubuntu] Re: cannot upgrade from Ubuntu 18.04 to 20.04.1

    What I can gather is samba might have a configuration issue.
    run

    testparm
    to see what's gong on with it.
  3. [ubuntu] Re: cannot upgrade from Ubuntu 18.04 to 20.04.1

    Unless something happened recently nothing changed to fix the broken package issue your having with samba.
    Run

    sudo apt update
    sudo apt install -f
    post the results.

    Also a similar issue...
  4. Re: Want to install windows 7 on virtual box - need to create ISO file?

    Yes, it is.

    While I'm sure most burners apps like brasero and k3b can do what you want, you already have the image,
    and virtualbox can handle dvd/cds fine, so i don't see the need to create an...
  5. [SOLVED] Re: 18.04.5 > 20.04.1 caused duplications in sources.list

    I think the extra stuff at the end of the second entry makes it easy to dismiss it.
  6. [SOLVED] Re: 18.04.5 > 20.04.1 caused duplications in sources.list

    The first line and the second to last line are the same:


    deb http://archive.ubuntu.com/ubuntu focal main restricted

    deb http://archive.ubuntu.com/ubuntu focal main restricted # auto generated...
  7. Re: What is the minimum hardware requirement for Ubuntu Setup?

    Ubuntu Desktop recommends at least 4GB RAM, and a dual core 2GHZ cpu or better.
    Ubuntu Server recommends at least 1GB of RAM, and a 1GHZ cpu or better.

    Desktop requires at least 25GB of Hard...
  8. Re: Google Chrome full screen mode broken?

    It's not, Ubuntu developers have no real say or input on the functions of google-chrome, they do have a say or input for chromium, though, or at least Chromium built for Ubuntu.
    The correct place to...
  9. Re: opencl: beignet works, intel neo doesn't

    If you want intel neo (intel-opencl-icd) you need a device that supports it.
    Yours does not.
    Intel-opencl-icd (intel neo) supported devices:

    Supported platforms:
    - Intel Core Processors with...
  10. Re: Debian-installer deprecation, will it stay on ubuntu desktop 20+

    Well, the package is going to be empty.
    Per this bug: https://bugs.launchpad.net/ubuntu/+source/debian-installer/+bug/1884538

    yes.
  11. Replies
    7
    Views
    8

    [SOLVED] Re: youtube TV does not work

    Does it require widevine to be enabled?
    If using Firefox, widevine may need to be enabled manually.

    Also, if you have any browser extensions, like ad blockers, try disabling them.
  12. [ubuntu] Re: 18.04LTS install /root using 87.5% of 3.87gb cannot install mysql

    How did you end up with such a tiny partition? I don't think it's recommended to install on anything smaller than 8GB at a very very minimum.
    How big is the hard drive?
    What does

    sudo parted -l...
  13. Replies
    12
    Views
    13

    [SOLVED] Re: How can I make the upgrade work

    Your repos are broken you need to fix them before proceeding.
    The kazam ppa had no archives for anything newer than 14.04 so that should be able to just remove without ppa-purge,

    sudo...
  14. Replies
    2
    Views
    3

    Re: expand virtual disk

    Thread moved to Virtualization
  15. [SOLVED] Re: Upgraded from 18.04 to 20.04, but kernel isn't latest

    I guess if they want to run mainline kernels they can do that.
    I'm just saying they would need the generic packages if they want to run the current kernels for the particular release they are on....
  16. [SOLVED] Re: Upgraded from 18.04 to 20.04, but kernel isn't latest

    As Bashing-om sort of pointed to, the OP doesn't have the linux-generic, nor linux-image/headers-generic, packages.
    Those are needed in order to get the updated kernels for the current releases....
  17. Replies
    5
    Views
    6

    Re: (Solved}Snap Store No Longer Starts

    I guess there's been an on going issue this weekend with it, see the discourse discussion here:
    https://discourse.ubuntu.com/t/is-ubuntu-software-going-to-be-remove-for-snap-snap-store/14542/186
  18. Replies
    5
    Views
    6

    Re: Snap Store No Longer Starts

    Doesn't sound like it's fine if it doesn't work.
    Snap store is a snap which is why I posted the howto for reverting to older versions.

    Fwiw, you can launch snaps from a cli by run the snap run...
  19. Replies
    12
    Views
    13

    [SOLVED] Re: How can I make the upgrade work

    ppa-purge is in the community repository (aka universe), which sometimes is not enabled by default.

    sudo add-apt-repository universe
    sudo apt update
    If any error show, you'll need to fix them...
  20. Replies
    5
    Views
    6

    Re: Snap Store No Longer Starts

    As long as you haven't removed old revisions you can revert back to an older version.
    https://snapcraft.io/docs/getting-started#heading--revert
  21. Re: Why does the installer ask to install updates?

    It should be downloading the updates. (emphasis on should)
    I've done this many times and then run an apt update/full-upgrade post install and it always lists either 0 of xxxMb needed to download, or...
  22. [xubuntu] Re: A new version of Ubuntu is available; Would you like to upgrade?

    No, it's for 20.04.
    The upgrade option was finally made available recently.

    There are no upgrades to 20.10 yet, except for development releases.
    And those have to be actively sought by the user...
  23. [SOLVED] Re: Are the packages 'timidity' and 'fluid-soundfont-gm' important?

    Are they important in the overall scheme of things? No.
    Are they important for a select few programs to run properly? Yes.
  24. Re: Reinstall obsolete packages lost in upgrade

    It's not this
    https://askubuntu.com/questions/1135065/cant-run-pulse-secure-on-ubuntu-19-04-because-libwebkitgtk-1-0-so-0-is-missing
    is it?

    For what it's worth, part of you issue is the fact you...
  25. Re: df command shows negative value in 'Used' column

    I'd look at what the file system types are

    df -Th -x squashfs
    (The T will reveal the file system type like ntfs, or ext4 or other,
    h is for human readable, it'll break it to MB or GB values,...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4