Search:

Type: Posts; User: oly; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    I hit this problem i think it was due to it looking in the wrong place, if you manually type does it boot ? if it does update grub.cfg and copy it to the efi partition.

    It could be that you dont...
  2. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    That sounds like an issue on your usb stick have you tried another one ?
    Also grub goes onto the first partition, there is a seperate efi partition which you need to keep and this is where grub boot...
  3. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    It might be good to know the error, and when its happening ?
    does it happen booting from the usb stick or after the install, also is this pure ubuntu or ubuntu / windows setup ?
    not sure what help...
  4. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    I would get one that larger than 32gb else you will likely hit the same issues.

    Also on mine i have noticed it will not boot with out the keyboard anyone else encountered this ?

    grub loads and...
  5. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    I think you can do both, i originally duel booted both however i struggled with space on the 32 gb model so now i am only running 14.04 and nothing else on the device.
  6. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    nice work brainwreck, just a quick post on how i am repairing my grub as each time i install 14.04 i get no menu :/

    sudo mkdir -p /tmp/d1
    sudo mount /dev/mmcblk0p1 /tmp/d1
    sudo mkdir -p...
  7. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    Anyone else finding the latest updates have broken wifi and the touchscreen completely ?, i last updated on saturday, but can no longer update with out the wifi may try a format not sure if it will...
  8. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    efi support is in the newer kernel now http://www.phoronix.com/scan.php?page=news_item&px=MTY0OTI bit late for 14.04 but should mean things will be easier in the next release :)
  9. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    awesome the battery status in particular will be very handy :)
  10. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    I tried the ones in your guide then i went back to how i did it previously using nvram tool as described on the xda threads, the file is here and it seems to be working well...
  11. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    well not changed much deleted all connections in network manager, and now it seems to be connected to work and home with out disconnect so far, not sure if this is due to updated packages in ubuntu...
  12. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    well i cut my ownfile with nvram and the wireless seemed to stay connected the entire time i have used it thats has never happened, left it on over night and it was disconnected by the morning....
  13. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    tried at work and i can not connect either, it scans and picks up the connections fine and asks for the security key however always fails to connect, i tried the same settings as before ie using...
  14. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    got most things working to some degree but although wifi is detected it will not connect with the firmware in the post, i have just got a new router so that could a possible reason. i have had it...
  15. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    yeah i removed all partitions 32 gb was to restrictive for both, i had the same issue when duel booting as well though in that i had to reboot to get to grub correctly.

    seems ubuntu auto detects...
  16. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    been having some wierdness on my asus where it will not boot directly into grub, it goes into a reboot cycle i can bring up the boot device menu and that lets me choose ubuntu. however that option...
  17. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    already had those but started again from scratch and it seems to work now, also running 14.04 on the machine i built it on so either something in the git repo changed or the upgrade pulled in...
  18. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    I copied the commands exactly into the terminal, i have tried again specifying --target=i386 but still get this.

    checking for target linking format... unknown
    configure: error: no suitable link...
  19. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    nice information, i cant compile grub myself though i get this error
    checking for target linking format... unknown
    configure: error: no suitable link format found

    any ideas ? on 13.10 64bit
  20. Replies
    54
    Views
    25,197

    Re: Asus T100 Transfomer

    Some links for anyone else who attempts this,

    Currently the best source of information there is also a report of getting intel graphics working on 14.04 though i could not get xrandr to work for...
  21. Replies
    54
    Views
    25,197

    Asus T100 Transfomer

    Starting this for tips on getting the asus t100 notebook working with ubuntu, there is currently a thread on this at the xda forums.

    http://forum.xda-developers.com/showthread.php?t=2500078

    I...
  22. Replies
    0
    Views
    404

    portable device, tablet ultrabook notebook

    I am looking for a portable device hopefully spending no more than 400 pounds, any suggestions my main requirements are to run gtk apps inkscape Geany gimp and to be portable and work well outside,...
  23. Replies
    2
    Views
    2,235

    Re: unity webapps icons

    Bingo, it does cache these i removed the cache files not advisable :)

    you shoudl only need to run this,



    Failing that check this you must have index.theme in...
  24. Replies
    2
    Views
    2,235

    Re: unity webapps icons

    I tried using an icon from a working webapp and still do not get the image which makes me think there is some kind of icon caching going on in unity thats even surviving a reboot, any one aware of...
  25. Replies
    2
    Views
    2,235

    unity webapps icons

    I am a bit puzzled by icon loading, i have set my icons into the same path as the other webapps ie amazon and set the name of the image file in the javascript, everything works except the image does...
Results 1 to 25 of 83
Page 1 of 4 1 2 3 4