Search:

Type: Posts; User: kuxpac383; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [xubuntu] Re: Various issues with compiz and no taskbar

    nevermind, i solved this myself.
  2. [xubuntu] Various issues with compiz and no taskbar

    I'm running Xubuntu 8.10 and after turning on my computer after coming back from a short vacation, I noticed that my top taskbar is no longer visible. Usually I have to restart compiz with the...
  3. [xubuntu] GF used external HD on Vista laptop, HD now only wrte-only after.

    I recently allowed my girlfriend to copy some of her files over to my 250GB Seagate freeagent external HD. I've been using this HD for awhile on my Ubuntu/Xubuntu OS' and have been able to drag and...
  4. [gnome] Re: Nautilus hangs when trying to show Documents folder

    I'm having the same problem, except with my pictures folder. I tried the same solution that was given, but like you it didn't work. Anyone have anything else to add?
  5. Replies
    10
    Views
    636

    [ubuntu] Re: Unusual Nautilus Problem

    Unfortunately, that did not fix it. When I click on "pictures", then the "wallpapers" sub-folder for example, that locks it up. Doing your method does work, but only to open up a new window...
  6. Replies
    10
    Views
    636

    [ubuntu] Re: Unusual Nautilus Problem

    When I mean "it works", I mean it opens up the folder in a separate window, but if I don't do this, it still freezes.
  7. Replies
    10
    Views
    636

    [ubuntu] Re: Unusual Nautilus Problem

    That works, but I'm going to have to do that everytime? Odd.
  8. Replies
    10
    Views
    636

    [ubuntu] Unusual Nautilus Problem

    First off I'm running Ubuntu 8.04 and Nautilus 2.22.5.1.

    My problem is as follows, when I go into nautilus and go into the "pictures" folder followed by going into one of the sub-folders in the...
  9. Replies
    9
    Views
    353

    [ubuntu] Re: Reinstalling from LiveCD

    nevermind, figured it out
  10. Replies
    9
    Views
    353

    [ubuntu] Re: Reinstalling from LiveCD

    How do I get premission to copy my files to my flash drive? It keeps saying I don't have premission.
  11. Replies
    9
    Views
    353

    [ubuntu] Re: Reinstalling from LiveCD

    This might be a stupid question but I am going to ask anyway. If I am running off the liveCD. How am I supposed to back-up stuff to DVD's?
  12. Replies
    9
    Views
    353

    [ubuntu] Re: Reinstalling from LiveCD

    Thanks! Here goes nothing.....
  13. Replies
    9
    Views
    353

    [ubuntu] Re: Reinstalling from LiveCD

    oops forgot to include the photo. Here is how my Gparted looks....http://i38.tinypic.com/nlzo7c.png
  14. Replies
    9
    Views
    353

    [ubuntu] Reinstalling from LiveCD

    I want to reinstall Ubuntu because I had some GNOME errors. I'd like to keep my /home intact because I have some files on there I'd rather not lose. I also am enclosing a photo of what Gparted...
  15. Replies
    22
    Views
    1,046

    [kubuntu] Re: GNOME fails to load

    Right now I am on my Live CD. Can anybody point me to the right direction on re-installing Ubuntu without destroying my /home.
  16. Replies
    22
    Views
    1,046

    [kubuntu] Re: GNOME fails to load

    Ok, forget messing with this. New question. How do I safely re-install Ubuntu without losing my data? Meaning my /home?
  17. Replies
    22
    Views
    1,046

    [kubuntu] Re: GNOME fails to load

    Yes.
  18. Replies
    22
    Views
    1,046

    [kubuntu] Re: GNOME fails to load

    I'm going to boot up and hit Alt+F1 and see what happens
  19. Replies
    22
    Views
    1,046

    [kubuntu] Re: GNOME fails to load

    Ok so it's been a few days since I've been able to tackle this problem, but I'm ready to get my Ubuntu back!

    When I typed the above commands I got the following, "Some index files failed to...
  20. Replies
    22
    Views
    1,046

    [kubuntu] Re: GNOME fails to load

    Looks like I may be alone on this one.
  21. Replies
    22
    Views
    1,046

    [kubuntu] Re: GNOME fails to load

    Ok, right now I have no GNOME and when I try and install GNOME it won't let me. Anyone have any ideas?
  22. Replies
    22
    Views
    1,046

    [kubuntu] Re: GNOME fails to load

    When I try to reinstall GNOME I get this message, "Unable to fetch some archives maybe run apt-get update or try --fix-missing." I try this and it doesn't work
  23. Replies
    22
    Views
    1,046

    [kubuntu] Re: GNOME fails to load

    If I have to I will reinstall GNOME. But would I have to totally reinstall Ubuntu?
  24. Replies
    22
    Views
    1,046

    [kubuntu] Re: GNOME fails to load

    how do you do that?
  25. Replies
    22
    Views
    1,046

    [kubuntu] Re: GNOME fails to load

    I recently changed the theme, icons etc. But, it was running fine for about a week. This just came out of the blue.
Results 1 to 25 of 48
Page 1 of 2 1 2