Search:

Type: Posts; User: ph8; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Switching to full duplex with an Intel 82567LM-3 card causes packet loss to manif

    Sorry what? Full duplex is absolutely the norm!
  2. [ubuntu] Switching to full duplex with an Intel 82567LM-3 card causes packet loss to manifest

    Hi all,

    I have a new build machine that is having problems switching to full duplex in Natty (i've not gone to Oneiric because of the new desktop/gnome causing issues with NX which is how users...
  3. Replies
    3
    Views
    5,243

    [all variants] Re: SSH login very slow - after login is fast

    Did you ever fix this problem Josir?
  4. Replies
    0
    Views
    389

    [ubuntu] Weak Diffie Hellman Keys

    I've recently had a pen-test against an Ubuntu-LTS server and been told that it accepts 'weak diffie hellman keys' - any idea how I can fix / confirm that this is fixed? The material available online...
  5. Replies
    2
    Views
    2,142

    Re: Using Linq and mysql in Monodevelop

    Hi!

    Did you ever get this solved? It's 7 months on and i'm getting the same problem.

    From what I gather it's sqlmetal using something which uses bytefx (i.e. the wrong/no longer supported...
  6. Replies
    1
    Views
    457

    [ubuntu] Re: Three Monitors - nvidia-settings

    I have the same problem on 10,10, did you ever get it solved?
  7. [ubuntu] Re: mdadm now failing on boot (but easily fixable) after a hardy -> lucid upgrade

    I've managed to fix this.

    The 'boot time' mdadm.conf was not reflective of the copy I had at /etc/mdadm/mdadm.conf once the system was booted.

    The boot time mdadm.conf is packaged in the...
  8. [ubuntu] mdadm now failing on boot (but easily fixable) after a hardy -> lucid upgrade

    Morning all,

    Does anyone know a little about mdadm?

    When I boot I get /dev/md0 could not be configured, it drops to busybox. If I use the mdadm binary in busybox to reassemble my arrays...
  9. Replies
    0
    Views
    366

    [ubuntu] Window selection problems in Karmic

    Hi everyone,

    I've just done a fresh install of karmic and installed nvidia drivers etc, all works as expected - with one exception - I notice that i have to really click a window before i can drag...
  10. Replies
    4
    Views
    5,843

    Re: Wine and Proxychains or Tsocks

    Did you ever fix this? I'm having the same issue with tsocks...
  11. Thread: Violet Mir:ror

    by ph8
    Replies
    0
    Views
    671

    [ubuntu] Violet Mir:ror

    hi all, i've just bought a violet mir:ror and the provided 'alpha' software (www.violet.net) can't find the device - i don't suppose anyone by random chance here has come across the same issue or is...
  12. Replies
    0
    Views
    1,368

    [ubuntu] Capture Streaming MJPEG or MP4?

    Hi all,

    I have a webcam (linksys WVC54GCA) that only presents an mjpeg or mp4 stream to view it live

    I want to record what it sees either as snapshots or as a video - can anyone recommend any...
  13. Replies
    1
    Views
    582

    [ubuntu] Hot Keys 'Stick On' with Dell Studio Laptop

    hi all, i've got a dell studio laptop and the 'hot keys' across the top row of my keyboard (stop/play/left/right/voldown/volup/voloff/eject cd) seem to be activating themselves random (at least the...
  14. Replies
    24
    Views
    1,963

    [ubuntu] Re: 8.10 - Mouse/Touchpad Clicking Issue

    I have this issue - my mouse works for a time then stops working - it's still moveable but I can't perform any click actions (e.g. selecting/dragging-dropping --- anything)

    I can recreate this by...
  15. [ubuntu] X-Fi settings (No sound in xine, vlc and some other players)

    Hi all,

    I've just installed the X-Fi drivers in Intrepid (from Creative) and my X-fi finally works! I'm insanely happy.

    I currently have sound working in totem ('Movie Player') and...
  16. Replies
    19
    Views
    8,074

    [ubuntu] Re: Ubuntu Installer Shows No Partitions

    To get around this bug in Hardy I had edited a setting in the BIOS which presented my SATA drives as IDE - since this was fixed in Intrepid without (apparently) being backwards compatible - I changed...
  17. Thread: Easy Ubuntu PPTP?

    by ph8
    Replies
    0
    Views
    385

    [ubuntu] Easy Ubuntu PPTP?

    Hi Guys and Gals,

    I'm inside a university firewall and want to use my IP Hardphone - the simplest way of doing things seems to be to SSH Tunnel out, but I can't isolate all the ports.

    I could...
  18. [ubuntu] / is mounted and working but does not appear in `mount` or `df -h`

    Here's a head scratcher; according to 'mount' my root partition isn't mounted on my home desktop - this is how it always is. Obviously it's mounted properly as i'm using it for desktop, home dir,...
  19. Replies
    1
    Views
    1,461

    [ubuntu] Re: 8.04/KVM - installing FreeBSD 7 as guest problem

    Hey,

    Did you ever find out what caused this? I've seen the exact same issue on 8.04 - also when installing debian (/dev/sdb1 instead of /dev/sda1)
  20. [ubuntu] (X)Sensors/sensors-applet reports temperatures that are much hotter than they are

    Hi all,

    I've recently added sensors-applet to my toolbar, and had a go with xsensors on the command line (after running sensors-detect of course!)

    Essentially my core temperatures (on a quad...
  21. Replies
    6
    Views
    1,204

    [ubuntu] Re: switch user locks out other users

    It sounds like your switch user button doesn't work, but should.

    Mine works, i've just tested it.

    As you may know the default desktop session is on ctrl+alt+F7 - it appears that when i use...
  22. Replies
    8
    Views
    2,897

    [ubuntu] Tab Detaching in Hardy's gnome-terminal?

    Has anyone found it easier to accidentally detach tabs in the gnome-terminal app recently?

    It's really annoying me - i keep managing to 'snap off' tabs i'm working on and can't seem to turn it...
  23. Replies
    2
    Views
    1,174

    [ubuntu] Missing Thunderbird Titlebar

    Hi all,

    I recently upgraded from Gutsy to Hardy - bizarrely whenever i start thunderbird (with the command 'thunderbird') it appears maximised on my left screen with no titlebar. It's only...
  24. Replies
    1
    Views
    834

    [KVM] Vista Fails on Boot

    Hey all,

    I've installed vista successfully using kvm on a remote server

    On boot however it gets pass the bootloader and is about to start the main OS, when the whole VM dies - i have VNC'ed in...
  25. Re: XEN 3.1 Network problem (ubuntu 7.10) cannot ping gateway

    I have the same problem and have not yet found a way around it :(
Results 1 to 25 of 27
Page 1 of 2 1 2