Search:

Type: Posts; User: chip616; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    628

    [kubuntu] Re: Skype and PulseAudio will NOT get along.

    I battled with two of my machines and Skype 4.1 this weekend. I had two issues with the Asus netbook, only one with the Dell laptop.

    My Asus X202e does not have built in microphones. No wonder I...
  2. Replies
    0
    Views
    304

    [kubuntu] Installing Kdenlive Oneiric

    Just installed Kdelive from the repo. As soon as I ran it, I get an error message:

    MLT's SDL module not found. Please check your MLT install. Kdenlive will not work until this issue is fixed.
    ...
  3. Replies
    4
    Views
    12,599

    [ubuntu] Re: How to install HP LaserJet 1020 Printer

    This worked for me using Kubuntu 11.04.

    During the install it asks you to unplug and replug the printer or to reboot your machine and then run the hp-setup command. I had to do the latter, as my...
  4. Replies
    1
    Views
    355

    [kubuntu] Re: No sound with supported card?

    Update:

    I gave up on the sound card.

    The new NVIDIA video cards have HDMI out, which includes digital audio. I went and bought an Asus GT520 Silent (no fan) and installed that, pulling the...
  5. Replies
    1
    Views
    355

    [kubuntu] No sound with supported card?

    I have a fresh install of Kubuntu 11.10 with all current updates on an older IBM / Lenovo desktop. The internal sound card is disabled in the BIOS. I have installed a PPA International sound card...
  6. Replies
    3
    Views
    720

    [SOLVED] Re: Mouse4/5 buttons, Wine 1.3.15

    8Kuula:



    Fantastic! That is what I needed. Now safely back to 1.3.14, and all is working as it should.

    I disabled the Ubuntu WINE PPA this time to prevent a future upgrade from breaking...
  7. Replies
    3
    Views
    720

    [SOLVED] Re: Mouse4/5 buttons, Wine 1.3.15

    I have problems with 1.3.15 as well and I am also using 10.04. I now want to downgrade to 1.3.14, which worked perfectly for the app I needed. How do I go back to the previous version? I installed...
  8. Replies
    6
    Views
    570

    Re: Searching for numbers in the forum

    mips:



    Thanks for the workaround. I may have to use that.

    It appears that certain numbers are blocked from search results, as are certain common words. For instance, searching for Ralink...
  9. Replies
    6
    Views
    570

    Re: Searching for numbers in the forum

    Wojox:



    IIUC, that will find that exact phrase. What if I wanted to find kde and lucid and 4.5 in any order?

    Did you try searching for "10.04" alone?

    I dunno. Maybe I have something...
  10. Replies
    6
    Views
    570

    Searching for numbers in the forum

    I cannot find a way to search for version numbers in the forum.

    I tried to search for "lucid kde 4.5" and I get no hits. Searching for just "4.5" gets no hits. Searching for "10.04" gets no...
  11. [SOLVED] Re: Changes in /usr/share/X11/xkb/symbols/* have no effect

    Ellbur

    Thanks for the help. Deleting the *.xkm files does force a recompile, and this solved my immediate problem for me.

    I took the US keyboard defintion file, and modified the US_intl...
  12. [SOLVED] Re: Changes in /usr/share/X11/xkb/symbols/* have no effect

    ellbur:



    Which files? The *.xkm files in /var/lib/xkb, or the keyboard definition files in /usr/share/X11/xkb/symbols?

    I moved (rather than deleted) the *.xkm files in /var/lib/xkb and...
  13. Replies
    2
    Views
    2,895

    [all variants] Re: How To: Troubleshoot HP LaserJet 1000-series

    Kevinator:

    My LJ1020 wouldn't print after I upgraded to Kubuntu 10.04, though it worked fine in 8.04. I had no file in /usr/share/foo2zjs/firmware, as you suggested. I ran the command:

    sudo...
  14. [kubuntu] Re: Wireless passphrase rejected even though it is correct

    dmizer:

    OK, replied to all three bug reports listed in the documentation at:

    https://help.ubuntu.com/community/WifiDocs/Device/RalinkRT2860

    I read the bug reports through first, and it...
  15. [kubuntu] Re: Wireless passphrase rejected even though it is correct

    Will do. Thanks.

    By the way, I'm not upset or angry. These are volunteers that do this work, and I'm happy to benefit from their sweat. I was just, quite simply, surprised.

    Frank.
  16. [kubuntu] Re: Wireless passphrase rejected even though it is correct

    https://help.ubuntu.com/community/WifiDocs/Device/RalinkRT2860

    Frank.
  17. [kubuntu] Re: Wireless passphrase rejected even though it is correct

    Dark_Stang:

    No, I try to avoid the backports. They often just cause other problems.

    Unless there are some licensing rules that prevent Canonical from distributing a binary of the driver, I...
  18. [kubuntu] Re: Wireless passphrase rejected even though it is correct

    OK. Seems the driver for the Ralink RT2860 wifi chipset is the problem.

    Solution is here:

    http://ubuntuforums.org/showthread.php?t=1476007

    Follow the detailed instructions, and it works.
    ...
  19. [SOLVED] Re: Ubuntu 10.04 using the Ralink RT2860 WiFi chipset (e.g. EeeBox B202)

    Much thanks for the tutorial. My eeepc 901 is now working with the wireless.

    Oddly enough, it worked before on some routers, as long as the wifi was unencrypted. I noted the change to the...
  20. Replies
    68
    Views
    10,673

    [ubuntu] Re: OpenOffice Open/Save extrmely slow

    Robert:

    Too bad it didn't work. However, this does highlight the fact that there are several issues going on here. They all have the same result, but obviously there are different causes.

    I...
  21. Replies
    68
    Views
    10,673

    [ubuntu] Re: OpenOffice Open/Save extrmely slow

    OK, sorry for the multiple posts.

    The forum was not accepting replies a couple of hours ago. I tried several times to answer this thread. As you can see, they all came through at the same time. ...
  22. [kubuntu] Re: Keyboard failure - but only in one user account

    SObailey:

    Your keyboard is not working?

    The problem I had was specific to Kubuntu 8.04. If you have a problem with your keyboard not working, I'd be inclined to start again troubleshooting...
  23. Replies
    68
    Views
    10,673

    [ubuntu] Re: OpenOffice Open/Save extrmely slow

    Try this:

    Tools | Options | General tab

    In the middle on the left side, check "Use Openoffice.org dialogs"

    Now try it. Has the delay gone away? If so, the issue is not with OOo at all, but...
  24. Replies
    68
    Views
    10,673

    [ubuntu] Re: OpenOffice Open/Save extrmely slow

    Try this:

    Tools | Opetions | General tab

    In the middle on the left side, check "Use Openoffice.org dialogs"

    Now try it. Has the delay gone away?

    OOo dialogs are very spartan, but on my...
  25. Replies
    68
    Views
    10,673

    [ubuntu] Re: OpenOffice Open/Save extrmely slow

    Try this:

    Tools | Opetions | General tab

    In the middle on the left side, check "Use Openoffice.org dialogs"

    Now try it. Has the delay gone away?

    OOo dialogs are very spartan, but on my...
Results 1 to 25 of 120
Page 1 of 5 1 2 3 4