Search:

Type: Posts; User: howardf42; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Unclean shutdown of /dev/sdb1... every time...

    If you are experiencing the same problem, it would be helpful if you chime in on the bug report and let them know that you also experiencing this.

    https://bugs.launchpad.net/ubuntu/+bug/391717
    ...
  2. [ubuntu] Re: Google Earth does not work properly on Intrepid

    I have been following this thread having similar problems. When I ran the above command, I got a different set of error messages, but still unable to run GE.

    Here are my errors:

    ~$ metacity...
  3. Re: Unclean shutdown of /dev/sdb1... every time...

    Good suggestion. The following bug report has been posted"

    [Bug 391717] [NEW] Unclean shutdown of /dev/sdb1... every time...


    Stay tuned.
  4. Re: Unclean shutdown of /dev/sdb1... every time...

    I have exactly the same issue. I've had this problem also with eeebuntu which I had installed before Ubuntu NBR. Today fsck started on bootup and discovered several errors which were fixed with a...
  5. Replies
    8
    Views
    2,018

    [ubuntu] Re: Change default desktop back to Ubuntu

    I'm sorry if this is a double post violation, but I realized that my edited message earlier may be missed by some, so here's the same message posted separately. Sorry if some of you see this twice....
  6. [ubuntu] Screensaver causing system freeze in Jaunty

    Ever since I installed 9.04 this week, I have had to disable my screensaver, With the screensaver enabled, the system freezes within a few minutes and requires a cold reboot to recover. I haven't...
  7. Replies
    8
    Views
    2,018

    [ubuntu] Re: Change default desktop back to Ubuntu

    Bingo! That did it. Muchas gracias, amigo.

    Although The Gnome login screen comes up and loads properly, the system is booting Kubuntu and shutting down Kubuntu at the end of the day. I guess...
  8. Replies
    8
    Views
    2,018

    [ubuntu] Re: Change default desktop back to Ubuntu

    I think therein lies the problem. Although it wasn't intentional, KDM is loading at startup instead of GDM. How can I change that? I think that will solve my problem.

    Thanks for the help.
  9. Replies
    8
    Views
    2,018

    [ubuntu] Re: Change default desktop back to Ubuntu

    I guess I'm still missing the Make Default dialog. Does anyone know how to find that again? My base system is Ubuntu, but Kubunto is loading as default and I'd like to change back to Gnome at...
  10. Replies
    8
    Views
    2,018

    [ubuntu] Re: Change default desktop back to Ubuntu

    I had been doing that, but the requester never shows up to Make Default. Am I missing something?
  11. Replies
    8
    Views
    2,018

    [ubuntu] Change default desktop back to Ubuntu

    I recently installed KDE on top of Ubuntu 9.04 and although I like some of the KDE interface, I'd like to return to the more familiar Ubuntu desktop as a default. How can I get Ubuntu back as the...
  12. Replies
    14
    Views
    1,089

    [ubuntu] Re: Firefox won't launch! Help! Puh-leeeze!

    I restored the old profile from the shared folder and all seems well. I've been using this setup for the last 2 years without a problem. I guess something in the 9.04 install made it break. Thanks...
  13. Replies
    14
    Views
    1,089

    [ubuntu] Re: Firefox won't launch! Help! Puh-leeeze!

    I had been using a profile that is stored in a path accessible to both Ubuntu and Windows. Should I give that up? I don't go back to Winblows very often now so it wouldn't be a great loss.
    ...
  14. Replies
    14
    Views
    1,089

    [ubuntu] Re: Firefox won't launch! Help! Puh-leeeze!

    Hey, the rename worked. What does that mean and what else do I need to do?
  15. Replies
    14
    Views
    1,089

    [ubuntu] Re: Firefox won't launch! Help! Puh-leeeze!

    Sorry, no joy. What was that supposed to do?
  16. Replies
    14
    Views
    1,089

    [ubuntu] Re: Firefox won't launch! Help! Puh-leeeze!

    I don't mean to hijack this thread, but I think the original poster has solved his problem. Mine is similar, but I haven't been successful so I hope someone can help me.

    I have been getting the...
  17. [ubuntu] Re: Recent update of PDF file unreadable in Evince

    Running Evince from a terminal generated the following:


    howard@howard-laptop:~$ evince /home/howard/Desktop/DPCA Contacts MAR09.pdf

    (evince:9178): atk-bridge-WARNING **: AT_SPI_REGISTRY was...
  18. [ubuntu] Re: Recent update of PDF file unreadable in Evince

    Installing acroread works, but it's a lot of bloat to carry. BTW, the newer, non-readable pdf's also have different looking thumbnails than their predecessors. Does that mean anything?
  19. [ubuntu] Recent update of PDF file unreadable in Evince

    I receive periodic updates to a contact list for an organization I belong to that is distributed in PDF format. The last two updates have been nearly totally unreadable in Evince but are readable in...
  20. [ubuntu] Re: Bug solved --mounting USB drives 8.04 FSTAB setting

    Sadly, this fix hasn't worked for me. The USB drive shows up in the Computer list of drives, but it doesn't mount.

    HELP!
  21. Re: Howto: Install WICD for wireless support w/ WPA1/2

    My situation is almost identical except I'm running on a Dell Inspiron 6000. My WiFi stopped working recently and I was looking for a fix for that and decided to give WICD a look, but it's not...
  22. Re: Using Google Calendar, Thunderbird and Lighting to full effect

    Your article is terrific. Thank you.

    After installing the suggested components and going through the setup procedure, I opened my home calendar in TB and went to edit an entry and save it on the...
  23. Replies
    1,058
    Views
    1,801,064

    Re: HOWTO: Setup Samba peer-to-peer with Windows

    Thank you StormBringer for an excellent How-to. I hope that a year later you're still tracking this thread. I went through your setup routine and after all is said and done, I'm still not...
  24. Replies
    1,361
    Views
    1,195,125

    Re: Mount samba shares with utf8 encoding using cifs

    I believe I followed your instructions carefully. I even went back and used nano after I had used gedit to modify fstab. When I run
    sudo mount -a I get the following error:
    [mntent]: line 19 in...
Results 1 to 24 of 24