Search:

Type: Posts; User: spotter; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: updated to maverick, lost glx with Intel GM4500

    solved, baed on https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/597967

    seems the maverick upgrade pulled in nvidia drivers.

    This is probably a bug somewhere, but don't...
  2. [ubuntu] updated to maverick, lost glx with Intel GM4500

    I updated to maverick, and I lost GLX, unsure what happened.


    spotter@dent:~$ glxinfo
    name of display: :0.0
    Xlib: extension "GLX" missing on display ":0.0".
    Xlib: extension "GLX" missing on...
  3. Replies
    2
    Views
    288

    [all variants] Re: lucid upgrade killed raid5 md array?

    managed to add the overwritten drive back into array, now rebuilding. going to take awhile.

    then to figure out why its not being assembled on boot.
  4. Replies
    2
    Views
    288

    [all variants] Re: lucid upgrade killed raid5 md array?

    raid5 isn't dead.

    it was that lvm wasn't kicking in. still having issues adding the drive lucid killed back to it (killed because it was trying to use it by itself in an md_d0 array instead of...
  5. Replies
    2
    Views
    288

    [all variants] lucid upgrade killed raid5 md array?

    I'm a bit sick to my stomach right now.

    I had a raid5 array (5x1.5TB drives) and I upgraded to lucid and now the array no longer works.

    Initially, on boot, it would try to mount it from fstab...
  6. [all variants] Re: Samba (and Vista) tuning for gigabit ethernet?

    it has to be a bug in ifconfig, just rebooted

    eth0 Link encap:Ethernet HWaddr 00:22:15:a1:d2:41
    inet addr:192.168.0.41 Bcast:192.168.0.255 Mask:255.255.255.0
    inet6...
  7. [all variants] Re: Samba (and Vista) tuning for gigabit ethernet?

    turned off jumbo packets on the windows side and reading from the samba server dropped to under 10MB/s
  8. [all variants] Re: Samba (and Vista) tuning for gigabit ethernet?

    I can play with that and see.



    it's deffinitely running in 1000Mbit (as would break much higher than 10MB/s otherwise)



    hmm, that may be it and maybe jumbo related
  9. [all variants] Samba (and Vista) tuning for gigabit ethernet?

    does anyone have any reccomendations for samba/ubuntu (intrepid) tuning to get the most out of gigabit ethernet, as well as tuning reccomendations for Vista?

    What I can tell you.

    I believe I...
Results 1 to 9 of 9