Search:

Type: Posts; User: oygle; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    11
    Views
    12

    [SOLVED] Re: Mounting Android phone in 16.04.6 LTS

    This works perfectly for me ..

    1. Make some path under HOME. (I had many permissions problems when trying to do this under /media )


    mkdir ~/myphone

    2. Connect the device to the USB cable...
  2. Replies
    11
    Views
    12

    [SOLVED] Re: Mounting Android phone in 16.04.6 LTS

    The following works okay, but would prefer NOT to use sudo


    sudo mkdir /media/myphone
    sudo jmtpfs /media/myphone
    jmtpfs -l #shows device
    sudo ls -al /media
    mount #check if mounted
    sudo ...
  3. Replies
    11
    Views
    12

    [SOLVED] Re: Mounting Android phone in 16.04.6 LTS

    I can get it to mount with jmtpfs but it seems some sort of permissions problem..


    jmtpfs /media/myphone



    $ jmtpfs -l
  4. Replies
    11
    Views
    12

    [SOLVED] Re: Mounting Android phone in 16.04.6 LTS

    Now see if it is mounted (displaying last entry only)


    mount



    So it is actually mounted, but now I can't see /media/myphone in Dolphin. No doubt because the user/group on that path is root....
  5. Replies
    11
    Views
    12

    [SOLVED] Re: Mounting Android phone in 16.04.6 LTS

    As the MTP side of things had issues, I decided to give jmtpfs another try. Before that, used the following

    sudo go-mtpfs */media/myphone



    but still errors. I used the following 3 articles...
  6. Replies
    11
    Views
    12

    [SOLVED] Re: Mounting Android phone in 16.04.6 LTS

    As the install of jmtpfs worked but the other commands didn't, I removed jmtpfs. then searched for 'mtp' in synaptic



    and why I list those is because there may be conflicts ??



    Yes, the...
  7. Replies
    11
    Views
    12

    [SOLVED] Re: Mounting Android phone in 16.04.6 LTS

    Tried this on 18.04 and still problems. It kept coming up with the " asking to allow data access ". I select "allow" and a few seconds later, the message appears again.
  8. Replies
    11
    Views
    12

    [SOLVED] Re: Mounting Android phone in 16.04.6 LTS

    Thanks for your reply. The version of libmtp I have is 1.1.10-2ubuntu1 , so I guess it would need a Kubuntu upgrade to get the latest. Have been wanting to upgrade for a while, thanks.
  9. Replies
    11
    Views
    12

    [SOLVED] Mounting Android phone in 16.04.6 LTS

    I had been following this tutorial at https://ubuntuforums.org/showthread.php?t=2226702 (now closed) and got to step 4 ..


    sudo nano /lib/udev/rules.d/69-mtp.rules

    but that file is...
  10. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    After killing plasmashell and baloo, CPU is back to normal, however cannot do a "Print Screen" with the PrtScr key. It usually works fine.
  11. Replies
    3,615
    Views
    326,043

    Re: Things that you dislike in Ubuntu

    The most annoying thing for me in Ubuntu is that it gets slower and slower, and slower. This laptop is quite powerful, but booting takes much longer these days and applications are taking longer to...
  12. Replies
    1
    Views
    2

    [SOLVED] Re: Okular - can't select text ?

    Oh, sorry, I didn't have the "Tools | Text Selection Tool" set. It's okay now.
  13. Replies
    1
    Views
    2

    [SOLVED] Okular - can't select text ?

    Since several weeks ago, I cannot select text from a PDF opened in Okular. Whenever I attempt to select any text, the size jumps to 1600% . :(

    This is happening in PDF's from many different...
  14. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    I'll hold off on the bug report. It does still seem a problem as a Google search on 'plasmashell is using 100% CPU' showed many instances. I may try some of those fixes shown, but the obvious...
  15. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    Running top and baloo_file_extr is using 100% CPU. Do I really need baloo ? It has always been resource hungry.

    ... and now plasmashell is using 100% CPU. :(

    I need to file this as a bug, .....
  16. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    Well, I thought it would be weeks or months before it happened again, but it just happened about 15 minutes ago.

    I had claws open and opened Firefox. The screen response was nothing, so looked at...
  17. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    Thanks for your reply. It's not 99% now, but less than 1%, so the terminal command got it fixed. I will hopefully remember to run those commands for you if the problem appears again.

    Thanks :)
  18. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    This states it is fixed, but it is not fixed - https://bugs.kde.org/show_bug.cgi?id=356479

    This fixed it, down to less than 1% now, but why does it happen ?


    killall plasmashell; kstart...
  19. Replies
    9
    Views
    10

    [kubuntu] Plasmashell using 99% of CPU

    Computer running very slow. I thought it was 'baloo' so cancelled that, but still slow..

    Plasmashell using 99% of CPU.
  20. [SOLVED] Re: Grep and recursive on multiple files (no results)

    Thanks muchly, that worked fine ..


    grep -i -R 'remember' --include="*.txt"
  21. [SOLVED] Grep and recursive on multiple files (no results)

    When I use kfind recursively looking for "remember" on all .TXT files , I get many results (expected). But when I use grep, no results ??



    grep -i -r 'remember' *.txt


    I have also tried -R...
  22. Replies
    13
    Views
    14

    [kubuntu] Re: Rip Audio CDto MP3

    Okay, I will just use this one - http://www.andrews-corner.org/linux/abcde/abcde_mp3.html#lame



    GUI's are easier, but I'm starting to like abcde



    Okay, I just wondered what the gvfs-mount...
  23. Replies
    13
    Views
    14

    [kubuntu] Re: Rip Audio CDto MP3

    Yes, that is where I got stuck. If I select http://www.andrews-corner.org/linux/abcde/abcde_mp3.html from the options , do I then just select option 1, which is ~/.abcde.conf for MP3: lame ?
  24. Replies
    13
    Views
    14

    [kubuntu] Re: Rip Audio CDto MP3

    Thanks



    Thanks. I did the gvfs-mount , but couldn't see any details after a mount command. Obviously a gvfs-mount is different. Anyway, then ran sound juicer and no error messages this time....
  25. Replies
    13
    Views
    14

    [kubuntu] Rip Audio CDto MP3

    I have a number of music CD's that I want to have the tracks as single MP3's on the hard drive. Have used VLC to rip from the CD, however it only does one file/track at a time. Some of the CD's have...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4