Search:

Type: Posts; User: lister171254; Keyword(s):

Page 1 of 8 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: wireless up but cannot get to any site

    Given that the Desktop iso never has the right options for my partition needs, I always install the server release and the install the Desktop over it.
    I guess that's how I ended up with ...
  2. [SOLVED] Re: wireless up but cannot get to any site

    If somebody can explain why the following worked I mark this post as solved.

    I commented out all entries in /etc/network/interfaces, rebooted and now things work as expected, even to the extend...
  3. Replies
    7
    Views
    298

    [SOLVED] Re: wifi connection but no internet

    I have a similar issue, but given that the link is not working, I'm none the wiser.
    Can glendavee please update the link or provide an explanation of the solution
    Thanks
  4. [SOLVED] wireless up but cannot get to any site

    After reinstalling (clean) 16.04 my wireless connection on my laptop indicates it's connected, but I cannot get to any site.
    Attached is the output from the wirless-info script.
    The wireless worked...
  5. [ubuntu] Re: What to do if no solution (or meaningful explanation) through Forum or Launchpad

    OK. Tagged as Regression.
    Given that this problem (also) occurs when booting the LiveCD, but before actually running Ubuntu, I'm somewhat at a loss where to start.
  6. [ubuntu] Re: What to do if no solution (or meaningful explanation) through Forum or Launchpad

    Thanks cariboo.

    Will post the additional output on Launchpad.
    Also, I should have been more precise. I don't even get to the menu screen when booting from the LiveCD without the screen flashing! ...
  7. [ubuntu] Re: What to do if no solution (or meaningful explanation) through Forum or Launchpad

    Thanks for your quick reply
    Yes. Will probably re-install 16.04 as I need this Laptop for work

    Given the LiveCD has the same problem, I don't think I bother with an additional partition.
    I've...
  8. [ubuntu] What to do if no solution (or meaningful explanation) through Forum or Launchpad

    Trying to find out what to do if the issue you find is neither resolved in the Forum nor in Launchpad

    I've found an issue with my Laptop with a Hybrid card
    ...
  9. Replies
    2
    Views
    651

    [ubuntu] Re: proxychains dns resolution failure

    Hmmm,
    Just changed from strict_chain to dynamic_chain in proxychains.conf and everything works now.
  10. Replies
    2
    Views
    651

    [ubuntu] Re: proxychains dns resolution failure

    DNS resolution works provided I don't use either Firefox or Chrome


    llist@LeosLinux:~$ proxychains ping www.google.com
    ProxyChains-3.1 (http://proxychains.sf.net)
    ERROR: ld.so: object...
  11. Replies
    2
    Views
    651

    [ubuntu] proxychains dns resolution failure

    Trying to get proxychains working on a 16.04 Desktop and can't get the dns lookup working.
    My proxychains.conf looks like this


    # proxychains.conf VER 3.1
    #
    # HTTP, SOCKS4, SOCKS5...
  12. [ubuntu] Re: Upgrading from 16.04 to 16.10 Graphics issue on Hybrid Laptop

    Thanks for trying to help, but I don't allow access to my system from the outside.

    Given that the same behavior also happens when I boot of the 16.10 LivedCD I've reported this on Launchpad...
  13. [ubuntu] Re: Upgrading from 16.04 to 16.10 Graphics issue on Hybrid Laptop

    Haven't found a way to upload the individual text files. Trying to open them in Nautilus indicates that they are executables (no excutable bits set though), so I cannot upload the text files
    Output...
  14. [ubuntu] Re: Upgrading from 16.04 to 16.10 Graphics issue on Hybrid Laptop

    Have attached two files; works & fails

    If you search for nvidia in both files, the 4.4 kernel enables the card, the 4.8 doesn't find files and aborts.

    Thanks
    Leo
  15. [ubuntu] Re: Upgrading from 16.04 to 16.10 Graphics issue on Hybrid Laptop

    Thanks. That's the first thing I checked. I'm using the nouveau drivers.

    I've been using Ubuntu with nvidia cards for a long time and there were more often than not graphic issues with a new...
  16. Replies
    2
    Views
    353

    [ubuntu] Re: kswapd0 100% CPU usage

    Can confirm that https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1518457/comments/123 worked on 16.04 too.
  17. [ubuntu] Upgrading from 16.04 to 16.10 Graphics issue on Hybrid Laptop

    I have a Laptop with Intel Haswell and Nvidia 970.
    All worked fine on 16.04, but after upgrading to 10.10, I get the following weird behaviour.

    After booting, I get the Login screen and I can...
  18. Replies
    2
    Views
    353

    [ubuntu] kswapd0 100% CPU usage

    I'm running 4.4.0-38-generic #57-Ubuntu SMP Tue Sep 6 15:42:33 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux on a XEN VPS and recently found that after every clam rules update (seems to use lots of...
  19. [ubuntu] ntp Unexpected origin timestamp message

    Running the latest server release and am getting these errors every hour

    Sep 25 22:55:28 llmail ntpd[1457]: receive: Unexpected origin timestamp from 192.189.54.17
    Sep 25 22:55:28 llmail...
  20. [SOLVED] Re: Apache issue after upgrading server to 16.04 LTS

    After cross posting the issue in the Joomla forum, here is the solution





    Not sure if this should be raised as an upgrade bug
    L
  21. [SOLVED] Apache issue after upgrading server to 16.04 LTS

    My two development websites cannot be accessed after my server upgrade from 14.04 LTS to 16.04 LTS.

    The error I get in the browser is
    ------------------------
    setStart($startTime,...
  22. [SOLVED] Re: scanner not finding networked printer/scanner (Samsung M2070)

    Solution was here https://help.ubuntu.com/community/ScanningHowTo all the time.

    The section I missed is in the attached.

    All working now as expected

    Thanks
  23. [ubuntu] Re: dnsmasq openvpn port 53 and shorewall

    ok. Can eliminate dnsmasq from the list of possible culprits as I disabled this via the NetworkManager config

    So I guess that leaves openvpn (which uses 1194) and something else that uses 53

    ...
  24. [ubuntu] Re: dnsmasq openvpn port 53 and shorewall

    I guess what I'm trying to figure out is where port 53 gets involved, and why this was working on my laptop prior to the latest update.

    I'm using the package network-manager-openvpn and configure...
  25. [ubuntu] Re: dnsmasq openvpn port 53 and shorewall

    Sorry, I only know a bit about shorewall

    Point is, though, that I'm trying to find out why Openvpn starts on port 1194, but the firewall error logs show connection to port 53. Don't know why this...
Results 1 to 25 of 199
Page 1 of 8 1 2 3 4