Search:

Type: Posts; User: avli; Keyword(s):

Search: Search took 0.00 seconds.

  1. Thread: Low graphics mode

    by avli
    Replies
    60
    Views
    29,579

    [ubuntu] Re: Low graphics mode

    By the way, I don't have the problem when updating from 12.04 instead of installing 12.10 from CD.
  2. Thread: Low graphics mode

    by avli
    Replies
    60
    Views
    29,579

    [ubuntu] Re: Low graphics mode

    After carefully reading this bug report I've found a solution, that works for me. I've added the following code into /etc/rc.local script


    sleep 1 && service lightdm restart

    Don't forget check...
  3. Replies
    1
    Views
    510

    [SOLVED] Re: Couldn't install package from backports

    I solve the problem. Looks like backports reposity has lower priority, then other ones, so -t option should be used. In my case:


    sudo apt-get install -t precise-backports qtcreator
  4. Replies
    1
    Views
    510

    [SOLVED] Couldn't install package from backports

    I've turn on backports repositories, because I want the latest QtCreator, that is in Precise backports. I'm doing:


    $ sudo apt-get update
    $ sudo apt-get upgrade


    but QtCreator version is...
  5. Replies
    0
    Views
    311

    [ubuntu] Using smart as a default package manager

    Hi all,

    I've heard a lot about smart package manager and know it can work with deb-packages. Smart package is in Ubuntu official repositories. The question is should I use smart as a replacement...
Results 1 to 5 of 5