Search:

User: Evil Wayz; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. My update is stuck

    Started by Evil Wayz, 1 Week Ago 08:11 PM
    6 Pages
    1 2 3 ... 6
    • Replies: 54
    • Views: 868
    Last Post: 7 Hours Ago 09:24 PM
    by Bashing-om  Go to last post

    Forum:
    General Help

  2. Cryptkeeper error RIGHT after folder creation

    Started by Evil Wayz, 4 Weeks Ago 09:29 PM
    • Replies: 0
    • Views: 201
    Last Post: 4 Weeks Ago 09:29 PM
    by Evil Wayz  Go to last post

    Forum:
    General Help

  3. 16.04.1 no longer recognizes external drives, usb hubs

    Started by Evil Wayz, October 27th, 2016 06:21 PM
    • Replies: 8
    • Views: 431
    Last Post: November 10th, 2016 11:33 PM
    by Evil Wayz  Go to last post

    Forum:
    General Help

  4. Can I disable input on one of my mouse buttons?

    Started by Evil Wayz, November 2nd, 2016 05:27 PM
    • Replies: 0
    • Views: 111
    Last Post: November 2nd, 2016 05:27 PM
    by Evil Wayz  Go to last post

    Forum:
    General Help

  5. How do I find an installed font?

    Started by Evil Wayz, October 12th, 2016 10:52 PM
    • Replies: 4
    • Views: 293
    Last Post: October 13th, 2016 04:46 AM
    by vasa1  Go to last post

    Forum:
    General Help

  6. Kernel updates

    Started by Evil Wayz, September 26th, 2016 11:57 PM
    • Replies: 4
    • Views: 299
    Last Post: September 27th, 2016 06:30 PM
    by Evil Wayz  Go to last post

    Forum:
    General Help

  7. SMplayer switches audio source between tracks

    Started by Evil Wayz, September 23rd, 2016 09:34 PM
    • Replies: 0
    • Views: 215
    Last Post: September 23rd, 2016 09:34 PM
    by Evil Wayz  Go to last post
  8. How do I tell what hub my usb drives are attached to?

    Started by Evil Wayz, August 20th, 2016 07:15 PM
    • Replies: 4
    • Views: 259
    Last Post: August 28th, 2016 12:52 AM
    by Evil Wayz  Go to last post

    Forum:
    Hardware

  9. Any idea how to fix sound switching issues?

    Started by Evil Wayz, August 27th, 2016 03:22 AM
    • Replies: 1
    • Views: 197
    Last Post: August 27th, 2016 09:27 PM
    by echosmart  Go to last post

    Forum:
    Hardware

  10. Very strange bluetooth issue

    Started by Evil Wayz, August 20th, 2016 05:45 AM
    • Replies: 1
    • Views: 138
    Last Post: August 20th, 2016 06:21 PM
    by Evil Wayz  Go to last post
  11. Where are my nvidia settings?

    Started by Evil Wayz, August 7th, 2016 09:30 PM
    • Replies: 2
    • Views: 279
    Last Post: August 9th, 2016 06:13 AM
    by mc4man  Go to last post

    Forum:
    Hardware

  12. Relabeling a hard drive with data already on it

    Started by Evil Wayz, August 6th, 2016 08:08 PM
    • Replies: 3
    • Views: 299
    Last Post: August 7th, 2016 07:58 PM
    by ajgreeny  Go to last post

    Forum:
    General Help

  13. Would like to remove onboard audio as an option.

    Started by Evil Wayz, July 20th, 2016 12:20 AM
    • Replies: 2
    • Views: 191
    Last Post: July 20th, 2016 02:08 AM
    by Bucky Ball  Go to last post

    Forum:
    Hardware

  14. GPart and a zapped drive.

    Started by Evil Wayz, July 14th, 2016 03:05 AM
    • Replies: 5
    • Views: 448
    Last Post: July 16th, 2016 01:26 AM
    by Evil Wayz  Go to last post

    Forum:
    General Help

  15. Transmission completely hosing my network connection

    Started by Evil Wayz, July 20th, 2015 12:45 AM
    • Replies: 1
    • Views: 544
    Last Post: July 9th, 2016 04:32 PM
    by Dalequedale  Go to last post

    Forum:
    General Help

  16. How do I flash my bios?

    Started by Evil Wayz, July 9th, 2016 04:14 AM
    • Replies: 4
    • Views: 271
    Last Post: July 9th, 2016 08:21 AM
    by weatherman2  Go to last post

    Forum:
    Hardware

  17. [SOLVED] how to make a larger casper.rw file on bootable USB

    Started by Evil Wayz, July 6th, 2016 02:31 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 964
    Last Post: July 9th, 2016 07:21 AM
    by Evil Wayz  Go to last post

    Forum:
    General Help

  18. Ubuntu not "seeing" my wireless or bluetooth adaptors

    Started by Evil Wayz, June 21st, 2016 03:41 AM
    • Replies: 0
    • Views: 228
    Last Post: June 21st, 2016 03:41 AM
    by Evil Wayz  Go to last post

    Forum:
    General Help

  19. Is there a sound applet in Xubuntu?

    Started by Evil Wayz, June 17th, 2016 04:52 PM
    • Replies: 9
    • Views: 644
    Last Post: June 18th, 2016 08:56 PM
    by egeezer  Go to last post
  20. some file missing during GRUB update

    Started by Evil Wayz, June 16th, 2016 01:12 AM
    • Replies: 0
    • Views: 342
    Last Post: June 16th, 2016 01:12 AM
    by Evil Wayz  Go to last post

    Forum:
    General Help

    • Replies: 4
    • Views: 340
    Last Post: June 14th, 2016 02:19 AM
    by vasa1  Go to last post
  21. My panel doesn't work anymore

    Started by Evil Wayz, June 10th, 2016 12:27 AM
    • Replies: 6
    • Views: 397
    Last Post: June 13th, 2016 03:15 AM
    by Evil Wayz  Go to last post
  22. Target package is configured multiple times

    Started by Evil Wayz, May 29th, 2016 10:52 PM
    • Replies: 4
    • Views: 3,473
    Last Post: June 3rd, 2016 10:12 PM
    by Bashing-om  Go to last post

    Forum:
    General Help

  23. Flash video only plays audio except on Youtube

    Started by Evil Wayz, May 29th, 2016 04:42 AM
    • Replies: 0
    • Views: 209
    Last Post: May 29th, 2016 04:42 AM
    by Evil Wayz  Go to last post

    Forum:
    General Help

  24. [SOLVED] Bluetooth borked after 16.04 upgrade

    Started by Evil Wayz, May 1st, 2016 11:14 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 38
    • Views: 3,502
    Last Post: May 28th, 2016 08:53 PM
    by Evil Wayz  Go to last post
Results 1 to 25 of 114
Page 1 of 5 1 2 3 4