Search:

Type: Posts; User: Kranium31; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,755

    Re: Sound sync issues with FFmpeg broadcasting

    Ok I will try all that next time I stream. The only thing I don't understand is how to capture the audio and video separately and mux them together. Hopefully these things will fix the sync issues...
  2. Replies
    3
    Views
    1,755

    Sound sync issues with FFmpeg broadcasting

    I'm broadcasting to justin.tv using a script i found here:

    https://gist.github.com/XenGi/7951805

    I'm having really bad sync issues where the video is ahead of the sound. Is there anything im...
  3. Replies
    11
    Views
    18,102

    [ubuntu] Re: FFMPEG streaming to Justin.tv/Twitch.tv

    add -g 2 to your -vcodec line, that will allow you to stream video as well as audio.
  4. Replies
    11
    Views
    18,102

    [ubuntu] Re: FFMPEG streaming to Justin.tv/Twitch.tv

    You need to change the video output in the player to x11.

    i've got all that working but i'm having sync issues with the sound. The video is behind the audio and it gets progressively worse as...
  5. Replies
    4
    Views
    2,255

    Re: No sound after start up in mint 14

    I edited the conf file and still nothing. I'm not sure what command to use for my sound card though. Can anyone give me the right command to use from my sound card info?
  6. Replies
    4
    Views
    2,255

    Re: No sound after start up in mint 14

    Getting into a file in terminal is still very hard for me. I can change directories but past that i get lost...
  7. Replies
    4
    Views
    2,255

    No sound after start up in mint 14

    My new laptop is an MSI GE60 0NC-498US and i recently installed Mint 14 Nadia Mate 64bit on my new SSD. After the first reboot after install there is no sound after the system sounds at startup.
    ...
  8. [SOLVED] Re: Nvidia GT650M graphics card not recognized in MSI GE60 laptop

    Thank you for the answer. This helped me wih my new laptop and Mint 14 mate 64bit. The first time i missed the sudo reboot and just rebooted and it didnt work.

    The second time around it worked. I...
Results 1 to 8 of 8