Search:

Type: Posts; User: sowdust; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. Re: [firefox] occasionally "unable to find proxy server" and js issues

    At first I thought I thought it could be a general firefox problem since both javascript and privoxy's issues came up roughly at the same time.Now I am more convinced the problems are separate, and...
  2. Re: [firefox] occasionally "unable to find proxy server" and js issues

    yes, I am using localhost
  3. Re: [firefox] occasionally "unable to find proxy server" and js issues

    Yes, that is what I mean
  4. Re: [firefox] occasionally "unable to find proxy server" and js issues

    Hi, I am sorry for the late replies, but since I have changed email settings the forum seems to have stopped sending me email notifications.Anyway it is an internal proxy that resides on the same OS...
  5. Re: [firefox] occasionally "unable to find proxy server" and js issues

    Hi, no, I haven't installed any new add-on in a long time and the most recent ubuntu updates that involved firefox were release only after I started experiencing the problem.
  6. Firefox occasionally "unable to find proxy server" and js issues

    Hello everyone, since a couple of weeks I've been experiencing strange issues with firefox I never had before.Firefox is set up to go through privoxy's proxy, but lately sometimes (roughly 1 in 20)...
  7. [xubuntu] Re: 14.04 Intel Mobile 4 Series Chipset integrated video: Can't change refresh rate

    Hi, I just wanted to say that the bug has been resolved with Xubuntu version 14.10. Great!!!
  8. [xubuntu] Re: 14.04 Intel Mobile 4 Series Chipset integrated video: Can't change refresh rate

    ok I'm sorry, I thought that would be too much! I have posted a new bug report and marked the old one as a duplicate of this new one. Hopefully this is a good practice!
  9. [xubuntu] Re: 14.04 Intel Mobile 4 Series Chipset integrated video: Can't change refresh rate

    thank you for the suggestion. I have opened a bug report here
  10. [xubuntu] Re: 14.04 Intel integrated video: can't change refresh rate

    would you define your avatar "a fine picture" ? ;)

    no, I did not have this issue with previous versions of Xubuntu; it happened only after a fresh install of the latest version
  11. [xubuntu] Re: 14.04 Intel integrated video: can't change refresh rate

    sorry, I did not receive the notification. The output is


    00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
  12. [xubuntu] Re: 14.04 Intel integrated video: can't change refresh rate

    small bump? This problem is very annoying, it hurts my eyes and even though is less visible if I reduce screen brightness it still does tire my eyes a lot...
    any help would be very appreciated!...
  13. Replies
    0
    Views
    376

    [SOLVED] setting up middlebox on virtualbox

    Hi everyone,

    I have followed each step of the tutorial as well as all the variants found around the web.

    My VM successfully obtains an IP in the expected range but when I try to ping a host,...
  14. [xubuntu] 14.04 Intel Mobile 4 Series Chipset integrated video: Can't change refresh rate

    Hi everyone,

    I have just freshly installed xubuntu 14.04 on my laptop with integrated Intel graphics.
    After loggin in the screen is very "flashy", meaning that the image is not steady.
    I thought...
  15. Replies
    4
    Views
    3,396

    [xubuntu] Re: Firefox: white text on white background

    Coldraven, thank you for the solution but that is not my case. monkeybrain thank you too for the suggestion but I did search for google and as mentioned I did try to modify the main firefox .css...
  16. Replies
    4
    Views
    3,396

    [xubuntu] Firefox: white text on white background

    Hi everyone, I'm running Xubuntu 13.04 with a dark theme and have Firefox 29 running. It might be worth mentioning that I had experienced the same problem with the stable firefox version around a...
  17. Replies
    9
    Views
    1,511

    Re: [server] machine shuts down by itself

    thank you. A shrewd google search supports your idea very much, suggesting it is probably a power supply problem. I should have a spare couple at my parents', as soon as I have a chance to go there...
  18. Replies
    9
    Views
    1,511

    Re: [server] machine shuts down by itself

    thank you all very much for the support.
    First of all, let me clarify that even though I use it as a server, mine is a very small DellTM OptiPlexTM GX520.

    I am almost sure it is not a problem...
  19. Replies
    9
    Views
    1,511

    Re: [server] machine shuts down by itself

    I'm sorry I didn't mean it to be "distro-offensive". I have been using Ubuntu on my personal machine for years and have participated, even though mostly as a learner rather than an expert, to this...
  20. Replies
    9
    Views
    1,511

    [server] machine shuts down by itself

    Hi everyone! as the title says, I have a server that used to run Ubuntu and now has Debian, but the same problem still arises:
    randomly, the machine - being or not attached to the network - at some...
  21. Re: [server] merge non adjacent partitions via command line

    ok i now see the problem of not being able to back up a system from the system itself. Thank you for pointing it out and also for the funny yet useful article.
  22. Re: [server] merge non adjacent partitions via command line

    Hello, I am having problems copying the filesystem from one partition to another. I tried with rsync and copy but I get errors both ways, even if I try to exclude the /proc and other sensitive...
  23. [kubuntu] Re: touchpad needs warm up before working well on toughbook 52

    any idea why this might be happening?
    I still haven't been able to solve it. I have notice however that it happens the most whenever I somehow switch from "mouse mode" to "keyboard mode":
    for...
  24. Re: [server] merge non adjacent partitions via command line

    all right I didn't know that. So do you think the procedure described above would work, with the additional points of:

    changin UUID in fstab
    updating grup
    marking the partition as bootable (I...
  25. Re: [server] fun speeds with no reason and computer shuts down blinking

    thank you varuendra. I have now put the case in a fresher place and it hasn't shown problems so far. If it happens again I'll just give him some of that toothpaste : )
Results 1 to 25 of 103
Page 1 of 5 1 2 3 4