Try
sudo apt-get update && sudo apt-get dist-upgrade