Search:

Type: Posts; User: PanzerMKZ; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    6,104

    [ubuntu] Re: changing glib version

    Thanks after your final post and a quick ncurses install I am all set.


    Panzer
  2. Replies
    13
    Views
    6,104

    [ubuntu] Re: changing glib version

    Yes that got me further thanks. now I need ncurses-devel package.


    Panzer
  3. Replies
    13
    Views
    6,104

    [ubuntu] Re: changing glib version

    ~/glib/glib-2.22.3$ ls
    acglib.m4 glib-gettextize.in
    acinclude.m4 glib-zip
    aclocal.m4 glib-zip.in
    AUTHORS ...
  4. Replies
    13
    Views
    6,104

    [ubuntu] Re: changing glib version

    yes. That is pretty much it on the head. I have run the command to point to the new glib and that is a no go.


    Panzer
  5. Replies
    13
    Views
    6,104

    [ubuntu] Re: changing glib version

    ~/glib/glib-2.22.3/

    Like I said I just did
    config
    make
    make install


    Is there a command I can use to check exactly where I installed glib?
  6. Replies
    13
    Views
    6,104

    [ubuntu] Re: changing glib version

    I installed it myself as I don't have net connection on this machine.

    I did configure make and make install with no other options of glib.


    Panzer
  7. Replies
    13
    Views
    6,104

    [ubuntu] changing glib version

    Ok I have a machine that I want to install a program on when I configure I get this.

    checking for GLIB - version >= 2.6.0...
    *** 'pkg-config --modversion glib-2.0' returned 2.22.3, but GLIB...
  8. Thread: Rtl8101e

    by PanzerMKZ
    Replies
    1
    Views
    340

    [all variants] Re: Rtl8101e

    using driver version r8168.014.00 and r8101-1.013.00


    Panzer
  9. Thread: Rtl8101e

    by PanzerMKZ
    Replies
    1
    Views
    340

    [all variants] Rtl8101e

    Ok I am trying to get my install of 9.04 running on the wired network.

    lspci shows it is a rtl8101E

    I have tried to do http://ubuntuforums.org/showthread.php?t=843398 and...
  10. Replies
    1
    Views
    362

    [ubuntu] gyachi webcam

    Ok I just got gyachi working but want to add a webcam. I can't use gaim pidgin or yahoo messager for this project. Webcam shows up great at luvcview and on Skype. camera is at /dev/video0. I have...
  11. Re: Why I won't be getting a System 76 any time soon...

    I just got a used laptop. Once I get a power brick to test then I will also be running ubuntu or xubuntu on it. P3 1g with 256 and 20gig. Might see about a upgrade to 384. Heck I got a desktop...
  12. Replies
    370
    Views
    159,451

    Poll: Re: How to compile the 2.6.18 kernel from kernel.org

    What about compiling on a SMP system? Any options different? Will this make use of both procs?


    Panzer
  13. Replies
    39
    Views
    1,710

    Poll: Re: Bean count is it really important to you?

    I have a long way to grow. Thanks for the forums being here.


    Panzer
  14. Replies
    8
    Views
    509

    Re: Not able to post using IE or FF

    Thanks.



    Panzer
  15. Replies
    8
    Views
    509

    Re: Not able to post using IE or FF

    yea. In fact I am doing exactly the same thing I was doing two weeks ago when I last logged in.
  16. Replies
    8
    Views
    509

    Not able to post using IE or FF

    I have been having trouble with the forum using either IE or FF. I can log in it seems but when redirecting me back to the forums it will not show up that I have logged on.


    Panzer
Results 1 to 16 of 18