Search:

Type: Posts; User: HKei; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. [ubuntu] Re: Ubuntu 12.04 - No HDMI sound output when using multi-screen

    It never disappeared to begin with, but restarting with the TV turned on did indeed solve the problem. Thanks.
  2. [ubuntu] Re: Ubuntu 12.04 - No HDMI sound output when using multi-screen

    I said there's no output on HDMI, not that I don't know how to select an audio output device.
  3. [ubuntu] Ubuntu 12.04 - No HDMI sound output when using multi-screen

    I'm using a laptop with an ATI Mobility Radeon 4650. I have a dual screen setup, with a sony TV attached with an HDMI cable. After a bit of a struggle I managed to get the two screens to be displayed...
  4. Replies
    15
    Views
    1,336

    [ubuntu] Re: Gnome shell crashes after update? Unresponsive

    EDIT: Both problems were due to my own stupidity, and had nothing to do with any updates.
  5. Replies
    6
    Views
    1,663

    [ubuntu] Re: "Installing" binaries

    In the bashrc. I will try rebooting for now.

    Edit: still doesn't work.

    EEdit: I just went with adding JRUBY_HOME to PATH for now. Thanks anyways!
  6. Replies
    6
    Views
    1,663

    [ubuntu] Re: "Installing" binaries

    Doesn't seem to work. it complains it can't find org.jruby.Main (same as before).

    I'll try copying jruby into /usr/local, although that does seems a little fishy to me...

    (if I move a directory...
  7. Replies
    6
    Views
    1,663

    [ubuntu] Re: "Installing" binaries

    Hm, I tried to avoid adding anything to the path variable, though I suppose I won't have much of another choice right now.
  8. Replies
    6
    Views
    1,663

    [ubuntu] "Installing" binaries

    Basically, I want to make binaries globally available from the shell that I didn't install with apt-get.

    I haven't quite figured out yet how I would go about doing that though (in this case,...
  9. [ubuntu_studio] Re: Ubuntu Studio developers need to look more into the GRUB installation

    That's funny, it works fine for me.
  10. Replies
    4
    Views
    2,602

    [ubuntu] Re: MusE can't connect to jack server

    I searched for the muse thing, and I searched stuff about jack too, but I didn't know anything about PulseAudio. It's not like that kind of information is just shoved into your brain the moment you...
  11. Replies
    4
    Views
    2,602

    [ubuntu] Re: MusE can't connect to jack server

    Nvm - I actually just reinstalled QJackCtl (I removed it after it seemingly didn't work with jackd1 for some reason), and it actually works just fine now. Well, I wouldn't say fine, but at least it...
  12. Replies
    4
    Views
    2,602

    [ubuntu] MusE can't connect to jack server

    I am using Natty Narwhal. After installing the MusE package, I installed jackd1 (removing jackd2 in the process) because with jackd2, MusE would refuse to start up at all (it would just show me this...
  13. [ubuntu] Re: WLan Adapter DWA-140, Device recognized but no Networks

    Seriously? Noone wanna help?
  14. [ubuntu] WLan Adapter DWA-140, Device recognized but no Networks

    Well, I hope the title already describes my problem. I purchased a D-Link DWA-140 USB WLan Adapter. It has an rt2870sta chipset. I downloaded the driver from Ralink, made some necessary adjustments...
  15. Replies
    6
    Views
    861

    [wubi] Re: GRUB update lockup

    Well, if nothing else works, you should still have BIOS or something similar hardcoded in your motherboard... so, you should still be able to boot from a CD or similar.
  16. Replies
    0
    Views
    512

    [ubuntu] [lucid lynx]Am unable to install g++

    Hi!

    I am currently trying to install g++. I tried using aptitude and synaptic. If I try to install the g++ package, it tells me it depends on g++-4.3 and gcc-4.3. I have gcc-4.4 installed, so I...
  17. [ubuntu] Re: 10.4, Need help on getting Belkin F5D8055 v2 to work

    Well, I'll try. Though I've already looked into the outputs of those, and I doubt anyone can get more than the obvious "It doesn't work" out of it. Will attach those in a sec.

    Alright... looks a...
  18. Replies
    2
    Views
    416

    [ubuntu] Re: G++ dependency problem

    *bump again* help please?
  19. Replies
    2
    Views
    416

    [ubuntu] Re: G++ dependency problem

    *bump*
  20. Replies
    2
    Views
    416

    [ubuntu] G++ dependency problem

    Well, I am trying to install the g++ package (I actually hoped it was already installed on default, but it wasn't).

    $sudo apt-get install g++

    however won't install the g++ package, instead it...
  21. [ubuntu] Re: 10.4, Need help on getting Belkin F5D8055 v2 to work

    Well, I dunno really. I am new to Ubuntu, and I really just followed the tutorial step by step on a completely fresh and new Ubuntu 10.04 installation without any additional packages or drivers...
  22. [ubuntu] Re: 10.4, Need help on getting Belkin F5D8055 v2 to work

    Well, I reinstalled Ubuntu before I attempted this time, but there's a 2870sta driver installed on default. I am pretty sure I blacklisted that one, still, thanks for the concern...

    I'd like to...
  23. [ubuntu] Re: 10.4, Need help on getting Belkin F5D8055 v2 to work

    T_T Not working- I used the rt3070 driver. Now I am really puzzled. Really. According to the link you posted, those people used the 3070 one aswell. I am pretty sure that I followed the tutorial as I...
  24. [ubuntu] Re: 10.4, Need help on getting Belkin F5D8055 v2 to work

    Actually, i think you were right. After double checking as you suggested, I noticed that I had placed an unclosed multi line comment after the entry. Gonna check now if that fixes it (which would be...
  25. [ubuntu] Re: 10.4, Need help on getting Belkin F5D8055 v2 to work

    Alright, I did find a promising tutorial. I even reinstalled Ubuntu for it:

    http://ubuntuforums.org/showthread.php?p=9361842

    which is basically just a fix for the F5d8055 v2 to work with this...
Results 1 to 25 of 28
Page 1 of 2 1 2