Search:

User: Gfurst; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Atheros AR9485 ath9k connectivity problems

    Started by Gfurst, July 7th, 2014 08:38 PM
    ath9k, atheros, wifi
    • Replies: 9
    • Views: 12,520
    Last Post: July 10th, 2014 04:33 PM
    by Gfurst  Go to last post

    Forum:
    Any Other OS

  2. Proprietary fglrx driver and screen setup( with issues)

    Started by Gfurst, July 7th, 2014 09:29 PM
    ati, catalyst, fglrx, led screen
    • Replies: 0
    • Views: 634
    Last Post: July 7th, 2014 09:29 PM
    by Gfurst  Go to last post

    Forum:
    Hardware

  3. Network works, but can't access anything inside lan.

    Started by Gfurst, July 14th, 2013 05:58 AM
    network, ping lan, wifi lan
    • Replies: 3
    • Views: 1,017
    Last Post: July 20th, 2013 02:34 PM
    by Gfurst  Go to last post
  4. Network file transfers failing( over SFTP and SMB)

    Started by Gfurst, July 5th, 2013 03:24 AM
    file share, file transfer, sftp 2 Attachment(s)
    • Replies: 5
    • Views: 1,386
    Last Post: July 9th, 2013 10:58 PM
    by Gfurst  Go to last post
  5. [SOLVED] No Birghtness control on DELL Inspiron N4010

    Started by Gfurst, July 1st, 2013 03:43 AM
    2 Pages
    1 2
    brightness, dell, inspiron, n4010
    • Replies: 13
    • Views: 2,319
    Last Post: July 9th, 2013 05:08 PM
    by Gfurst  Go to last post

    Forum:
    Hardware

  6. 13.04 fails to connect, disconnects, both wired and wireless

    Started by Gfurst, June 27th, 2013 09:20 PM
    13.04, disconnects, network manager
    • Replies: 2
    • Views: 530
    Last Post: July 1st, 2013 03:05 AM
    by Gfurst  Go to last post
  7. [lubuntu] Eee Pc getting Fn keys to work

    Started by Gfurst, March 19th, 2013 07:17 PM
    acpi, eee 1001ha, eeepc, lubuntu
    • Replies: 2
    • Views: 1,850
    Last Post: March 20th, 2013 03:16 PM
    by Gfurst  Go to last post

    Forum:
    Hardware

  8. [ubuntu] Help, trying to diagnostic hardware problem.

    Started by Gfurst, July 19th, 2011 02:49 AM
    • Replies: 9
    • Views: 1,884
    Last Post: July 21st, 2011 04:42 AM
    by Gfurst  Go to last post

    Forum:
    Hardware

  9. [ubuntu] Proper way to start a new x-server?

    Started by Gfurst, July 3rd, 2011 06:20 PM
    x x-server game
    • Replies: 1
    • Views: 251
    Last Post: July 9th, 2011 01:53 AM
    by Gfurst  Go to last post

    Forum:
    General Help

  10. Minor wine with panel problem

    Started by Gfurst, July 4th, 2011 05:42 AM
    wine panel trouble bug
    • Replies: 2
    • Views: 339
    Last Post: July 9th, 2011 01:23 AM
    by Gfurst  Go to last post

    Forum:
    Wine

Results 1 to 10 of 10