Search:

Type: Posts; User: markdavidoff; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    11
    Views
    6,310

    [SOLVED] Re: Smb works for Imac/Not Ubuntu 12.10

    and after you enter your password?

    From http://ubuntuforums.org/showthread.php?t=909020 :





    Try this.
    Also, what is the output of:
  2. Replies
    11
    Views
    6,310

    [SOLVED] Re: Smb works for Imac/Not Ubuntu 12.10

    what is the output of the command smbtree?

    Also, you may want to take a look here:
    http://ubuntuforums.org/showthread.php?t=909020
  3. Replies
    11
    Views
    6,310

    [SOLVED] Re: Smb works for Imac/Not Ubuntu 12.10

    in that case,
    sudo apt-get install cifs-utils

    also, can you ping your media server?
  4. Replies
    11
    Views
    6,310

    [SOLVED] Re: Smb works for Imac/Not Ubuntu 12.10

    I noticed that Ubuntu 12.10 removed the smbfs package.

    Go to the terminal and install it using:
    sudo apt-get install smbfs

    Hopefully, that will fix your issues.
  5. [ubuntu] Strange, wired transfer speeds between Ubuntu and Windows

    Note: I think the bottleneck is in the router. I found a work-around, but would still appreciate advice. See update below:

    The Problem:

    I'm getting very strange and inconsistent file-transfer...
  6. Re: Compiling libvorbis on amd64: -fPIC errors

    Lol...I was trying to recompile bitwise.o
    Thanks
  7. Compiling libvorbis on amd64: -fPIC errors

    I am trying to compile the latest audacity source code on amd64 ubuntu desktop 10.10, and I am running into a (probably simple) issue I don't know how to resolve.

    I could just install...
  8. [SOLVED] bttv audio - partially working. Last puzzle piece?

    Ubuntu 10.10 seems to have broken support for my bttv video capture cards audio in mythTV. I think it was to do with OSS support drop.

    However, this capture card works by outputting the audio via...
  9. Replies
    6
    Views
    3,639

    [SOLVED] Re: Constant HDD activity, even when idle

    Turns out it was my mythbackend process (MythTV)

    hope this helps anyone with a similar problem
  10. Replies
    6
    Views
    3,639

    [SOLVED] Re: Constant HDD activity, even when idle

    This problem is becoming very annoying!
    10.04 never used to have this issue.

    Does anybody else notice that their HDD is constantly reading/writing on 10.10?

    What else can I do to track the...
  11. Replies
    6
    Views
    3,639

    [SOLVED] Re: Constant HDD activity, even when idle

    Yeah, this is my boot HDD.

    lsof /dev/<hdd-patition-name> renders nothing for any partition.

    using sudo results in:



    any alternative?
    If only the system monitor had a HDD activity monitor...
  12. Replies
    6
    Views
    3,639

    [SOLVED] Constant HDD activity, even when idle

    I am running Ubuntu 10.10, and have noticed that my HDD is always making a noise as if it's reading/writing data, even when I'm not doing anything.

    Is there a program which can tell me which...
  13. Replies
    0
    Views
    3,265

    [GUIDE] Multiple LIRC serial devices

    1. Background:

    My box had a serial IR Reciever which I built and plugged into my motherboard's only serial port, ttyS0, and set up to work with LIRC.

    I later went and built myself a serial IR...
  14. [SOLVED] Re: creating a nice list of files in a directory

    diesch, you are a legend!
  15. [SOLVED] Re: creating a nice list of files in a directory

    That worked nearly perfectly, except that the files that weren't in subdirectories eg.

    Movies/Action/<list of movies>

    were scattered under several "Action:"
    lines instead of one "Action"...
  16. [SOLVED] creating a nice list of files in a directory

    I have a rather large collection of movies and TV shows. Each is categorized under genre, and within that, other folders for sub-collections eg.

    Movies/Action/<list of movies>...
  17. [ubuntu] Re: creating /dev/lirc1 so that I can use my IR Blaster

    No. I did not figure it out, but my problem is different to yours. My problem is that lirc will only work for ONE serial driver.

    It seems you have a serial, and something else, so you should be...
  18. [ubuntu] Re: creating /dev/lirc1 so that I can use my IR Blaster

    Bump!
    Come on...I know people have done this before!
  19. [ubuntu] Re: creating /dev/lirc1 so that I can use my IR Blaster

    Since I wasn't getting any help here, I decided to email the maintainer of LIRC. I got a reply quite fast. Kudos to him for that.



    Perhaps this time, someone can help me out with this?
  20. [ubuntu] creating /dev/lirc1 so that I can use my IR Blaster

    I have an IR Reciever that works great at my first serial port ttyS0

    I just installed 2 more serial ports via PCI card. I have an IR Blaster installed at ttyS2

    echo "TEST TEST" >> /dev/ttyS2
    ...
  21. [SOLVED] Re: Lirc USB-UIRT drivers no longer exist?

    I fixed it.

    1. I completely removed lirc using synaptic

    2. did all the latest updates with sudo apt-get update and sudo apt-get upgrade using the main mirror

    3. ran sudo depmod -a
  22. Replies
    1
    Views
    773

    [ubuntu] Re: Redirecting output of serial port

    BUMP

    Maybe this will help:

    perhaps a script of some sort in a loop?

    Or perhaps there's a way to read the serial buffer and redirect that?

    I don't know a thing about I/O redirection.
  23. Replies
    1
    Views
    773

    [ubuntu] Redirecting output of serial port

    I won't get into details of why I want to do this,
    but is there a way to redirect output from one serial interface to another automatically?

    eg. data sent to /dev/ttys0 will be redirected to...
  24. [SOLVED] Lirc USB-UIRT drivers no longer exist?

    Hi all!
    I am trying to follow this guide here, but I have ran into a few problems, possibly with the newest version of lirc that ubuntu supports

    https://help.ubuntu.com/community/Lirc_USB-UIRT
    ...
  25. Replies
    0
    Views
    335

    [ubuntu] Set sound to mono output

    How do I go about setting my sound to mono output?
    I couldn't find the option anywhere.
    Alternatively, direct both channels to the one speaker.
    I'm using ALSA on an on-board sound module.
Results 1 to 25 of 81
Page 1 of 4 1 2 3 4