Search:

Type: Posts; User: kjh_ngisd; Keyword(s):

Search: Search took 0.00 seconds.

  1. Webcam and microphone settings on Pop and Oryx Pro

    Hi folks.
    I'm running POP OS 19.10 on my Oryx pro.
    I noticed that if I mute the mic or stop the webcam they both re-enable on the next re-boot.
    I know I can blacklist them to keep them off, but...
  2. [ubuntu] Re: Nvidia GTX 550: Can't get 1600x900 resolution, 60 Hz refresh rate

    Hi ubuserone.
    I'm sorry to say that I have the same issue.
    I'm currently set to boot to either Ubuntu 12.04, Ubuntu 14.04 or Windows7. And I'm using NVIDIA's GT555M on my Dell XPS17 laptop.

    In...
  3. Replies
    2
    Views
    555

    [all variants] Re: HELP: can't log in -- no root group?

    Confirmed. That's it.
    I modified the /etc/pam.d/console-session to point to /lib/x86_64-linux-gnu/security/pam_limits.so and it all worked.

    *NO* idea why this suddenly was needed. It must have...
  4. Replies
    2
    Views
    555

    [all variants] Re: HELP: can't log in -- no root group?

    FINALLY found an error message. Looks like there's an error in the auth.log that tells me I'm suddenly missing /lib/security/pam_limits.so.

    After some digging, i've found this in...
  5. Replies
    2
    Views
    555

    [all variants] HELP: can't log in -- no root group?

    I haven't done anything different that I recall -- no updates, upgrades, changes etc.
    I'm running Precise (12.04) on a Dell laptop (xps17, dual boot with Win7).
    And I can't log in anymore!

    I...
  6. Replies
    2
    Views
    319

    [ubuntu] Weird black screen after update

    Hey all,
    This is just weird and I was wondering if anyone else has run into it.

    I'm running 12.04.1 . And I did an "recommended update" a couple nights ago. I applied a bunch of updates. I...
  7. Replies
    7
    Views
    831

    Re: having wine problems

    @ Questionable Choices
    I'm not sure this is an answer per se, but it looks like you're using wine 1.4.x and I think you'd want to upgrade to wine 1.5 . It's possible you've got some package...
  8. Replies
    6
    Views
    614

    [gnome] Re: Emerald issues

    I'm pretty sure it's the drivers, now.
    The last reboot, i completely lost the ability to enable advanced effects. No matter what I do, all I get is basic now, even though all I did was reboot.
    I...
  9. Replies
    6
    Views
    614

    [gnome] Re: Emerald issues

    yes.
    thanks JK3, but.. yes, tried that.

    I really do think it's something with the graphics drivers. Does anyone have the 4600-series card with Emerald?
    --kevin
  10. Replies
    6
    Views
    614

    [gnome] Re: Emerald issues

    Hi overdrank,
    thanks for the reply.

    compiz has been in. And I've been able to get to the visual effects tab on it.
    But when I change the Emerald theme, nothing happens. Even things like the...
  11. Replies
    6
    Views
    614

    [gnome] Emerald issues

    Hi all,
    Just replaced my laptop from a toshiba to a really spiffy HP.
    With some tweeking, Ubuntu is up and running, except for Emerald.

    It's all there (or seems to be) . I can select Emerald...
  12. Replies
    15
    Views
    790

    [ubuntu] Re: usb not mounting

    GOT IT!!

    I was (basically) right.
    I ended up not being able to pull the card, since it's *really* hard to get to.

    BUT I disabled the internal wifi using
    sudo modprobe -r rtl8187

    Pugged...
  13. Replies
    15
    Views
    790

    [ubuntu] Re: usb not mounting

    some new info. If I do this:

    --shutdown
    -- remove usb devices
    -- reboot (with or without kernel parameter)
    -- insert usb stick

    result: nothin'

    -- open bash window
  14. Replies
    15
    Views
    790

    [ubuntu] Re: usb not mounting

    Actually, I haven't tried using a usb mouse... hmm... I'd bet it won't connect.



    notta. Nothin. No errors, but the device isn't there. Just as before, it's not in /dev at all. The only sdX's...
  15. Replies
    15
    Views
    790

    [ubuntu] Re: usb not mounting

    I'll check when I'm in front of it. I don't know why i didn't think of dmsg.. well, i did think of it, then forgot. :D

    Good to know about the kernal parameter. I remember the ole' days when the...
  16. Replies
    15
    Views
    790

    [ubuntu] Re: usb not mounting

    after it's mounted, it should be in media (which it's not). But I don't even see anything in /dev to mount for the usb drives. ... maybe I'm just missing it.




    yes.
  17. Replies
    15
    Views
    790

    [ubuntu] Re: usb not mounting

    well, thanks again merlinus, but this didn't help.

    Got it installed, got the spiffy little boxes and made sure they're all checked, but ...nothin'.

    I tried manually mounting the usb drives...
  18. Replies
    15
    Views
    790

    [ubuntu] Re: usb not mounting

    ahhh so you're saying i should do an apt-get install on thunar-volman ....?
    I'm willing to give it a try.
    I'll let you know...
  19. Replies
    15
    Views
    790

    [ubuntu] Re: usb not mounting

    yes, 9.0.4.
    maybe that's my problem. I can't add it - or at least it's not on the list when I go to system/preference/main menu.

    I'm not much of a Gnome expert though. I'm more used to KDE3x....
  20. Replies
    15
    Views
    790

    [ubuntu] Re: usb not mounting

    thanks for the reply merlinus.

    Umm.. there is no System/Preferences/Removable Drives and Media

    Is there a command line for that?
  21. Replies
    15
    Views
    790

    [ubuntu] usb not mounting

    Help!? :D

    I'm trying to set up Jaunty, since Hardy crashed hard the other day.
    And everything looks amazing -- graphics, sounds... etc.

    *Except*
    that i cannot get my usb ports to work....
  22. Replies
    1
    Views
    448

    [ubuntu] cant find menu.lst

    I'm not a linux newbie, but I'm not so down on the boot seqence.

    I put Wubi on my PC because I was too lazy to re-partition. Life was good. I put Windows7 on the disk and all was good.
    ...
Results 1 to 22 of 22