Search:

Type: Posts; User: Schmetzl; Keyword(s):

Search: Search took 0.00 seconds.

  1. [all variants] Re: Random mouse AND trackpad lag in 12.04 and up

    I installed Ubuntu Studio 12.10, and this problem has been almost entirely solved (that is to say that the pointer problem appears very briefly and very occasionally).
  2. [all variants] Random mouse AND trackpad lag in 12.04 and up

    I've been scouring the net for a solution to this problem for a week or so to no avail...

    I have a generic/LDLC/Clevo laptop with an Intel Core 2 Duo SU7300. It works perfectly on Xubuntu...
  3. Thread: Usb vga

    by Schmetzl
    Replies
    1
    Views
    1,357

    [ubuntu] Usb vga

    Hello, trying to figure out how to get a USB Display Adapter (vga) working. This: https://help.ubuntu.com/community/USB2VGA has just confused me.

    lsusb:
    Bus 002 Device 002: ID 0711:5100 Magic...
  4. Replies
    0
    Views
    571

    [ubuntu] Crackling sound with VIA 8233

    I've had this crackling sound problem on my old laptop with 8.04, 8.10, and now with 9.04 as well. Most audio playback is audible but produces a crackling sound. Skype doesn't do this; nor do some...
  5. Replies
    1
    Views
    812

    [xubuntu] Ekiga on Xubuntu

    Hello there.

    I'm running Xubuntu 8.10 on my Acer AspireOne, as well as on my other older laptop. I've tried installing Ekiga a few times but couldn't figure it out and didn't have the time.
    ...
  6. Replies
    4
    Views
    1,056

    [xubuntu] Re: Buzzing static audio problem!

    Hi there.

    Well, no improvements for the audio files, it's still buzzing (using Listen, Rhthymbox, etc - video files sound fine though. That's what I don't understand...

    This is a Xubuntu 8.10...
  7. Replies
    4
    Views
    1,056

    [xubuntu] Re: Buzzing static audio problem!

    Hi there, thanks for the reply.
    Like this:

    ---

    # autoloader aliases
    install sound-slot-0 /sbin/modprobe snd-card-0
    install sound-slot-1 /sbin/modprobe snd-card-1
    install sound-slot-2...
  8. Replies
    4
    Views
    1,056

    [xubuntu] Buzzing static audio problem!

    Argh, I've been holding out on posting about this, searching the forums for answers for what seems like ages now - I know I am not the only one with this problem - but after having this same problem...
Results 1 to 8 of 10