Search:

Type: Posts; User: ArbiterOfTruth; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Wired connection intermittent after upgrade

    Thanks for the replies. If that were the case, why does it not happen in Windows?
  2. [ubuntu] Wired connection intermittent after upgrade

    Hello all. I upgraded from 11.10 to 12.04 & now my wired internet keeps disconnecting & reconnecting.

    I am dual booted with Win7 Ultimate & I do not get that problem in Windows. I decided to give...
  3. Replies
    99
    Views
    99,250

    Sticky: [SOLVED] Re: I upgraded, and now I have this error...

    Hello all. I upgraded from 11.10 to 12.04 & now my wired internet keeps disconnecting & reconnecting.

    I am dual booted with Win7 Ultimate & I do not get that problem in Windows. I decided to give...
  4. Replies
    2
    Views
    324

    [ubuntu] Re: Wired download at same speed

    Hey, thanks for replying. I could understand that if it was one or two servers or maybe even a few, but all? I have tried downloading different videos, ISOs, software etc. from lots of different...
  5. Replies
    2
    Views
    324

    [ubuntu] Wired download at same speed

    Hi all. My PC is dual booted with Win7 & Ubuntu 11.10. I had a 5mb connection for the longest time & I was able to get downloads from my ethernet at 600kb/s. Sometimes I would get a little bit...
  6. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    Clearly it did make a difference as I now have the grub.



    When I did that as I mentioned, I was even getting into Windows & moving it back only returned me to the problem I had before. As I...
  7. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    Here you go.


    Boot Info Script 0.60 from 17 May 2011


    ============================= Boot Info Summary: ===============================

    => Windows is installed in the...
  8. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    I found the problem! :):):):):):):):)

    I tried what you said: I cut out the "Boot" folder & the "bootmgr" file from the backup drive (sda) & placed it in the Windows 7 partition on the main drive...
  9. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    Garv there hasn't been an OS on that drive in years. Also before I made it my backup drive, I wiped it with WipeDrive Pro. If you look you will see that sdb1 has boot info as well & it actually says...
  10. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    Boot Info Script 0.60 from 17 May 2011


    ============================= Boot Info Summary: ===============================

    => Windows is installed in the MBR of /dev/sda.
    => Grub2...
  11. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    I will attempt the Boot Script procedure. Here I go.
  12. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    OK we are getting closer but not there yet. As you can see when I did "update-grub" it DID see the Windows 7 loader which always did the trick before. I thought you nailed it there garv. However I...
  13. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    OK garv here I go. OldFred it has to be sdb because that is the only drive that has an OS on it. (well 2 actually) The other drive is just a backup.
  14. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    When I boot up I go straight to Windows. I do not see the grub that will allow me to select Ubuntu. Yes Ubuntu is on sdb3 but what I meant was, it is not on a separate drive by itself.

    This is my...
  15. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    It's not a separate drive, it's just a partition.
  16. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    I tried it but no luck. :(

    Everything seemed to go well:

    http://i894.photobucket.com/albums/ac143/Tru3b0rn/General/cmd2.png

    Any other suggestions?
  17. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    Thanks for the info! I will try it.
  18. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] Re: No grub

    Is there nobody out there who knows of this problem being solved?
  19. Thread: No grub

    by ArbiterOfTruth
    Replies
    29
    Views
    1,281

    [SOLVED] No grub

    Good day all,

    I reinstalled Windows 7 & when I restarted there was no grub. I tried booting through the LiveCD & installing grub then running the "sudo update-grub" command. No luck. So I decided...
  20. Replies
    13
    Views
    836

    Re: card reader not working

    The netbook originally came with Windows 7 Starter which I removed a few minutes after getting it home.
    It's now 10.10 netbook edition. I upgraded from 10.04 netbook edition a few days ago.

    I...
  21. Replies
    13
    Views
    836

    Re: card reader not working

    Hey there, I was looking at the link you sent & one of the suggestions for the problems seems to be editing a command of some sort which I am not familiar with. Before we delve into that however, I...
  22. Replies
    13
    Views
    836

    Re: card reader not working

    Thanks!
  23. Replies
    13
    Views
    836

    Re: card reader not working

    OK I checked the BIOS & I don't see anything remotely relating to the card reader. Any suggestions?
  24. Replies
    13
    Views
    836

    Re: card reader not working

    It's an Acer Aspire One.


    I never even thought about the BIOS. :oops: I will check that ASAP.

    Thanks again,
  25. Replies
    13
    Views
    836

    Re: card reader not working

    That's what I see. Does that help in any way?

    Sorry I don't have an external card reader.

    Thanks for taking the time,
Results 1 to 25 of 46
Page 1 of 2 1 2