Search:

Type: Posts; User: ravelink69; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    367

    [ubuntu] Re: Another BrokenCount > 0 thread - 12.10

    Nevermind, ill just reinstall for the millionth time.
  2. Replies
    1
    Views
    367

    [ubuntu] Another BrokenCount > 0 thread - 12.10

    I have spent the last few days trying different things on various forums to correct this error and I have it down to just 3 things I cannot seem to fix.


    You might want to run 'apt-get -f...
  3. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    yay that did it, blue light upon startup and connected right up, at first it only connected at 60% and its right next to the wireless but it went up to 99% soon after.

    i really appreciate your...
  4. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    wow long code...

    anyways here what came up...


    #Hardy ssb/ndiswrapper workaround, added Thu May 22 22:28:00 CDT 2008
    install ndiswrapper modprobe -r b43 b44 b43legacy ssb; modprobe...
  5. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    ok...sorry for the delay

    i did that and rebooted, no blue light on reboot.
  6. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    first one gives this :


    # replaced by b43 and ssb.
    blacklist bcm43xx
    blacklist b43


    the second one is :
  7. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    that gets rid of the error when typing in those 2 commands, but i still have to type those in after i boot the machine. is that what we are going for or are we still trying to make it permanent?
  8. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    i did that, then rebooted. the blue light did not come on at boot but i entered the two lines you posted earlier and got this:



    sudo modprobe -r b43 ssb bcm43xx ndiswrapper

    WARNING:...
  9. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    oh wow, even better, i figured out the whole finding all wireless access points.
  10. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    wow your good, that turned on the blue light.

    now i guess we need to do what you were saying to make it perminate. also is it possible to make it scan for access points?

    i really appreciate...
  11. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    nope still no blue light :( this saddens me, i dont know what else to do...im going outta town tomorrow and the only connection i will have is the hotels wireless...
  12. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    ok thanks for that...rebooting now, lets see if it worked
  13. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    on this step

    sudo vim /etc/modules
    add this line “ndiswrapper” (without “”)


    how do i save the file in terminal?
  14. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    What needs to be updated?
  15. Replies
    25
    Views
    1,100

    [ubuntu] Re: trouble with wireless cards 8.04

    sweet, i am headed to work but will try that tonight when i get home.
  16. Replies
    25
    Views
    1,100

    [ubuntu] [Solved] trouble with wireless cards 8.04

    Im trying to install what i think is the right driver for my BCM94311MCG by doing this tutorial : http://invaleed.wordpress.com/2007/11/20/install-bcm94311mcg-wlan-mini-pci-ubuntu-710/

    everything...
  17. Replies
    13
    Views
    662

    [ubuntu] Re: a few problems..

    ok i have started the upgrade...i will just make a new post with the problems i have there
  18. Replies
    13
    Views
    662

    [ubuntu] Re: a few problems..

    would it be easier to upgrade to 8.04 and just worry about my wireless not working? i can get my nvidia card to work in 8.04 but i came back to 7.10 because it was easier to set up the wireless.
    ...
  19. Replies
    13
    Views
    662

    [ubuntu] Re: a few problems..

    now it says that it is inuse but if i try and enable it then it still gives me the error in my second post
  20. Replies
    13
    Views
    662

    [ubuntu] Re: a few problems..

    i was also told to try envy, when i go to install it i get a status msg : ERROR: Dependency is not satisfiable : debhelper
  21. Replies
    13
    Views
    662

    [ubuntu] Re: a few problems..

    i did that and it seemed to work, it installed nvidia-glx-legacy but we are back to my 2nd post, im still getting that error
  22. Replies
    13
    Views
    662

    [ubuntu] Re: a few problems..

    hmmm still comes out the same :confused:
  23. Replies
    13
    Views
    662

    [ubuntu] Re: a few problems..

    Reading package list...Done
    Building dependency tree
    Reading state information...Done
    Package nvidia-glx-new is not available, but is referred to by another package.
    This may mean that the...
  24. Replies
    13
    Views
    662

    [ubuntu] Re: a few problems..

    i guess that would help....sorry im just a bit frustrated with something that i know is prolly only a small mistake on my part.

    Basically i can get the video card to install.when i goto the...
  25. Replies
    13
    Views
    662

    [ubuntu] a few problems..

    First. I have tried a few different things i have seen online and im not able to get it right. i have an HP Pavilion dv6000 and it has a nVidia 8400M GS (i believe its a GS) but anyways i cant seem...
Results 1 to 25 of 25