Search:

Type: Posts; User: MAFoElffen; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.15 seconds.

  1. [ubuntu_studio] Re: but getting after ubuntu studio logo during boot this black screen:

    @Bashing-om

    That system has an ATI Radeon HD5770 and a motherboard Integrated Intel HD57 GPU. If the ATI card is still in the PCVIe x16 slot, then the Intel GPU is disabled. Have him try to start...
  2. [ubuntu] Re: Recommended way to mass deploy Ubuntu desktop

    I didn't want to answer before... Because I know of "too many" choices to mass deploy, still open for this. I didn't want to muddy up what other's had said and started.

    My choices:



    PXE...
  3. [ubuntu] Re: DualBoot on a computer HP840 G2 (systeme reset bootordernotfound)

    @Tea for One...

    On a training break right now. Have him run the boot-repair and system-info reports. That will show you the layouts, what efi boot files are in /dev/sdxx/efi/xxx and what the efi...
  4. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Your link for the pastebin for boot-repair is broken. I think your link for the boot-repair should have been: https://pastebin.ubuntu.com/p/hC89qhdJTj/

    The curiosity now is that you ran both...
  5. Re: Sudden fatal error when running any VM with QEMU-KVM

    LOL!!! No worries.

    In the past 4 Days, I've completed 7 Dell, 8 HP, and 6 Lenovo Certification Courses. I finished 13 of those in less than 24 hours. I have 4 more required Certs to renew left...
  6. Re: Sudden fatal error when running any VM with QEMU-KVM

    Dang.

    Sorry for not being more involved with this thread the past few days... I have 14 new certifications to study for, for work. (Lenovo and HP) ...and only a week to complete them.

    From the...
  7. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    I would like to see a boot-repair and system-info reports on it.

    So maybe a loose connection might have also been what was causing that intermittent phantom reporting of sdc???

    After I got...
  8. Replies
    4
    Views
    5

    [ubuntu_studio] Re: ATEN KVM breaks everything-Report

    I have good luck with both Belkin and Dell KVM switches with my servers, all going to an HP 1U Rack Mount Console TFT Display/Keyboard w/ touchpad.

    I have noticed with Graphical Desktops, that...
  9. Re: Has anyone here written iphone apps using an AWS EC2 Mac Instance? (it's legal)

    I have to test and verifiy things for MAC and virtualized MAC hardware... I use mostly KVM, but some on vSphere.

    For KVM: https://computingforgeeks.com/how-to-run-macos-on-kvm-qemu/
  10. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    LOL. You can try. You have run it 3 times already and it has not given you joy yet. Yann updated his ppa, repo and the boot-repair disk about the same time... I have emails to him about your system...
  11. Replies
    2
    Views
    3

    Re: New official kernel for 18.04 LTS?

    If you run the system-info script in my signature line, it has a section that wull tell you, and if it safe to intsall the HWE on your system (along with information about your hardware and your...
  12. Replies
    4
    Views
    5

    [xubuntu] Re: a VM for my 2nd storage device

    I don't think you read and understood my post (#2) about virtual disks...

    You could certainly physically pass-through your second hard disk completely to a VM, but "why" would you want to. when...
  13. Thread: Inspired

    by MAFoElffen
    Replies
    335
    Views
    336

    Re: Inspired

    So far, so good. I took a day off from my certifications to visit the non=profit Computer Recycler I used to volunteer for. I looked over some of his PXE images on his deployment server for him. He...
  14. Thread: Inspired

    by MAFoElffen
    Replies
    335
    Views
    336

    Re: Inspired

    Fixed


    That command is either in package ubuntu-drivers-common or ubuntu-drivers-extra, depending on the version of the Ubuntu Release. It has to do with installing hardware drivers to Ubuntu...
  15. Replies
    11
    Views
    12

    [ubuntu] Re: Installing Ubuntu on HP Omen Desktop

    @scorp123:

    From Post #1...

    and confirmed by the OP 2 days back, he is trying to dual boot and not affect his Win 10 Install.

    @technicallytrue

    Did you use Windows 10 > Storage Manager, to...
  16. Re: WINE can not change to .wine/dosdevices and does not open

    Seems like it was trying to change directories to something that was no longer there or no longer exists (more rather: existed).

    The obvious question would be if /home/founder/.wine/dosdevic...
  17. [ubuntu_studio] Re: Unable to boot nor see grub after installing Nvidia drivers and lowlatency kernel

    Between your two posts, you say both NVidia 1650 and 1050 ti... ?

    Mine is NVidia GTX 1650 ti and as such runs best on Kernel 5.11.1, Gnome XServer DE, and the NVidia 760 Server driver. Just...
  18. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    @westie457

    That is more a "specific" of the boot-repair script of yannubuntu... when it is identifying which of the devices is what, and where things are... it cannot identify the LVM member as...
  19. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Everything appears as it should. There is no visible reason from what I can see why this does not find the OS.

    Try this ISO an see if it helps. Has a good GUI and some advanced tools... See if it...
  20. Replies
    4
    Views
    5

    [xubuntu] Re: a VM for my 2nd storage device

    On both, the storage device/virtual disk, is a "file". With either KVM or VirtualBox, you can store that file anywher eyou want, as long as you configure where you want to put it when you create the...
  21. Re: Sudden fatal error when running any VM with QEMU-KVM

    @Dennis N:

    Well no... Not on Ubuntu (for Virsh), unless you are trying to do a virsh connect. Is default for Ubuntu:

    ubuntu_system:~$ echo $LIBVIRT_DEFAULT_URI
    qemu:///system

    But that...
  22. Re: AFP not working: DHX2: PAM_Error: Authentication failure

    Did you configure the authentication for your AFP server?

    Example:

    root@server:/usr/src/netatalk-3.1.11# addgroup netatalk
    root@server:/usr/src/netatalk-3.1.11# adduser testuser...
  23. [xubuntu] Re: Xubuntu 20.04.03 USB freezes at startup

    Is it UEFI or Legacy Boot?

    At the Grub menu, press <E>. Go down to the line that starts with "linux" and <Right-Arrow> over to where it says "quiet"... delete that word and replace with...
  24. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Yes...

    I looked through your posts last night and when I reviewed the result of your system-info script I noticed that it didn't say that sda1 was flagged with both ESP "AND" boot.

    If you boot...
  25. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Please... Do this...


    sudo fdisk -l | sed '/\/dev\/loop/,+3 d' 2> /dev/null | uniq

    I want to see if anything there (partitons on sda) is marked as bootable...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4