Search:

Type: Posts; User: Pocc; Keyword(s):

Search: Search took 0.01 seconds.

  1. [xubuntu] Re: 14.04.02 XFCE wlan0 disappeared (was playing with curlftpfs in fstab)

    The [values] are just redacted for security reasons. They're all valid, and if I do a 'sudo mount -a', they work.
  2. [xubuntu] 14.04.02 XFCE wlan0 disappeared (was playing with curlftpfs in fstab)

    Hi all,


    I recently installed curlftpfs, and added an entry in /etc/fstab. I noticed that when I entered this entry, my wifi suddenly didn't work. And then when I commented out this line, it...
  3. Replies
    15
    Views
    1,072

    [SOLVED] Re: SSHFS fails when port number is used

    Client is 14.04.3 Xubuntu VirtualBox VM on Windows 10 host. Server is eeePC 14.04.3 Xubuntu Server. I tried connecting with sshfs with port with above command from another computer and it worked, so...
  4. Replies
    15
    Views
    1,072

    [SOLVED] Re: SSHFS fails when port number is used

    sudo ufw status returns 'Status: inactive'. Still get 'read: Connection reset by peer' from above sshfs command.

    One other thing to note was that I saved the rules with
    iptables-save >...
  5. Replies
    15
    Views
    1,072

    [SOLVED] Re: SSHFS fails when port number is used

    ufw is disabled.

    Here's the output to 'sudo iptables -nvL':

    Chain INPUT (policy ACCEPT 52 packets, 4229 bytes)
    pkts bytes target prot opt in out source destination ...
  6. Replies
    15
    Views
    1,072

    [SOLVED] Re: SSHFS fails when port number is used

    Output of sudo ufw status verbose:


    Status: activeLogging: on (low)
    Default: deny (incoming), allow (outgoing), disabled (routed)
    New profiles: skip


    To Action ...
  7. Replies
    15
    Views
    1,072

    [SOLVED] Re: SSHFS fails when port number is used

    Chain INPUT (policy DROP)
    target prot opt source destination
    ufw-before-logging-input all -- anywhere anywhere
    ufw-before-input all -- ...
  8. Replies
    15
    Views
    1,072

    [SOLVED] Re: SSHFS fails when port number is used

    So I ran


    netstat -ace | grep 55516

    and got


    tcp 0 0 *:55516 *:* LISTEN
    root 13093
  9. Replies
    15
    Views
    1,072

    [SOLVED] Re: SSHFS fails when port number is used

    I didn't have nmap installed, so I apt-got it.

    Here's the relevant info:


    Not shown: 999 filtered ports
    PORT STATE SERVICE
    22/tcp open ssh
  10. Replies
    15
    Views
    1,072

    [SOLVED] SSHFS fails when port number is used

    Title says it all. Port number in sshfs can be specified with "-o port=[port number]" or "-p [port number]". Both of them produce the same error for me. I understand that sshfs is based upon sftp...
  11. Re: Cannot boot LVM on SSD after inserting hard drive with Windows/Linux operating sy

    Thank you! I'll do that once I get back from camping.
  12. Cannot boot LVM on SSD after inserting hard drive with Windows/Linux operating system

    Hi all,

    I have a 40GB SSD, a 2TB drive, and a 1TB drive. The 1TB drive has Windows 7/Ubuntu 11.10, while the 40GB SSD has Linux Mint 17 in an LVM. I can't boot off of the LVM and can't make the...
  13. Replies
    2
    Views
    670

    Re: Trying to find startunity file

    Here's the guide I created that's based off his work.

    I couldn't find a guide to cinnamon, so I figured I'd create one. This is for chromebooks with intel processors only. If you have an ARM...
  14. Replies
    2
    Views
    670

    Trying to find startunity file

    Hi all,

    I'm trying to get Linux Mint to run on crouton, which is kind of difficult. I was using this guide http://jeanlouisnguyen.blogspot.com/2014/01/guide-how-to-install-elementary-os-on.html ,...
  15. [SOLVED] Re: EeePC 1005PEB Lubuntu boot only when USB is present

    Thank You It Worked! 11/dev/sda was my internal hard drive, so
    sudo grub-install /dev/sda fixed it in one line of code.
  16. [SOLVED] EeePC 1005PEB Lubuntu boot only when USB is present

    Title says most of it. I installed the Lubuntu minimal install with a USB stick, and then used the command line to "sudo apt-get install lubuntu-desktop". If I don't start with USB selected as the...
  17. [ubuntu] Re: Can't configure syslinux to show a menu for multiple options

    Advice for further research?
  18. [ubuntu] Can't configure syslinux to show a menu for multiple options

    Hi all,

    I have Ubuntu 12.04.02 LTS on an ADATA S102 16GB USB 3.0. I noticed that it boots much faster when persistence isn't enabled. I wanted to be able to use two different options, one with and...
  19. Re: Driver is activated but not currently in use, broadcom

    Thank you for your reply; I couldn't find the usb stick: I'm going to mark this as solved.
  20. Replies
    25
    Views
    19,322

    [SOLVED] Re: Broadcom BCM 4311 network unclaimed, no wireless

    I had a similar problem after a fresh install (Dell Vostro 1400, Linux Mint 14) and this was the thing that worked.
    Thanks!!
  21. Driver is activated but not currently in use, broadcom

    Hi all,

    I have a Dell Vostro 1400 and cannot get the computer to connect to the internet wirelessly.

    [sudo lshw -C network]:

    *-network
    description: Network...
  22. Replies
    5
    Views
    2,548

    Re: Installed Kubuntu; Windows Won't Start

    I ended up solving it by going into the BIOS & resetting it to the default configuration. This changed the GRUB that booted the computer from the Kubuntu on my SSD to the Ubuntu on my HDD.
  23. Replies
    5
    Views
    2,548

    Re: Installed Kubuntu; Windows Won't Start

    Which program would you recommend I use to replace or refresh it?
  24. Replies
    5
    Views
    2,548

    Installed Kubuntu; Windows Won't Start

    Hello. First post. Been using ubuntu for years, but am still a newb. I installed Kubuntu 12.10 to my laptop about a day ago, and now, when I select the Windows 7 Partition in grub, I get

    Error:...
Results 1 to 24 of 24