Search:

Type: Posts; User: mastergunner; Keyword(s):

Page 1 of 8 1 2 3 4

Search: Search took 0.14 seconds.

  1. Replies
    15
    Views
    2,500

    [lubuntu] Re: flash player wont work

    I now have flash working using and old version. I do have a few problems though. How do I disable the "outdate flash" warning in Chromium? how do I get rid of the choppy play in flash? How do I lock...
  2. Replies
    5
    Views
    1,186

    [SOLVED] Re: MenuLibre for Ubuntu 12.10

    I just downloaded and installed it but do not see an icon for it.How do I launch this program?
  3. Replies
    15
    Views
    8,483

    [lubuntu] Re: Lubuntu will not shutdown properly

    I have libreoffice installed but not sure about what your asking.
  4. Replies
    15
    Views
    8,483

    [lubuntu] Re: Lubuntu will not shutdown properly

    This did not work for me. Does anyone else have a solution?
  5. Replies
    1,209
    Views
    432,618

    [all variants] Re: Comprehensive ndiswrapper troubleshooting guide

    I have a old HP ze4400 laptop and 2 old PCMCIA wireless cards Netgear wG511 and Zyxel M-102. i cannot get either one to work. I have ndiswrapper installed but still nothing works. Can someone please...
  6. Replies
    1,209
    Views
    432,618

    [all variants] Wireless issue with old HP

    I have a HP ze4400 and I have a Zyxel M-102 and Netgear WG511 PCMCIA wireless cards.I cannot get either one to work and I have tried ndiswrapper and that doesn't work. Can anyone help me out. I...
  7. Replies
    4
    Views
    400

    [lubuntu] USB stick not mounting

    So I am sort of a noob with Linux and I am having an issue seing a USB stick. I plug in the USB stick and cant see it anywhere. How do I mount it so I can see it.
  8. [SOLVED] Re: Youtube flash player slow and laggy in Ubuntu 12.04 LTS

    By adding this line in APT i lost all flash. After removing the line I got flash to work again but still with the choppy playback. Still need help on this.
  9. Replies
    17
    Views
    3,994

    [ubuntu] Re: Missing plug in and Shockwave Flash

    I finally got flash to work last night in Chromium using the old version of Flash. Now the problem is choppy and slow play in flash.
  10. Replies
    15
    Views
    8,483

    [lubuntu] Re: Lubuntu will not shutdown properly

    Well after reading these bugs it looks like no one is willing to test the fixes. If no one does then the bug disappears and we are back to square one.
  11. Replies
    15
    Views
    8,483

    [lubuntu] Re: Lubuntu will not shutdown properly

    I have used both and neither one of those worked. We need the Ubuntu gurus to help us out on this.
  12. Replies
    15
    Views
    8,483

    [lubuntu] Re: Lubuntu will not shutdown properly

    Gifford I have tried this and nothing happens. I wonder if it has something to do with the brand of computer. Mine is an HP.
  13. Replies
    8
    Views
    5,765

    [ubuntu] Re: Is it time to retire my Athlon XP 2800+?

    How did you disable the "old plugin" security warning in Chromium?
  14. Replies
    8
    Views
    5,765

    [ubuntu] Re: Is it time to retire my Athlon XP 2800+?

    So if I follow the instructions in post 4 I will get flash to work in my old HP with an AMD XP-M CPU?
  15. [ubuntu] Re: Flash not working on Firefox (Precise Pangolin)

    Did you get this to work?
  16. Replies
    3
    Views
    4,136

    [ubuntu] Re: SSE2 and going back to Firefox

    Were you able to get this version of Flash to work?
  17. Replies
    17
    Views
    3,994

    [ubuntu] Re: Missing plug in and Shockwave Flash

    Sorry to drag up an olf thread but does this work with non-sse2 cpu's?
  18. Replies
    18
    Views
    995

    Re: A journey into Lubuntu

    Would be interested to know of the OP has gotten Flash to work in Chromium. Since it is an old computer I would bet that it is not sse2.
  19. Replies
    15
    Views
    2,500

    [lubuntu] Re: flash player wont work

    I have tried this method and it is still having issues. My CPU is an Athlon XP-M
  20. Replies
    5
    Views
    505

    [lubuntu] Re: Flash not working

    ajgreeny just so I understand this will work with cpu's that are not sse2 compliant?
  21. Replies
    15
    Views
    8,483

    [lubuntu] Re: Lubuntu will not shutdown properly

    The computer boots normally and nothing appears at boot other than the Lubuntu splash.
  22. Replies
    5
    Views
    505

    [lubuntu] Re: Flash not working

    ajgreeny thanks for reply. I have checked and my cpu is NOT sse2. What do I do now?

    How can I remove all of the swf files you have mentioned easily?
  23. Replies
    5
    Views
    505

    [lubuntu] Flash not working

    I have been wrestling with this issue since I first loaded Lubuntu on an old HP Pavilion XE4400. Flash does not work. I know flash is there in my plugins but it doesnt work. Sometimes it states that...
  24. [ubuntu] Re: Installing "Installer for Microsoft TrueType core fonts"

    I am having sort of the same issue though I do not see an accept at the bottom of the EULA. I see the word OK but nothing happens. HELP.
  25. Replies
    15
    Views
    8,483

    [lubuntu] Re: Lubuntu will not shutdown properly

    I did this and Chromium stopped working but did see that nothing was stopping it from shutting down. Last line was shutting down in 1 sec. It never shut down.
Results 1 to 25 of 180
Page 1 of 8 1 2 3 4