Hi,
I seems there is some leftovers from fglrx ATI/AMD binary driver.
You can do this:

sudo update-alternatives --remove-all x86_64-linux-gnu_gl_conf
then

sudo aptitude safe-upgrade
This...