Search:

Type: Posts; User: grindboy; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    20
    Views
    5,212

    [ubuntu] Re: Every Single process is sleeping!

    For me the problem fixed itself when I upgraded to 11.10. Sorry I can't be of more help.
  2. Replies
    20
    Views
    5,212

    [ubuntu] Re: Every Single process is sleeping!

    OK so, it's python 2.7 (FWIW) ran the command fine. Echo now works but openshot still fails to launch and prints the same messages. I tried the mlt stuff again and that also errored out with the same...
  3. Replies
    20
    Views
    5,212

    [ubuntu] Re: Every Single process is sleeping!

    Hey incognita.

    Sorry for not getting back to you sooner. I've installed Python 2 but running echo $PYTHONPATH just gives me blank line.

    Thanks
  4. Replies
    20
    Views
    5,212

    [ubuntu] Re: Every Single process is sleeping!

    Why didn't I think of running openshot from terminal? I get the following:


    ------------------------- ERROR 1 ------------------------------
    Failed to import 'from openshot import main'
    Error...
  5. Replies
    20
    Views
    5,212

    [ubuntu] Re: Every Single process is sleeping!

    OK doing a complete removal and reinstall of openshot hasn't helped.

    Top outputs:


    Tasks: 183 total, 1 running, 181 sleeping, 0 stopped, 1 zombie

    along with the big list of tasks
  6. Replies
    20
    Views
    5,212

    [ubuntu] Re: Every Single process is sleeping!

    Well that's just it. OpenShot a video editing program I use. Refuses to launch. It's process starts as futex_wait_queue_me and the program never opens.

    I tried reinstalling it through the software...
  7. Replies
    20
    Views
    5,212

    [ubuntu] Re: Every Single process is sleeping!

    Here you go:
  8. Replies
    20
    Views
    5,212

    [ubuntu] Every Single process is sleeping!

    Hi Guys,

    I'm running 11.04 with the 2.6.38-10-generic-pae kernel. Recently OpenShot stopped launching. When checking in system monitor I noticed that all of the process (every single last one of...
  9. Replies
    17
    Views
    2,931

    [SOLVED] Re: Incorrect resolution after update.

    No the ubuntu additional drivers are a mess and the AMD one is a horrible mass of pain and anguish.

    As I suspected there was more broken under the bonnet than I thought since I've reinstalled...
  10. Replies
    17
    Views
    2,931

    [SOLVED] Re: Incorrect resolution after update.

    Yeh when I built my current pc I foolishly forgot that ATI/AMD support was pants. I'll try the FLGRX driver.

    OK I'm having real difficulties installing the FGLRX driver from the AMD website. I'm...
  11. Replies
    17
    Views
    2,931

    [SOLVED] Re: Incorrect resolution after update.

    Sorry didn't see your reply had gone over to the second page.

    I made it permanant and rebooted but the Glitching is still hanging around which I'm not happy with. I get the old digital noise (a...
  12. Replies
    17
    Views
    2,931

    [SOLVED] Re: Incorrect resolution after update.

    OK That's worked but I'm still getting some graphical glitching. Also 1368x768 is definitely not the correct resolution. What would the commands be for 1366x768?

    Thanks

    [edit] OK I figured out...
  13. Replies
    17
    Views
    2,931

    [SOLVED] Re: Incorrect resolution after update.

    OK after the command:
    xrandr --addmode DVI-0 1368x768

    I get the response:
    xrandr: cannot find mode "1368x768"
  14. Replies
    17
    Views
    2,931

    [SOLVED] Re: Incorrect resolution after update.

    Hi Grenage,

    The TV is a fairly old flat panel (probably getting on for 5 years old now) It's only got a VGA port for PC connections.

    I tried using xrandr before to no avail. xranr -q is listed...
  15. Replies
    17
    Views
    2,931

    [SOLVED] Re: Incorrect resolution after update.

    Hey Toz,

    Thanks for replying. 1366x768 is definitely the native resolution of the monitor. 1360x768 is the VESA standard, I've never heard of using 1368x768 before.

    Here is the Xorg.0.log file:...
  16. Replies
    17
    Views
    2,931

    [SOLVED] Incorrect resolution after update.

    Hey Guys,

    I recently ran the update manager on my Ubuntu 11.04 box then shutdown and went to bed. When I booted the pc back up the next day my resolution is stuck at 1024x768 when I normally run...
  17. Replies
    4
    Views
    1,499

    [all variants] Re: How to get 1366x768 with fglrx?

    I'll second this request. I can't seem to get 1366x768 working no matter what I do!
  18. [ubuntu] Re: 1366x768 not listed under options with ATI Radeon HD 5830

    ::BUMP::

    It occurred to me that the driver would only support 1360x768 (The standard VESA resolution)

    I've tried this and no joy. Anyone want to wade in here? I feel like I'm just prodding and...
  19. [ubuntu] Re: 1366x768 not listed under options with ATI Radeon HD 5830

    Right I've decided I want to try and fix this (if only to learn more about the inner workings of Ubuntu)

    I've managed to install the latest drivers from the ATI website and as a result I'm now...
  20. Replies
    4
    Views
    309

    [ubuntu] Re: video card issue

    Even though there is power getting to the card from the motherboard does that mean data is aswell? All the symptoms suggest a problem with the port. Have you tried the card in another pc?
  21. [ubuntu] 1366x768 not listed under options with ATI Radeon HD 5830

    Hi Guys,

    I've just bought a new rig. The graphics card (as listed in the title) is a ATI Radeon HD 5830. With the normal out of the box drivers I can get a resolution of 1366x768 (The native...
  22. Replies
    883
    Views
    194,586

    [all variants] Re: Wacom tablets in Ubuntu guide/howto

    I'll probably switch back to 10.04 in that case. Thanks again Favux :D
  23. Replies
    883
    Views
    194,586

    [all variants] Re: Wacom tablets in Ubuntu guide/howto

    It's the motion m1400. Natty is literally the default install with updates run. System's also running very slowly so don't feel like you have to bust a gut helping me fix this as I think 10.04 is the...
  24. Replies
    883
    Views
    194,586

    [all variants] Re: Wacom tablets in Ubuntu guide/howto

    Hi Favux

    I'm trying to get the wacom digitizer working in 11.04. i'm following the tablet configuration article you mentioned above. When I run xinput list I don't get any mention of wacom at all....
  25. Replies
    6
    Views
    850

    [SOLVED] Re: Difficulty booting cloned drive

    Thanks Psusi!
Results 1 to 25 of 86
Page 1 of 4 1 2 3 4