Search:

Type: Posts; User: abandonow; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    19
    Views
    7,654

    [all variants] Re: HowTo: make XSane and Gmail play nice

    After I upgraded to 10.10 (not 100% sure) the OpenSSL process is using 100% cpu at boot.


    root 1638 97.5 0.0 4296 2012 ? R 14:44 4:20 /usr/bin/openssl s_client -connect...
  2. Replies
    0
    Views
    499

    [all variants] avahi problem

    Hi, I have a working afp share set up with netatalk, and running avahi to broadcast some of the services on the server (mainly netatalk afp and vnc).

    Anyhow, after reboot the netatal afp share...
  3. [gnome] Re: Logitech PS3 keyboard inbuilt touchpad problem

    I still got the same issues, including the arrow up screenshot problem.

    The sensitivity of the inbuilt touchpad is craazy.
  4. [gnome] Logitech PS3 keyboard inbuilt touchpad problem

    Hi, I got the Logitech PS3 wireless bluetooth keyboard for my HTPC with ubuntu 8.10 (gnome).

    The keyboard connects fine, and works okay, the problem is the built in touchpad. It is WAY to touch...
  5. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    aplay -L
    front:CARD=Intel,DEV=0
    HDA Intel, ALC885 Analog
    Front speakers
    surround40:CARD=Intel,DEV=0
    HDA Intel, ALC885 Analog
    4.0 Surround output to Front and Rear speakers...
  6. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    I am. Everything works fine, minus some bugs.. but that could just be my system.

    I got problems with PAPlayer playing music (dvdplayer works fine), and visualizations does not work after I enabled...
  7. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    About the cpu issue, it was a wrong setting in the BIOS. Running @ 3ghz now. Still problems with the HD reference blueray rip disk, but not with other movies. So I guess its either some settings of...
  8. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    It looks like the cpu scales up. I started playing a 1080p movie in XBMC, and it went up to 2666mhz on one cpu core, but it doesnt look like its sticking to that clock ratio. I tried again, still...
  9. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    Thank you for the answer! Im now using 4gb of ram. :)


    I can watch 720 HD files without problems (except for tearing when vsync is disabled).

    When I run 1080p in XBMC it seems fine most of...
  10. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    Ok, things are getting better, but I still have some issues.

    System info:
    - GIGABYTE GA-EG45M-DS2H (motherboard)
    - 3Ghz INTEL Core 2 Duo E8400
    - 4GB RAM (only using 3gb because 32bit system)...
  11. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    For sound issues, read these two links for tips:

    http://alsa.opensrc.org/index.php/DigitalOut
    http://alsa.opensrc.org/.asoundrc
  12. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    Im connecting it trough hdmi. No problems. 1080p running fine.

    And to the sound issue, I have an .asoundrc in my user dir.

    .asoundrc content:

    .asoundrc
    pcm.!default {
    type plug
    ...
  13. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    No, you have to compile it yourself if you want it.
  14. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    Also, after I enabled EXA none of the visualizers in XBMC (XBox Mulitmedia Center) works. They did work with the old one.
  15. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    Looks like intels newest driver 2.5.0 fixes alot of bugs (unfortunatly not the "tearing" in fullscreen videoes)

    Anybody knows when this will be available as a deb package?
  16. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    No crashes when I got back. I dont run compiz or other visual effects (other than what XBMC uses). But the glitches is only in movies.
  17. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    Im testing now, I just upgraded and enabled EXA acceleration instead of XAA.

    I have the latest intel driver tough, 2.4.2 (not 2.4.1).

    Currently no problems. Playing a movie, going in and out...
  18. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    I tried the same earlier (also outputing trough hdmi), but no luck here either. Im currently running with the alternative hw acceleration option in xorg.conf
  19. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    Indeed, sounds like the same thing. I have also disabled hw cursor, as an temporary fix for the cursor bug.
  20. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    Could you (or anybody that got hw acceleration working) without crashes publish their whole xorg.conf file? And state witch versions you are running (ubuntu version, intel driver, etc.)

    Thx. :)
  21. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    Correct! English is not my first language, so things may look a little weird sometimes. :)
  22. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    If you remove the NoAccel line, I think it still will be enabled because that acceleration is on by default.
  23. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    This is very weird. I just reinstalled xubuntu 8.10 beta, and now it works out of the box. Currently watching fullscreen movies with no problems videovice (i dont have sound for some reason).

    This...
  24. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    Anyone of you guys running 64bit ubuntu, is that an issue with G45?
  25. Replies
    206
    Views
    118,943

    [ubuntu] Re: Intel GMA X4500HD woes (Intel G45 Chipset)

    Thank you for the reply, and Ive read your post. But I cant see why installing 8.04, and then updating to the newest is any different from just installing 8.10 beta.

    Do you know why, and if you...
Results 1 to 25 of 28
Page 1 of 2 1 2