Search:

User: bobpur; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [lubuntu] Windows XP MBR or GRUB problem

    Started by bobpur, January 27th, 2013 04:23 PM
    • Replies: 4
    • Views: 526
    Last Post: January 28th, 2013 06:31 AM
    by bobpur  Go to last post
  2. Failed to update

    Started by bobpur, March 28th, 2011 05:18 PM
    • Replies: 1
    • Views: 186
    Last Post: March 28th, 2011 06:15 PM
    by mikewhatever  Go to last post
  3. [ubuntu] Google doesn't work, can't log into forums?

    Started by bobpur, July 1st, 2009 10:35 PM
    • Replies: 2
    • Views: 255
    Last Post: July 2nd, 2009 05:06 AM
    by bobpur  Go to last post
  4. [ubuntu] v9.o4 on a Toshiba Tecra S2 Laptop

    Started by bobpur, April 29th, 2009 07:53 PM
    • Replies: 0
    • Views: 644
    Last Post: April 29th, 2009 07:53 PM
    by bobpur  Go to last post

    Forum:
    Hardware

  5. [ubuntu] SLI or not?

    Started by bobpur, October 1st, 2008 06:52 PM
    • Replies: 2
    • Views: 450
    Last Post: October 2nd, 2008 01:26 PM
    by bobpur  Go to last post
  6. [ubuntu] Help for the multimedia challenged

    Started by bobpur, August 12th, 2008 04:26 PM
    • Replies: 1
    • Views: 354
    Last Post: August 13th, 2008 08:24 PM
    by bobpur  Go to last post
  7. [other] XMMS is missing

    Started by bobpur, May 1st, 2008 08:15 PM
    • Replies: 6
    • Views: 576
    Last Post: May 2nd, 2008 06:19 PM
    by disturbedite  Go to last post
  8. [ubuntu] Xmms and SLI questions

    Started by bobpur, April 28th, 2008 11:35 PM
    • Replies: 1
    • Views: 296
    Last Post: April 28th, 2008 11:38 PM
    by stchman  Go to last post
Results 1 to 8 of 34
Page 1 of 2 1 2