Search:

User: ThePinkWitch; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Dual boot with Win 7 and EFI BIOS

    Started by ThePinkWitch, November 14th, 2012 10:35 AM
    • Replies: 7
    • Views: 761
    Last Post: November 15th, 2012 12:49 PM
    by darkod  Go to last post
  2. [SOLVED] Wicd won't find IP

    Started by ThePinkWitch, February 10th, 2010 03:20 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 3,931
    Last Post: January 16th, 2011 05:39 AM
    by k3lt01  Go to last post
  3. [ubuntu] Upgrade to Lucid Graphics Problem?

    Started by ThePinkWitch, May 16th, 2010 01:16 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,838
    Last Post: January 13th, 2011 07:50 AM
    by ParadoxBlue  Go to last post
  4. [ubuntu] Sound Blaster 5.1 VX problems

    Started by ThePinkWitch, April 2nd, 2010 07:16 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,522
    Last Post: October 8th, 2010 11:38 AM
    by capraMambrica  Go to last post
  5. [ubuntu] Installing SATA HDD with IDE to SATA adapter

    Started by ThePinkWitch, March 26th, 2010 12:05 AM
    • Replies: 9
    • Views: 972
    Last Post: August 12th, 2010 07:36 PM
    by oldfred  Go to last post

    Forum:
    General Help

  6. [ubuntu] Lucid screwed my Graphics up.

    Started by ThePinkWitch, May 25th, 2010 05:57 AM
    • Replies: 8
    • Views: 835
    Last Post: June 4th, 2010 02:06 PM
    by ThePinkWitch  Go to last post
  7. [SOLVED] No sound, just white noise

    Started by ThePinkWitch, March 22nd, 2010 06:56 AM
    • Replies: 3
    • Views: 511
    Last Post: April 6th, 2010 04:49 PM
    by silenthill17  Go to last post
  8. [ubuntu] Installing SATA HD with IDE to SATA adapter

    Started by ThePinkWitch, March 25th, 2010 11:29 PM
    • Replies: 0
    • Views: 428
    Last Post: March 25th, 2010 11:29 PM
    by ThePinkWitch  Go to last post

    Forum:
    Hardware

  9. [SOLVED] How Do I disable on board sound

    Started by ThePinkWitch, March 21st, 2010 01:16 AM
    2 Pages
    1 2
    • Replies: 14
    • Views: 3,696
    Last Post: March 22nd, 2010 07:03 AM
    by ThePinkWitch  Go to last post
  10. Oblivion, Wine and ATI X1650 Pro card

    Started by ThePinkWitch, March 2nd, 2010 11:38 AM
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,553
    Last Post: March 6th, 2010 09:37 AM
    by ThePinkWitch  Go to last post

    Forum:
    Wine

  11. [SOLVED] Wine won't let me run a program in Max window

    Started by ThePinkWitch, February 18th, 2010 06:46 AM
    • Replies: 3
    • Views: 1,106
    Last Post: March 5th, 2010 02:56 AM
    by ThePinkWitch  Go to last post

    Forum:
    Wine

  12. [SOLVED] how do I reinstall drivers for video card?

    Started by ThePinkWitch, February 25th, 2010 05:41 AM
    • Replies: 5
    • Views: 602
    Last Post: February 26th, 2010 01:53 AM
    by mikewhatever  Go to last post
  13. [SOLVED] Have to delete wireless connection every day

    Started by ThePinkWitch, February 19th, 2010 02:53 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,379
    Last Post: February 26th, 2010 12:56 AM
    by ThePinkWitch  Go to last post
  14. [SOLVED] How do I tell sudo to close apttitude package manager

    Started by ThePinkWitch, February 19th, 2010 10:20 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 837
    Last Post: February 19th, 2010 02:33 PM
    by ThePinkWitch  Go to last post
  15. [ubuntu] Network manager nightmare

    Started by ThePinkWitch, February 12th, 2010 07:10 AM
    • Replies: 9
    • Views: 577
    Last Post: February 12th, 2010 09:22 AM
    by ThePinkWitch  Go to last post
  16. [SOLVED] May have messed up partitions

    Started by ThePinkWitch, February 6th, 2010 04:10 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 517
    Last Post: February 7th, 2010 02:36 AM
    by cwalker1960  Go to last post
  17. [SOLVED] Three different versions of Ubuntu on my computer.

    Started by ThePinkWitch, February 4th, 2010 10:44 PM
    3 Pages
    1 2 3
    • Replies: 27
    • Views: 1,101
    Last Post: February 5th, 2010 03:58 AM
    by warfacegod  Go to last post
  18. [ubuntu] Problems installing AWN since reinstalling Ubuntu

    Started by ThePinkWitch, February 4th, 2010 11:20 AM
    • Replies: 2
    • Views: 413
    Last Post: February 4th, 2010 10:08 PM
    by ThePinkWitch  Go to last post
  19. [SOLVED] problem with software sources

    Started by ThePinkWitch, February 3rd, 2010 11:52 PM
    • Replies: 3
    • Views: 303
    Last Post: February 4th, 2010 03:15 AM
    by ThePinkWitch  Go to last post
  20. [ubuntu] permission denied and you are not the owner for folders

    Started by ThePinkWitch, January 22nd, 2010 01:37 AM
    2 Pages
    1 2
    • Replies: 14
    • Views: 4,119
    Last Post: January 26th, 2010 09:48 AM
    by ThePinkWitch  Go to last post
  21. [SOLVED] CPU seems to be stressing out with Ubuntu

    Started by ThePinkWitch, January 18th, 2010 01:59 PM
    5 Pages
    1 2 3 ... 5
    • Replies: 40
    • Views: 1,737
    Last Post: January 20th, 2010 12:47 AM
    by ThePinkWitch  Go to last post
  22. [SOLVED] Boot up screen has changed

    Started by ThePinkWitch, January 19th, 2010 02:26 AM
    • Replies: 5
    • Views: 516
    Last Post: January 19th, 2010 08:16 AM
    by ThePinkWitch  Go to last post
  23. [SOLVED] Network Manager Applet

    Started by ThePinkWitch, January 17th, 2010 12:03 AM
    • Replies: 7
    • Views: 843
    Last Post: January 18th, 2010 01:45 PM
    by ThePinkWitch  Go to last post
  24. [SOLVED] Oops..I broke software sources

    Started by ThePinkWitch, January 17th, 2010 08:17 AM
    • Replies: 5
    • Views: 768
    Last Post: January 17th, 2010 10:55 AM
    by ThePinkWitch  Go to last post
  25. [SOLVED] Wrongly installed splash screen messed up boot options

    Started by ThePinkWitch, January 10th, 2010 10:48 PM
    • Replies: 5
    • Views: 460
    Last Post: January 16th, 2010 02:43 AM
    by ThePinkWitch  Go to last post
Results 1 to 25 of 46
Page 1 of 2 1 2