when i try to install ruby-rvm in ubuntu 12.04 using this command

sudo apt-get install ruby-rvm
it downloads the packages correctly but then gives this error

dpkg-statoverride: error: syntax...